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Important Information about the Structure of this Training

Our QuickBooks Online Training is intended as the foundation for using QuickBooks® 

as a bookkeeping, business management and cash flow building tool. The material 

provides a critical basis for establishing bookkeeping best practices and ensuring 

accurate financial information. 

Please ask questions throughout the presentation. 

In addition to what you will learn today this manual is a

post-training reference guide. 

We are happy you are here and look forward

to helping you master QuickBooks!
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The most important reason to advance our knowledge of QuickBooks® and basic 
bookkeeping principles, whether you are a business owner or employee, is to improve 
business performance.

While we identify specific learning objectives at the beginning of each section,  

3 Overall Objectives include: 

1. Introduction to basic features in QuickBooks and how they apply to best practice 

bookkeeping principles.

2. How to effectively and efficiently use QuickBooks to manage daily bookkeeping tasks 

and develop an understanding of how the data is entered, processed and reviewed.  

3. How to customize QuickBooks to meet the specific needs of a business.

Why we teach Cash Flow with QuickBooks®

Business owners typically identify Cash Flow as their number one area of concern. 

QuickBooks Accounting Software, when utilized correctly, allows users to run Cash Flow 

projections and develop a Cash Flow management strategy to prevent shortfalls. This 

training will help participants develop a strong knowledge base of how to use QuickBooks 

reports to manage a business and build cash flow.

The foundation of business success is in the daily use of accurate, real-time financial data.  

What we measure, we manage; what we manage, we improve.
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It is important to focus on the areas of our business that contribute most to profitability. 

QuickBooks helps us easily identify areas of focus if we know where to look.

The 80/20 rule, or the ‘Pareto Principle’, is a powerful concept that consistently rings true.

In most cases, 20% of our customers generate 80% of our net profit. At the same time, 20% 

of the goods or services we sell contribute 80% of our revenue, etc. You get the idea.

The most important value good bookkeeping brings to a business is an understanding of 

where to focus.

By generating daily reports that uncover the best customers, jobs, services, or products, 

you will soon see how you can refocus internal efforts on doing highly valuable work.

Accurate real-time data with one click access to reports, is an enormous benefit of using 

QuickBooks® the ‘right-way’.
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Upon completion of Section 1, each participant will be familiar with:

• How to choose the right subscription.

• How to use additional features.

• How to import company data.

• How to setup a company file.

• How to view and use the Dashboard.

• How to navigate using QuickBooks Online Plus.

The purpose of Section 1 is to become familiar with different subscription options as 

if you were a business owner deciding which subscription is right for your business. 

Video links are available throughout this manual. Use Ctrl + Left Click for direct 

access.

Important: As part of your Intuit Education student subscription, you will receive a 

free 1-year trial of QuickBooks Online Plus.

Each section of this training provides information on how to navigate and correctly use 

various key functions within QuickBooks Online. In addition, you can choose to implement 

the Case Study Activities. If you choose to utilize the Case Study Activities, simply follow the 

step-by-step directions at the end of each section to create your TAD Gaming Services, LLC 

using your free QuickBooks Online subscription.
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Chrome Browser

Chrome is the recommended browser used to access QuickBooks Online. There are a few 

things you need to know going forward.

Cookies and Cache

If you receive an error message when trying to access your company file: 

Click the three dots in the upper right section of the Chrome browser.

Click More Tools.

Click Clear browsing data.
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Select the Time range, Cookies and other site data, and Cached images and files.

Click Clear data.
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Bookmarks

Create bookmarks to save favorite pages. Click the Star on the right top of the browser bar 

to create bookmarks. Choose a name and select a folder, then click done.

Incognito

Incognito Mode  “referred to as private browsing” is a privacy feature that disables the 

browsing history of Chrome.

16
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Multiple Windows

Web-based applications utilize the functionality of web browsers. Imagine working in 

several different windows in your QuickBooks® Online company file. Log in to your company 

data file. In this example we will use Google Chrome.  

Right click the QuickBooks Tab -> Duplicate. You now have multiple windows open for your 

data file and can perform multiple tasks.  This is a great way to enter and review historical 

transactions during the cleanup process. 

Another way to access multiple windows is as follows:

After logging into QuickBooks® Online go to the URL/address bar and copy (Ctrl + C) the 

website’s address. Then, open a new tab. Paste (Ctrl + V) this address into the window.

The tabs are as follows: first tab – Dashboard, second tab – Search, and

third tab – Bank Deposit. 

Note: In Chrome you can create an additional user specifically for QuickBooks® Online.  You 

can then save all your favorite tabs/pages and have them available when you log in to your 

company data file.

Features

17
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QuickBooks Online Mobile App

The QuickBooks Online Mobile App allows instant access to your QBO data from 

your mobile device. More and more business owners are on the go and need easy and fast 

visibility to their accounting data. You can create multiple types of transactions and attach 

supporting documents or photos from your mobile app. Download the QuickBooks® Mobile 

App to your Android phone, iPhone, or tablet. Once you complete the installation, log in to 

your company file. 

Compare Mobile App Features
https://quickbooks.intuit.com/learn-support/en-us/mobile-and-apps/compare-mobile-app-
features/00/185540

How to Use the QuickBooks Mobile App Tutorial
Https://www.youtube.com/watch?v=yAUIq-k4OdA

How to Attach Receipts Using Your Mobile Phone
https://www.youtube.com/watch?v=AuihXbjqmFg

Log in to your company data file from a computer. Click the Search icon and select the 
transaction you just created from your mobile app to add or change information as needed. 
Verify the receipt photo/document is now available in the attachments list.
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Subscriptions

19

Choose the Right Subscription

To determine the right QuickBooks® Online subscription for your business, open a new 
browser window and enter this URL:
https://quickbooks.intuit.com/pricing

Use the table to determine which subscription is best for your business.

Note:  The pricing will change periodically.

Note: If you wish to try out QuickBooks® Online without using your own data or free 
subscription to the software, you can access a sample company (Craig’s Landscaping) at 
http://qbo.intuit.com/redir/testdrive that allows you to go in and test various features 
in a pre-populated QuickBooks Online file.

https://quickbooks.intuit.com/pricing
http://qbo.intuit.com/redir/testdrive
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Complete the following steps to successfully create your new Intuit QuickBooks Online 

Company file. Accept Invitation -> Create Account -> Next.
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Complete the following steps to successfully create your new Intuit QuickBooks Online 

Company file. Accept Invitation -> Create Account -> Next.
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For the Legal business name, use (Your First initial and Last name) TAD Gaming Services, 

LLC. Example: JDoe TAD Gaming Services LLC. Click Next.

Important! industry type should be empty. This will reduce the number of account 

categories that auto populate during this setup process. Click Next.

What kind of business is this? Partnership. Click Next.
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It is important to select Bookkeeper/Accountant for this step. This affects the terminology 

used on the main windows in QuickBooks Online. Click Next.

Who helps run this business? Select A few partners and owners. Click Next.
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Link your accounts and see everything in one place. We will not actually connect accounts 

for this training. Click Skip for now.

What is everything you want to setup? Check off all the options to match the screen shot 

below. 
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About TAD Gaming Services, LLC

Ryan, Emily and King are friends from college who have been working in the 

Video Game industry for several years. Ryan is a beta tester, Emily a graphic 

artist and King a programmer. The three have decided to start their own video 

game company,  with each of the 3 fulfilling a major role. 

The niche they intend to fill is this. Video game creators will come to them 

with ideas for a new game and the new company will program/code the video 

game, create the graphics, then test the new game for customers.

To make their dream a reality, they understand that a solid financial 

foundation and the use of the right tools is paramount to their success. There 

is only one problem. While each partner understands their role, not one of 

them has knowledge or experience regarding how to set up or run a company.

After extensive research, they find training that will walk them through how to 

create and operate a profitable business using QuickBooks Online business 

management software.

Today we will embark on the journey with them and learn how to successfully 

set up a new business. Let the adventure begin!

25

Company Data



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

As required by law, the partners must decide on and set up a business entity, 

or business structure.  Examples include corporations, partnerships and 

limited liability companies. Their accountant recommended a:

Multiple Member LLC

Here is why. A partnership is the relationship existing between two or more persons who 

join to carry on a trade or business. Each person contributes money, property, labor or skill, 

and expects to share in the profits and losses of the business.

A partnership must file an annual information return to report the income, deductions, 

gains, losses, etc., from its operations, but it does not pay income tax. Instead, it "passes 

through" any profits or losses to its partners. Each partner includes his or her share of the 

partnership's income or loss on his or her tax return.

Partners are not employees and should not be issued a Form W-2. The partnership must 

furnish copies of Schedule K-1 (Form 1065) to the partners by the date Form 1065 is 

required to be filed, including extensions.

If you are a partnership or a partner (individual) in a partnership, use the information in the 

charts below to help you determine some of the forms that you may be required to file.

https://www.irs.gov/businesses/small-businesses-self-employed/llc-filing-as-a-corporation-

or-partnership

https://www.irs.gov/businesses/small-businesses-self-employed/partnerships
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Distributive Payments

LLCs transfer their profits to the members, who receive distributions equal to their 

ownership shares. For example, a member who owns a one-third ownership interest would 

receive one-third of the profits. Profits can only be distributed when the LLC actually makes 

money, so if there is no profit, there is no distribution. The LLC reports distribution income 

using Partners' Share of Income, Deductions, Credits, Etc. (Schedule K-1), which is given to 

each member. Members then report this income on their U.S. Individual Income Tax Return 

(Form 1040) with Supplemental Income and Loss (Schedule E) attached.

Guaranteed Payments

Members of an LLC may need an ongoing income, as profit-sharing does not happen weekly 

or monthly. In these situations, members can receive what are called guaranteed payments, 

which differ from a salary in that they do not subject the LLC to regular income and FICA 

taxes. Instead, a guaranteed payment is a tax-deductible expense by the LLC that reduces 

the business's net profit and is reported on U.S. Return of Partnership Income (Form 1065). 

For the member, guaranteed payments are treated as income subject to estimated income 

taxes and self-employment taxes. Guaranteed payments are made whether the LLC is 

turning a profit or not.

The LLC's operating agreement should contain information about guaranteed payments, as 

it's common practice for managing members to receive them. Note that a member may 

receive both a salary, if he has a job within the LLC, and guaranteed payments for his role as 

an owner. These payments are treated differently when it comes to taxes.

https://www.legalzoom.com/articles/the-basics-of-llc-guaranteed-payments
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Informational Purposes Only. We will not actually import from Desktop for 

this training.

Because business owners are transitioning from the desktop version to the online version of 

QuickBooks, It is an important feature to know about. Let’s walk-through how-to setup a 

new company when converting from the Desktop version of QuickBooks. 

To import data from Enterprise or QB Desktop: 

Click the Gear icon.

Under the Tools options, click “Import Desktop Data.”

You have the option to import Bank Data, Customers, Vendors, Accounts Categories,

Products and Services or Invoices using a .csv or Excel file.  Click the option and follow the 

step-by-step instructions.

Importing Data

28
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Choose to import a QB Desktop, Mac, or Enterprise data file. Watch the video entitled 

“How to migrate your data.”

Follow this 3-step process to import from

QuickBooks Desktop.

You can download a free trial of QuickBooks® 

Desktop if necessary.

Step 1: 

Open and update QuickBooks® Desktop -> 

switch to Single-User Mode -> File -> Exit.

Importing Data
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Step 2:

Export your company data as shown at right.

Then, click “What’s not imported?” to view

all transactions that will not migrate.

Step 3:

Click “Read how” and “Watch tutorials” 

to learn more about the import process 

and avoid costly mistakes.

Note: This link will provide additional information:

https://community.intuit.com/articles/1145236-import-limitations-quickbooks-desktop-to-

quickbooks-online/

Importing Data

30

https://community.intuit.com/articles/1145236-import-limitations-quickbooks-desktop-to-quickbooks-online/


UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

Navigation

31

Left Navigation Bar

The links on the left side act as your menu bar and will take 
you to frequently used areas in QuickBooks® Online.

Use the + New icon to manually input data for Customers, 
Vendors, Employees and other.

Post bank and credit card transactions in the Banking 
Center.

View expense history and vendor information.

Access sales, customer and product from the Sales center.

Manage Employees and Contractors.

View and customize reports.

Review and maintain sales and payroll taxes.

Track your mileage.

Maintain your chart of accounts categories.

Reconcile bank and credit card accounts.

Explore additional applications that work with 
QuickBooks® Online.

Now let’s explore the best way to get around in QuickBooks Online.
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+ New 

The +New icon in the Left Navigation Bar provides access to data input windows. This is 

where you go to create Invoices, Receive payments, enter Expenses, Checks, Bills and more.

Click the (+ New) icon to create manual transactions.

Tip: Always enter data from “top to bottom, left to right’ to avoid missing fields that require 

information. 

Additional icons include Help, Search, Notifications and Settings Gear and Sign out. Click 

the Help icon to address questions for specific areas of QuickBooks®. Click the Bell icon to 

view recent notifications.
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Search

The Search (magnifying glass) icon at the top of the Dashboard will allow you to easily 

search recent and historical transactions.   

Click the Search icon.  

Enter a transaction number, date, amount, etc.

for a simple search.

Click Advanced Search to filter specific transaction types and more.
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Gear

Click the Gear icon at the top right of your Dashboard to access company default settings, 

lists, and tools.
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Dashboard

Welcome to the QuickBooks® Online Dashboard.   

Monitor the activity and status of your company. Access your data and drill down to 

detailed information with a simple click.

You can monitor Money in and Money out. You can access Customers, Vendors, 

Transactions, and Reports. You can also organize and monitor Bank and Credit Card

accounts, review Income and Expenses, and watch Sales trends.

Tip:  Click anywhere there is a word in bolded color, an icon, a drop-down arrow, etc.       

Feel free to explore without worry!

Let’s begin!
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Logo

Click the Logo icon to add your custom company logo from your desktop or hard drive.

Access and manage bank accounts from the Dashboard. Change the order of how your 

accounts are displayed in the banking center and dashboard. You can access bank registers 

by clicking Go to Registers.  You can connect bank and credit cards accounts in the banking 

center.

Note: The order displayed here will be the same in the bank center. 
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Navigation
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Expenses
The Expenses section of the 
Dashboard allows you to 
view a graph of expenses 
broken down by amounts 
based on the last 30 days.  

Scroll your mouse over the 
graph to create a pop-up of 
expenses related to specific 
categories.   

Click the drop-down arrow 
next to Last Month to change 
the period for which the data 
is displayed.

Income
The income section of 
the Dashboard allows 
you to view invoices that 
are open, overdue, and 
paid in the last 30 days.  

Click the Invoices color 
bars to view and manage 
a detailed list of open 
invoices currently owed 
to you by your 
customers.
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Navigation
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Sales
The Sales section of the 
Dashboard displays a 
graphical view of sales 
for the prior month.

Click the drop-down 
arrow next to Last 
Month to change the 
period for which the data 
is displayed.

Profit and Loss
This section of the  
Dashboard provides a 
graphical view of your net 
income, income, and 
expenses for the last 30 
days. 

Click the drop-down arrow 
next to Last Month to 
change the period for 
which the data is displayed.
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1. Which QuickBooks® Online subscription is most popular?

a) Self-Employed

b) Advanced

c) Essentials

d) Plus

2. If you want to import your QuickBooks desktop data to QuickBooks Online, where 
would you find this option?

a) Left navigation bar

b) Gear icon

c) + New icon

d) None of the above

3. What is the recommended browser for QuickBooks Online?

a) Chrome

b) Firefox

c) Internet Explorer

d) None of the above

4. When looking at the dashboard, which of these will you find?

a) Invoices

b) Expenses

c) Sales

d) All the above

5. You need to locate a transaction that was previously entered, where do you go?

a) + New icon

b) Gear icon

c) Search icon

d) None of the above

39
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1. List the 5 QuickBooks subscriptions?

2. Where do you click when you want to use the search feature?

3. Where can you go to find the import feature?

4. You want to duplicate windows, what do you do next?

5. What term is used to describe money in and money out?

6. Where can you see an overview of your company?

40
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1. Review Video Link  
Navigate QuickBooks Online: Menus, Transactions, & Set Up.
https://quickbooks.intuit.com/learn-support/en-us/configure-products/navigate-
quickbooks-online-menus-transactions-set-up/00/344783

2. Explore additional features:  

a) Chrome

b) Multiple Window

c) Mobile App 

3. Your Subscription 

Verify access to your free subscription of QuickBooks Online. This file does not contain 

data. You should have received an invite from your instructor and completed the signup 

process. Refer to Section One Student Setup if you need help.

4. Student Setup - Use the following Information:

• Your First Initial Last Name (i.e., JDoe TAD Gaming Services LLC)

• Tax Federal Identification Number (FEIN) 12-3456789

• Tax Form: Small business corporation, two or more owners (Form 1065)

• Email: Intuiteducation@intuit.com

• Phone: +1 650-944-6000

• Website: intuit.com/partners/education-program

• Address 7535 Torrey Santa Fe Rd, San Diego, CA 92129

5. Dashboard - Click anywhere there is a word in bolded color, an icon, a drop-down arrow, 

etc.       
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6. Left Navigation Bar - Click on the following centers and explore. Be familiar with moving 

around the centers:

a) Expenses -> Vendors

b) Invoicing -> Customers

7. Search - Get familiar with search filters

8. Gear - Go to Company and Settings in your company data file and change the settings to 

match the screen shots in this manual.

9. + New - Click the following menu options and become familiar with the different fields 

per window:

a) Invoice

b) Receive Payment

c) Expense

d) Check

e) Bill

f) Pay bills

g) Bank Deposit

h) Transfer

i) Journal Entry
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SECTION 2: 
SET UP YOUR NEW 

QUICKBOOKS® ONLINE  COMPANY

Objectives
Account and Settings

Manage Users
Chart of Accounts 

Beginning Balances 
Historical Transactions
Products and Services

Practice Test
Test Your Knowledge
Case Study Activities
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Upon completion of Section 2 each participant will be familiar with:

• How to manage account and settings default preferences.

• How to set up and manage users.

• How to set up and use the Chart of Accounts, and how it connects to all 

transactions.

• How to address beginning balances and historical data when setting up a new 

company file.

• How to set up and maintain Products and Services.

In the last section, we walked through the first steps of how-to successfully navigate the 

software, correctly setup a new company in QuickBooks Online, and how to import data.

Our next step is to gain an understanding of Account Settings and how default and custom 

settings work. Once the settings are established, it is time to set-up products and services, 

as well as beginning balances. 

We will also focus on the Chart of Accounts, an organizational tool that provides the 

business owner with a breakdown of every financial transaction in the company. The Chart 

of Accounts is the basis upon which a financial foundation is built. This is a foreign concept 

to the partners, and they have requested further explanation and training in this area.

Upon completion of this section, you will be excited to see how much of TAD’s bookkeeping 

process can be automated, saving the partners considerable time and money!

Why is an accurate Chart of Accounts imperative to the overall operation of the business?

44

Section 2 Objectives



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

Use Account and Settings to turn on/off QuickBooks® Online features. Change default 

settings to create a more efficient and productive user experience.

Although it is simple to turn settings on and off,  accurate company settings are of critical 

importance. Seek help from the instructor if you find you are “guessing.”

Click the Gear icon to review, edit, and turn on/off settings.  

Click Account and Settings.

Click the Company tab in the left menu bar; 

then click the setting you choose to edit or 

click the pencil on the right side of the screen.

Company Name

Add a customized logo, verify your company name, or add a legal name and EIN to match 

the information on the company tax return. Click Save anytime you change settings.

Account and Settings
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Company Type

Select your legal entity type and industry type. Click Save.

Contact Info

Verify or edit contact info. Click Save.

Address

Verify or edit your company address. Click Save.

Communications with Intuit

Click Marketing Preferences to allow or disallow promotional offers from Intuit.

Account and Settings
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Billing & Subscription

This section does not require any changes.

Usage

Click the Usage tab in the left menu bar. 

The usage limits section tracks the number of users and categories used in the Chart of 

Accounts. It is important to keep your Chart of Accounts simple and organized. Once you 

add more than 5 users or exceed 250 categories the subscription will upgrade to advanced 

and increase the monthly fee.
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Sales 

Click the Sales tab in the left menu bar.

Click the setting you choose to edit or 

click the pencil on the right side of the screen.

Customize

Click Customize Look and Feel to customize Invoices, Estimates, and ales receipts.

Click New Style.

Select Style and choose the type of sales form you would like to customize. Select a 

template, add a title and logo, choose a color scheme, and preview the form.

Let’s choose Invoice for this example.

Account and Settings
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Account and Settings
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Select the Design tab to change your invoice template, add a logo, modify color schemes, 
change font sizes, or print a sample.

Select the Content tab and then click on Invoice Form to change the header, form name 
and numbers, or displayed information, or to add a customer field.

Select the Emails tab to change the outgoing email subject and default message. Note: 
Do not overlook the Reminder Email feature.

Click Preview PDF to review the sales form or click Done.
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Sales Form Content

Click Sales Form Content to select and turn on/off settings for sales forms.

Preferred Invoice Terms sets the default payment date. "Net 30" means payment is due 30 

days from the date used to create the invoice.

Preferred Delivery Method allows you to set a preferred default to print or send sales 

forms later.  

Shipping adds a shipping field to sales forms.  

Custom fields adds extra fields to sales forms; for example, “Sales Reps.” Select Internal to 

show the custom field in QuickBooks® Online; select Public to print a custom field on sales 

forms.  

Note:  When you turn on the Shipping feature, be sure to add the default shipping account 

category in the Advanced -> Chart of Accounts Settings.

Account and Settings
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Custom Transaction Numbers allows you to choose your own numbering system.

Service Date creates a service date field. This tracks dates services were performed when 

they are different from the invoice date.

Discount will add a discount field to invoices.

Deposit adds a deposit field to invoices and allows you to offset the balance owed with 

amounts paid before the service was completed.

Note: Once you turn on Discounts, you will need to add a discount account in the 

Advanced->Chart of Accounts Settings.

Tips and Gratuity- Adds a tips field to sales receipts. Select (Just Me) to record tip income 

or select (My Team) to track tips that need to be paid out to your team.

Note: Once you turn on Tips and Gratuity, you will need to add a Tip Income (Just Me) 

account or Tips Payable (My Team) account in the Accounts and Settings->Advanced->Tips 

Account. 

Account and Settings
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Products and services

Click Products and Services to turn on/off desired settings.  

Show Product/Service column on sales forms adds a column so you can choose from the 

list of products or services.

Show SKU column allows you to track products and services by SKU number.

Turn on price rules allows you to provide discounts for specific products to certain 

customers for a specified amount of time.

Track quantity and price/rate adds a field to show quantities and pricing on sales forms.

Track inventory quantity on hand allows the tracking of products you buy, store and sell. 

Late Fees

Late Fees allow you to automatically apply a flat fee or percentage to outstanding invoices. 

Select “Default charge applied to overdue invoices” to turn this feature on. Select Flat fee or 

Percentage of remaining balance and continue to select the required information. Click 

Save.

Account and Settings
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Progress invoicing 

Allows you to create multiple partial invoices from a single estimate. 

Messages

Click Messages to add a default email message sent with sales forms, invoices, estimates, 

credit memos, sales receipts, statements, and refund receipts.  

Click Email me a copy to receive a copy of emailed sales forms. You can include a Cc or Bcc 

email as well.

Your default message sent with sales forms can be changed when creating estimates, 

invoices and other sales forms.

Reminders

Click Reminders to change the default subject and email message
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Online Delivery

Click Online delivery to attach sales forms as a PDF, show summary or detail, and change 

your email text preference.

Statements

Click Statements to change settings to display all your customers’ unpaid transactions by a 

single line item or include detail. Show aging table displays outstanding balances by days 

delinquent at the bottom of the statement. Send a courtesy statement when customers are 

no longer current. Click Save->Done in the bottom right corner.

Account and Settings
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Expenses

Click the Expenses tab in the Account and Settings

menu bar and then click the setting you choose to edit 

or click the pencil on the right side of the screen.

Bills and Expenses

Click Bills and expenses to turn on/off settings, add columns on forms, and track expenses.

Show Items table on expense and purchase forms adds products column to forms.

Show Tags field adds a field that allows you to track transactions using tags and tag groups.

Track expenses and Items by customer adds a column to track transactions by customers.

Make expenses and items billable adds a column to track expenses billable to the 

customer and gives you the option to add a default markup rate.

Track billable expenses and items as income allows you to use one or multiple income 

accounts to track billable expenses. Note: Go to Advanced > Chart of accounts > Billable 

expenses income account.

Account and Settings
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Purchase Orders

Click Purchase orders to turn on/off Use purchase orders and create custom fields.

Purchase orders are used to track product purchased from vendors. This is helpful when 

tracking open orders for inventory and in comparing costs to actual bills.

Custom fields allows you to add extra fields to purchase orders to track information using 

custom reports.  

Custom transaction numbers allows you the option to use your own numbering system. If 

this is not checked, QuickBooks® Online  will automatically assign a number.

Default message on purchase orders adds a default message to all purchase orders. This 

can be changed when adding new purchase orders in QuickBooks® Online .

Copy estimates to purchase orders provides the ability to copy an estimate to a purchase 

order to track product purchased from vendors. Note: Click Messages to change outgoing 

email messages specifically for purchase orders. Click Save -> Done.

Account and Settings
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Payments Tab

This is the setting that allows you to connect Intuit merchant services to your QuickBooks 

Online company file. Customers or customers can pay directly from an invoice.  

Note: This feature will not be used during this training.
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Advanced

Accounting

Click Accounting to turn on/off and change settings.

First month of fiscal year is usually January, based on the calendar.  Some companies use a 

different month to start their fiscal year.

First month of income tax year lets you click the drop-down arrow to select January or 

Same as fiscal year. 

Accounting Method

There are two Accounting methods for running reports: accrual and cash.

If you use Accounts Receivable and/or Accounts Payable in QuickBooks® Online, then you 
should choose the Accrual basis. If not, then use the Cash basis.

Close the books is a great feature that allows you to close a period and assign a 
password. Turning on this setting triggers a warning box that prevents users from changing 
historical data, especially important when sales, payroll, and tax returns have been filed.

Account and Settings
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Click Advanced in the Account and Settings menu 
bar and then click the setting you choose to edit or 
click the pencil on the right side of the screen.
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Company Type

Tax Form

Click the Tax form drop-down list to select the entity type you used when filing your 

company’s tax return.  If you are unsure about this, contact your accountant.

Chart of Accounts

Click Chart of Accounts to turn on/off account numbers and assign default income 

accounts. Add Tip account category after turning on the tip feature.

Account and Settings
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Categories

Classes

Tag transactions in order to gather data and review reports by a specific Training or tag.

For example, your company, ABC, is a nonprofit and needs to track data by event or 

fundraiser. This will allow you to review a Profit & Loss by Training.

Click the appropriate box to turn on Track Classes. Then click “Warn me when a transaction 

isn’t assigned a Training.” This will create an alert when the Training entry is missed during 

the data entry process. 

Assign Classes gives you the option to assign classes to a transaction or to individual line 

items.

Locations

Track locations is used to tag transactions and gather data for a specific location, 

department, property, etc. For example, Rags to Riches, LLC has multiple stores and would 

like to review a Profit & Loss for each store.

Account and Settings
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Automation

Click Automation to turn on/off settings for pre-filled forms, apply credits, and more.

Pre-fill Forms with previously entered content fills form fields with memorized content 

from prior vendor, customer, and employee transactions. 

Automatically apply credits posts outstanding credits to newly created invoices.

Automatically invoice unbilled activity creates an invoice for tagged transactions waiting to 

be billed to a customer.  When the invoice is generated an alert is sent to the activities 

section of the Dashboard.

Automatically apply bill payments applies bill payments to the oldest open bill first.

Projects

Turning on Projects allows you to organize all job-related activity in one place. It allows you 

to review all sales, expenses, and timesheets by project.

Account and Settings
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Time Tracking

Click Time Tracking to turn on/off and edit settings.

Add Service field to timesheets is a field used to enter specific services performed.

Add Customer field to timesheets is a field that tracks billable time by customer.

Show billing rate to users entering time is used when you bill your customers at the same 

rate you pay your employees or subcontractors.

First day of work week sets the starting day of a work week on the timecard entry form.

Currency

Multicurrency lets you track transactions in foreign currencies. Use it only if you have bank 

accounts, customers, or vendors that don’t use your home currency. Otherwise, select the 

default, Home Currency.  Warning! Once you select a home currency, you will not be able 

to change it.

Account and Settings
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Other Preferences

Click Other Preferences to turn on/off and edit settings that trigger warnings and 

formatting preferences.

Date format is a preference with several options.

Number format is a personal preference.

Customer label reflects the type of customers you service or sell to. The label you choose 

will appear on the Navigation Menu Bar and transactions related to customers, such as 

invoices, sales orders, credit memos, etc. 

Warnings populate messages when you enter a duplicate check, bill or journal entry.

Sign me out if inactive for a period lets you choose between 1 and 3 hours. Click Save -> 

Done.

Note: The default label is Customers, we have changed it to Clients in Other preferences. 

Account and Settings
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Accurate Numbers

The bookkeeping function is a critical component of a firm’s success.

Many businesses do not recognize the importance of good numbers or how to put them to 

work to improve company performance. Having accurate, real-time financial data and the 

knowledge of how to put them to work for a company is a powerful component of business 

success.

QuickBooks is designed to help you with everyday organization, from organizing expenses, 

to connecting bank and credit card accounts for automatic downloads, to categorization 

and far more. As we will demonstrate, the software automatically tracks inventory on hand 

and per-item cost so you can keep a better handle on productivity and profit margins, 

among other things. In addition, it provides real-time data with one-click reporting that 

explain how the business is performing.

QuickBooks can help a business control cash flow. The software automatically stays on top 

of who owes what and will even email overdue customers. Automated invoicing, and more,  

will streamline processes, dropping more to the bottom line. 

As you can see, learning how to take advantage of  important features of accounting 

software can mean the difference between success and failure in a business. 
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When inviting users, you can determine how much or little access a user has to your 

company data. Maintaining user access is important to implement checks and balances and 

view activity by user. This can serve as a training tool to address and avoid common errors.

Click the Gear icon.

Click Manage Users.

Select the Users tab to add and customize a user or select the Accounting Firms tab to 

invite your accountant.

Note:  This is informational only. We will not invite users during this training. You can click 

through the steps and exit when asked for user information.

Manage Users
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Click Add User to add a new user.   

Standard User allows you to select which areas a user can access.

Company administrator provides access to all areas of QuickBooks® Online Plus.

Reports only allows users access to most reports; the exceptions are payroll  and contact 

info. They do not count toward your user limit.

Time Tracking only limits users to entering their time. They do not count towards your user 

limit.

Click Next and follow the screens until you have successfully added a user.

Note: User options may be limited depending on the type of subscription. This example is 

based on the Plus version of QuickBooks® Online Training.    

Manage Users
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Continue to click Next until you complete the Add User process.  

Note: A box appears with a list of access rights based on your selection.

Manage Users

67



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

For those with a Plus subscription, you can set the administrative rights for specific users.

Enter username and email information; an invite will be sent to the user and they can 

accept the invite and create a password.

Manage Users
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To invite an accounting firm with administrative rights to your company data, 

from the Manage Users main screen click Accounting Firms if your accountant subscribes 

to QuickBooks® Online Accountant.

Enter your accountant’s name and email address and ask your accountant to accept the 

invite.

Manage Users
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The Chart of Accounts is an organizational tool that provides the business owner with a 

breakdown of every financial transaction in the company; the information can be broken 

down into specific accounting periods and subcategories.  The Chart of Accounts lists the 

categories that make up your Balance Sheet and Profit & Loss Statements. 

Every transaction entered in QuickBooks® will post to an account in the Chart of Accounts. 

This is how data is compiled to produce important reports you will use to manage a business. 

Keep your Chart of Accounts simple. Add new accounts when you need to track specific 

information. Use reports to customize information within an account.

Balance Sheet

Assets (what your company owns): bank accounts, petty cash, fixed assets (equipment or 

vehicles), inventory, undeposited funds (payments from customers waiting to be deposited).

Liabilities (what your company owes): accounts payable, credit cards, loans, sales & payroll 

taxes

Equity (the net worth of your company): Money that owners contribute to or draw from the 

business and an accumulation of net profits and losses from the start of the business to 

present or sale.

Profit & Loss

Income (what you have earned): sales of products, labor, interest, rental income, etc.

Expenses (what you have spent): office expenses, wages, professional fees, rent, utilities.

The Profit & Loss Statement shows the net loss or gain for a date range. At the end of a 

calendar or fiscal year, the net profit or loss rolls into the equity section of the Balance Sheet.

Note: Spend time making sure you understand Chart of Accounts and how it ties to every 

transaction. This information is critical and will help you build a solid financial foundation 

knowledge base.

Chart of Accounts
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Manage Accounts

Click the Gear icon. 

Click Chart of Accounts or 

Left Navigation Bar -> Accounting -> Chart of Accounts.

Click View Register to manage transactions for a specific account.  

Click the drop-down list to edit, make inactive, or run reports.  

Click the header name to sort by column.

Type an account name in the Filter by name field to search for an account.

Select Show all or categories that count towards your usage limits.

Click the pencil icon to edit multiple chart-of-account names.

Click the printer icon to print a list of your chart of accounts.

Click the Gear icon to add/remove display columns, change the number of rows, or include 

inactive accounts.

Chart of Accounts
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Add Accounts

Click New or the drop-down list to

add an account or import from a .csv file.  

Create a new account and name it Ask My Accountant. Set the Account Type to Other 

Expense and the Detail Type to Other Miscellaneous Expense. Change the account name 

to “Ask My Accountant”.

This will position the account at the bottom of your Profit & Loss Statement, where it will 

stand out as a reminder to address or research questionable transactions before processing 

financials for the month or year. Click Save and New to add another account or Save and 

Close to return to the chart of accounts list.

Chart of Accounts
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Add Bank Accounts

Click New from the Chart of Accounts List.

Select the Account Type from the drop-down menu.  

Select the appropriate Detail Type. 

Each Account Type has a specific detail type list to select from. 

Add a number and description. Since this is a bank account, we have the option to enter 

opening balances.

Note: Be consistent with type choices. This is important in case you need to merge 

accounts in the future.
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Edit Account

From the Chart of Accounts list locate the account you would like to edit.  

In this example:  The Loan Payable is a long-term equipment loan and is categorized a long-

term liability because it will take more than a year to pay off.

From the Action Menu column, click the drop-down list -> Edit.
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Make Inactive

From the Chart of Accounts List:

Click one time to highlight the account you would like to inactivate.

For this example, we will inactivate the Miscellaneous account.

Click Make inactive in the action column drop-down list.

An “alert” will pop up and ask you to confirm. Click Yes.

The Miscellaneous account will no longer appear in the 

Chart of Accounts List. However, the account is technically 

inactive and will appear on the list when you choose

Include Inactive from the Gear icon.
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Merge Accounts

Merging accounts is helpful if two or more accounts are being used for the same types of 

transactions and you want to combine the transactions into a single account.

Caution: The merge process cannot be undone and is permanent. It is important to confirm 

that the merge process will not affect the financial statements used to file tax returns. 

It is advisable to discuss the cleanup of your Chart of Accounts with your accountant or 

ProAdvisor before merging accounts.

In this example we have two accounts being used to track accounting expenses.

We will merge Bookkeeper with Accounting from the Chart of Account Settings window.

Click one time to highlight the account you will keep, “Accounting.”

Click Edit from the Action Column drop-down list.

Note: The Account Type and Detail Type must be the same for accounts you intend to 

merge. When merging sub-accounts, both accounts must be a sub of the same parent 

account.
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Highlight the name Accounting and copy (Ctrl + C) the account name.

Click the Cancel button in the lower left  to return to the Chart of Accounts Settings List.

Select the account “Bookkeeper.”

Click Edit from the action column drop-down list.

Highlight the Name Bookkeeper and Paste (Ctrl + V) to replace “Bookkeeper” with 

“Accounting.”

Click Save.

Click Yes.
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Sub-accounts

Sub-accounts are a great way to organize your Chart of Accounts when used properly. Here 

is an example using Travel accounts.

. 

The Chart of Accounts should look like this when setup properly. Sub-accounts can be 

expanded or collapsed into one line item on financial reports.

Note: When using sub-accounts, it is very important to select sub-accounts in all 

transactions and avoid using the main account when entering transactions. 
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It is important to verify or enter beginning balances and historical data. Your accountant can 

assist you in using a journal entry or you can add beginning balances when adding accounts 

to your Chart of Accounts list.

If you have converted data, then you would have compared a Balance Sheet and Profit & 

Loss Statement (set for all dates and accrual basis) in QuickBooks® Online  with the same 

reports in the accounting application you were using.

Enter beginning balances when setting up a new bank account, credit card account, and 

other assets and liabilities. Opening balances default to Open Balance Equity in the Chart of 

Accounts.

Note: Accounts Receivable (customer invoices) and Accounts Payable (unpaid bills) should 

be entered individually to match beginning balances.
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Entering Historical Information 

When entering historical information use the following process:

Accounts Receivable – Enter transactions (invoices, payments, and deposits) in the same 

order and date they were created or received. This process creates a historical record of 

transactions by customer. 

Invoice – Click the + New icon -> Invoice and enter each invoice sent between your start 

date and today. Be sure to use the correct dates as well as the Products and Services List.

Receive Payment – Click the + New icon -> Receive Payment  and enter all payments 

received by customers between your start date and today. When payments are received, 

they are posted to a default holding account known as Undeposited Funds.

Bank Deposit – Click the + New icon -> Bank Deposit to select payments and post deposits 

to the bank register. This is a very important step intended to group payments that match 

the deposit sent to the bank. This step clears out the Undeposited Funds holding account.
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Accounts Payable – Manually enter bills and bill payments  in the same order and date they 

were created or paid. This process creates a historical record of transactions for a vendor.

Bills – Click the + New -> Bill and enter any outstanding bills.

Pay Bills – Click the + New -> Pay bills to attach payments to bills.

Bank Transactions – If you are entering historical transactions for more than a one-month 

time frame, enter the transactions one month at a time and reconcile all bank and credit 

card accounts before going on to the next month.

There are three ways to enter historical bank transactions: manually, import feature or 

connect bank accounts (per section 2 training). 

Use the following process to enter Bank Transactions:

1) Manually enter all checks by clicking the + New icon -> Check and entering all checks 

posted one month at a time.

2) Manually enter debits by clicking the + New icon -> Expenses and entering all debits 

posted to the bank one month at a time.

3) Export and import transactions from your bank to QuickBooks Online.

4) Connect the bank account to QuickBooks® Online  – Dashboard -> Connect Accounts 

or Banking -> Add Account and follow the setup process. Use caution when selecting 

the period to download transactions to avoid duplicate transactions.

5) Complete Bank Reconciliation – Click the Gear icon -> Reconcile.  Deposits and bill 

payments should already be posted to the register.
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Products and Services 

It is time to set up a list of products and services you currently offer your customers. 

Click the Gear icon.

Click Products and Services.
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Run Reports or group 
products/services by Category.

The Product and Services list 
displays information for each 
product or service.

Click the Gear icon to add and 
remove columns from the list.  

Products and Services
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Add Product or Service

Click New.

Select a Type:

Note:  TAD Gaming Services, LLC is a service-based business and uses service type items 

when setting up new services.
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Service Item

A Service item is used to track all services you provide customers such as programming, 

graphic art and composing sounds and music. 

Enter the Sales information for your new Service item. The description will flow to the 

Sales Receipt or Invoice. Enter the Sales price/rate per hour, flat fee, or leave it blank when 

fees change. Select the Income account from your Chart of Accounts.

Note:  The purchase information does not typically apply to service items. Simply uncheck 

the box “I purchase this product/service from a vendor.”
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Non-Inventory Item

Non-inventory items are products we sell to customers without tracking quantity on hand.

We purchase them specifically for jobs and projects. This type of item gives us the ability to 

track sales of items without having to keep track of inventory.  

Bundle

A Bundle is made up of individual products or services, like a finished good made up of 

multiple parts. For example, a landscaper may perform multiple services and invoice the 

customer as a bundle. A landscaping package can include several services.  

Inventory Item

Inventory items are products we purchase, store on a shelf, and sell later.  

Enter the Name of the Inventory item, SKU number if applicable, Upload a Photo of the 

product, and organize products by Category.

Note:  Non-Inventory, Service and Bundles can be changed to Inventory types. Once you 

change the type to an Inventory item, you cannot change it again.
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Search Products and Services

Use the Search and Filter features to find specific items. You can filter by Status (Active, 

Inactive, or All), as well as by Type and Category. 

Edit Products and Services
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Click Edit to change 
information for a Product or 
Service.

Click the down arrow to 
duplicate, inactivate, or run a 
report for a service Item.
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1. You have finished your year-end review and taxes have been done. You want to set 
a closing date and password. How do you do that?

a) Gear->Account and Settings->Company
b) Gear->Account and Settings->Chart of Accounts
c) Gear->Account and Settings->Advanced->Accounting
d) Gear->Account and Settings->Advanced->Automation

2. You have a new accountant. Where would you go to invite your accountant to your 
company file?

a) Gear->Manage users->Accounting firms
b) Gear->Account and Settings->Chart of Accounts
c) Gear->Manage users->users
d) + New->Vendors

3. You would like to customize an invoice, where do you go?

a) Gear->Customize Form Styles
b) Dashboard->Forms
c) Gear->Account and Settings->Sales
d) Both A and C

4.       Which of the following statements is not true about Products and Services?

a) Service items can be changed to other types.
b) You can set up Inventory, Non-inventory, Service, and Bundle types.
c) Inventory types can be changed to another type.
d) You can set up and manage categories to group Products and Services.

5. You have a duplicate category in your Chart of Accounts, what can you do to 
combine them?

a) Copy
b) Merge
c) Edit 
d) Make inactive
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1. After each monthly review, you close the books. What does that mean to close the 

books?

2. You decide you want to be notified when you are entering a duplicate 

transaction. How do you turn this on and off?

3. How many users and how many accountants can you invite to your company file?

4. What reports make up the Chart of Accounts?

5. When entering beginning balances, what is the default Chart of Accounts category?
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Now that you are familiar with how to navigate and locate features in QuickBooks Online 

(having completed Section Two of this training), you are ready for the next challenge.  It is 

time to set up TAD Gaming company using all the features previously covered. Simply 

follow the step-by-step instructions. Refer to earlier sections of the manual when you need 

a reminder of how to use various features. If you have additional questions reach out to 

your Instructor for guidance.

This is where creating and running a business gets fun! Watching the numbers come alive, 

understanding what they mean and how to use them, and watching your bottom line grow. 

Let’s get to work and build a successful business!

1. Review Video Link  (Ctrl + Left Click)
Accounting Terms You Need to Know
https://quickbooks.intuit.com/learn-support/en-us/accounts-payable/accounting-
terms-you-need-to-know/00/344790

2. Your Subscription - Verify you have access to your free subscription of QuickBooks 
company file. This file does not contain data. Refer to section one Student Setup if you 
need help. 

3. Review Video Links
How to Set Up Company Settings
https://quickbooks.intuit.com/learn-support/en-us/your-business-information/how-to-
set-up-company-settings/00/490568

Edit Company Settings
https://quickbooks.intuit.com/learn-support/en-us/update-products/edit-your-
company-settings-in-quickbooks-online/00/185960

89

Section 2 Case Study Activities

https://quickbooks.intuit.com/learn-support/en-us/accounts-payable/accounting-terms-you-need-to-know/00/344790
https://quickbooks.intuit.com/learn-support/en-us/your-business-information/how-to-set-up-company-settings/00/490568
https://quickbooks.intuit.com/learn-support/en-us/update-products/edit-your-company-settings-in-quickbooks-online/00/185960


QuickBooks Online Foundations© 2021 Intuit Inc.

4. Accounts and Settings - Go to Account and Settings to verify the default settings match 
the screen shots provided in section 2.

You will turn settings on or off for the following tabs:

a) Company
b) Sales
c) Expenses
d) Advanced

5. Verify the following Information:

• TAD Gaming Services, LLC

• EIN 12-3456789

• Tax Form: Partnership or limited liability company (Form 1065)

• Email: Intuiteducation@intuit.com

• Phone: +1 650944600

• Website: intuit.com/partners/education-program

• Address 7535 Torrey Santa Fe Rd, San Diego, CA 92129

6. Customize the TAD Gaming Invoice template. You can choose the style and colors.

7. Add an Avatar or Logo. (Company Tab or Dashboard)

8. Review Video Links 
How to Add & Manage Users for Your Company
https://quickbooks.intuit.com/tutorials/lessons/add-users/

How to Invite your Accountant
https://quickbooks.intuit.com/learn-support/en-us/manage-users/how-to-give-your-
accountant-access-to-your-quickbooks/00/344888

9. Explore Manage Users.
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Great Job! 

The next challenge is to set up the Chart of Accounts. This is a very important section of 
the training and application. The knowledge of how-to setup and maintain a Chart of 
Accounts is a great skillset to acquire and requires you pay close attention to the details. 

10. Review Video Links 
How to manually add Chart of Accounts
https://quickbooks.intuit.com/learn-support/en-us/set-up-bank-connection/how-to-
manually-add-an-account-to-your-chart-of-accounts/00/489610

Understanding the Chart of Accounts
https://quickbooks.intuit.com/tutorials/lessons/edit-chart-of-accounts/

11. Locate the Chart of Accounts in your company file. 
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Important to note: Your subscription will auto-populate some Chart of Accounts categories. 
Your initial Chart of Accounts should look like the screen shot provided.  

Your challenge is to manually add, edit, merge or inactive accounts as you follow along with 
this activity. The next few slides will guide you.
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Let’s Start with the Balance Sheet Asset account categories. 

a. Add the following asset accounts, pay attention to the type, detail type and number. 

(Refer back to the Chart of Accounts section of the training for additional guidance)

• Bank Accounts
• Accounts Receivable
• Undeposited Funds
• Fixed Asset Computers
• Furniture & Fixtures

Note: Throughout this activity ignore all accounts without numbers. Some accounts cannot 

be inactivated because they are part of other features in the QBO application and auto 

populate during the setup process. 

(In this screenshot, inventory assets and uncategorized assets will not be used, although 

they automatically populated during the setup process.) 
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Let’s continue with the Balance Sheet Liability account categories. 

b. Add the following Liability accounts, pay attention to the type, detail type and 

number. If the account already exists and is the correct type, simply add the number.

• Accounts Payable
• Credit Card 9876
• Notes Payable – VR Systems

94

Section 2 Case Study Activities



QuickBooks Online Foundations© 2021 Intuit Inc.

Let’s continue with the Balance Sheet Equity account categories. 

c. Edit the following accounts:

• Owner’s Investment - Change to Member 1 Contributions
• Owner’s Pay & Personal - Change to Member 1 Distributions
• Retained Earnings - Change to Member Equity

d. Add the following accounts:

• Member 2 Contributions
• Member 2 Distributions
• Member 3 Contributions
• Member 3 Distributions
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Now we will focus on the Profit & Loss Income and Expense account categories. 

e. Edit the following accounts:

• Contractors – Change to Subcontractors
• Advertising
• Bank Charges
• Insurance – Change to Insurance Liability
• Interest Paid

f. Add the following accounts:

• Revenue
• Computer Supplies
• Conferences
• Software Licenses
• Dues & Subscriptions
• Guaranteed Payments
• Licenses & Fees
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Now we will focus on the Profit & Loss Income and Expense account categories. 

g. Edit the following accounts:

• Meals & Entertainment
• Office Supplies & Software – Change to Office Expense
• Legal & Professional – Change to Professional Services & Add Subaccounts
• Repairs & Maintenance
• Taxes
• Travel  & Add Subaccounts
• Ask My Accountant

h. Add the following accounts:

• Telephone & Communications
• Computer Supplies
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Whew! You made it. Congratulations! You have mastered one of the most important 

activities when setting up a new company file. 

Let’s move on to the next step.

Before TAD Gaming Services was up and running, the owners invested personal capital 

(their own money) for computers, systems and furniture. Use the journal entry feature to 

populate the following transaction.

12. Enter the Adjusted Journal Entry (AJE 1)

98

Section 2 Case Study Activities



QuickBooks Online Foundations© 2021 Intuit Inc.

Historical transactions need to be entered to populate bank balances and partner 

contributions, because the transactions occurred before the company file was set up.

13. Record a deposit for the partners contributions used to open a checking account.

14. Record a deposit for the partners contributions used to open a savings account.
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In order to invoice customers, we need to setup our Products & Service items. Remember 

this allows the owners to track sales by product or service to determine their top selling 

products and services.

15. Review Video Link  
How to Set Up Products & Services 
https://quickbooks.intuit.com/learn-support/getting-started-with-quickbooks/adding-
products-and-services-customers-and-vendors-to-lists/ta-p/170836

16. Products & Services – Navigate to your products and services list. Compare your list to 

the sample list provided. Add or edit items as needed. We will not be using Hours or 

Sales which auto-populate during the setup process.
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Upon completion of Section 3 each participant will be familiar with:

• How to save and group Custom Reports.

• How to setup and review a Balance Sheet.

• How to setup and review a Profit & Loss.

• How to review an Audit Log.

• How to create a report and utilize Ask My Accountant.

In this section, TAD Gaming will come to life as you gain an understanding of how 

QuickBooks Online takes raw, meaningless numbers and converts them to highly valuable 

information. You will begin to see how the numbers tell TAD’s story and how to use those 

numbers to improve company performance.

You will learn how to navigate a Balance Sheet and Profit & Loss statement, the difference 

between the two and what it all means. You will also learn how to run an Audit Log, which 

will help the TAD partners detect fraudulent activity. The use of Custom Reports means the 

partners are one click away from accurate real time data 24 hours a day, 7 days a week.

Let’s dive into this section and watch the numbers take on meaning!

What reports do you find the most valuable at this point in the training and why?
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Customizing and viewing reports on a regular basis is an important aspect of running a 

successful company. This ensures the accuracy of your company data and provides 

information necessary to improve cash flow and profitability. Reports are critical when it 

comes to providing information you need to make better management decisions.

You can manage reports using the Custom Reports section which allows you to save 

Custom Reports in groups and streamline the time it takes to review reports daily, weekly, 

monthly etc.

The Balance Sheet and Profit & Loss are two very important reports. The Balance Sheet is 

often overlooked by business owners. This report displays Assets, Liabilities, and Equity. It is 

a snapshot of your company’s net worth.

Balance Sheet

Click Reports in the Left Navigation Bar -> Standard -> Scroll to Business Overview 

-> Balance Sheet.  When you click the star, the standard report appears in the favorites 

section at the top of the window.

Custom Reports
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There are several ways to filter the data for your custom reports. Change the Report period, 

Display columns, Show non-zero or active only, and Accounting method. Also Compare 

Report periods.

The Collapse option consolidates all sub-account balances within the main account. The 

Expand option displays all sub-account balances. Sort by ascending or descending order 

and Add notes or Edit titles. Click the appropriate icon to Email, Print or Export a report.
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Click Rows/Columns to change the 
way Columns are displayed, Show 
non-zero rows and columns, or 
add Period Comparisons.

Click Filter to select 
specific Customers, 
Vendors, or 
Product/Service 
items to be displayed.

Click Header/Footer to 
change the Report title, 
remove information 
displayed, and change the 
alignment of the report.

Click Run Report.

Custom Reports
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Click Save customization.

Name your Custom Report or use the default name, add this report to a group, or share it 

with a coworker. Organizing your reports in groups will save time locating and reviewing 

your favorite reports. Click Save.

Now simply click on Reports- > Custom Reports to quickly access your customized Balance 

Sheet.  

106

Custom Reports



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

The Balance Sheet tells us much more than most business owners realize. When your 

Balance Sheet is accurate, it becomes a great cash flow management tool and supplies the 

information we need to calculate Key Performance Indicators (KPI’S) in our business. For 

example, we can calculate our Current Ratio, a ratio designed to measure the ability to pay 

short-term obligations, (those due within one year) and compare them to industry 

standards. The Balance Sheet allows us to run projections on ways to improve our Current 

Ratio, providing an action plan for improvement. Banks rely heavily on the Balance Sheet to 

determine if a business can pay back borrowed debt. Pay attention to and learn from the 

numbers in this report.

This sample displays the Assets portion of the Balance Sheet. In order to rely on your 

financial data, it is important to verify that all Asset account balances are accurate.
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This sample displays the Liability and Equity sections of a Balance Sheet. In order to rely on 

your financial data, it is important to verify that all Liability and Equity account balances are 

accurate.
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Profit & Loss

The Profit & Loss report summarizes Revenue, Costs and Expenses that are incurred over a 

specified time period. At the end of each year, the Net Profit or Loss rolls into the Equity 

section of the Balance Sheet.  Each new year starts with a zero balance for Income and 

Expenses.

Click Reports in the Left Navigation Bar -> Reports -> Standard -> Scroll to Business 

Overview. Click Profit and Loss % of Total Income.
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Click Customize.

Change the Negative numbers to display with parenthesis and check the box “Show in red.”

Note: It is important to choose the same date range and accounting method used to 

customize the Balance Sheet.
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Note: Remember to click Save Customization and add this report to your new 
report group in Custom Reports. 

Custom Reports

The Profit & Loss provides vital information about the health of a business. It 
answers such questions as, “Are we hitting sales growth targets? Is our Gross Profit 
enough to pay all costs? Did we hit our Net Income before Taxes goals? How does 
our profit margin compare to industry standards?” Never underestimate the power 
of this report; it tells the story of your business and provides guidance as to which 
areas need focus.

Every category or line item is a percentage of total income.

Use the Collapse feature to hide or unhide subaccounts when customizing reports.
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When we click on totals, we can drill down to view detailed information about each 

category. It looks like we will need to address the Ask My Accountant category before tax 

time. It also appears guaranteed payments are 36.92% of total revenue, which means the 

owners are making enough to pay themselves each month after overhead is covered.
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Fraud prevention is a growing topic and unfortunately many business owners have 

experienced this firsthand. Implementing fraud prevention policies, processes, and 

procedures can help detect and prevent fraudulent activity.   

Biz Q&A:  

• How do you prevent fraud from occurring in a business?

• How do you identify areas where the likelihood of fraud is the greatest? 

• How do you protect your business assets and cash? 

• Did you know that businesses with strong internal controls in place have more 
accurate financial statements? 

Important Fact: 

According to the Association of Certified Fraud Examiners, the average business will lose 

approximately 7% of revenues due to employee theft. Small businesses have a 38% 

greater amount of fraud than larger companies.
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Audit Log

The Audit Log Report is a good way to view activity by user. This is a great training tool used 

to enforce accurate data entry. The Audit Log is also a way to detect fraudulent activity. 

Click Reports -> All -> Scroll to Business Overview -> Audit Log.

Notice the filter criteria is set for a specific user and the historical data indicates when he 

logged in and out, as well as specific transactions that were edited by Craig Carlson.

Click the Gear icon to select columns to view.

Click View to see details for a specific transaction.
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Click the Filter button to 
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Ask My Accountant

This report can be a very helpful tool. It is used to post transactions when the user is not 

sure which category to use. The Memo field allows the user to post notes and questions for 

their Accountant. It can be a great way to train a new bookkeeper or business owner.

Click on Accounting in the Left Navigation Bar -> Chart of Accounts tab. Locate Ask My 

Accountant in other expense type, then click Run report.

Click Customize -> Header/Footer to change the Header to Ask My Accountant.

Change the Report Period to All Dates then click Run report.  Remember click Save. 

Customization to save your report in Custom Reports.

Notice the Accountant’s response in the Memo/Description field to post the transaction to 

Fixed Assets/Computer Equipment. 

Note: It is important to clear up all transactions on this report before year end and 

especially before filing a tax return. This is a placeholder for transactions that need more 

information to post in the correct account or category.
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1. You have several reports you want to memorize and organize, where would you 
save them?

a) File->Reports->Memorized Reports->Create Group

b) Left Navigation Bar->Reports->Custom Reports

c) Left Navigation Bar->Reports->Management Reports

d) Report Center->Create New Report Group

2. Which report would you view to determine how much your business owes?

a) Profit & Loss

b) Cash Flow Statement

c) Balance Sheet

d) Audit Log

3. Which report tells you how profitable your business is?

a) Profit & Loss

b) Cash Flow Statement

c) Balance Sheet

d) Audit Log

4. One of your team members is entering information incorrectly, which report do you 
view to determine who it is?

a) General Ledger

b) Reconciliation

c) Trial Balance

d) Audit Log

5. What category would do you use when you are uncertain where to post a 
transaction?

a) Retained Earnings

b) Office Expense

c) Ask My Accountant

d) Open Balance Equity
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Section 3 Test Your Knowledge

1. You want to customize and save several reports to make it easier for you to 

review each week. What do you do?

2. Which report is the most overlooked by business owners?

3. Which report tells us how profitable our company is?

4. You suspect fraudulent activity; which report displays this information per user?

5. You are entering transactions and are not sure what category from the Chart of 

Accounts to use. Which account category do you choose? 
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By now you understand the “Power of Reports” as you enter transactions that populate 
information using the Chart of Accounts. You can begin to create and save custom reports. 
The journal entry you created populated data in a report form. A Balance Sheet will allow 
you to review your work. Verify the balances for assets are correct.

1. Review Video Links -
How to Customize Reports
https://quickbooks.intuit.com/tutorials/lessons/custom-reports/

How to Save Customized Reports
https://quickbooks.intuit.com/learn-support/en-us/customize-reports/how-to-save-
customized-reports/

2. Create and Save a custom Balance Sheet. 

If you need help! Refer to section 3 of this training and follow the screen shots.
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Fantastic! You have just created a custom Balance Sheet. Notice the information displayed is 

directly related to the Journal Entry you previously entered. What does this report tell you 

about the company? Next, verify the Liabilities and Equity totals match your reports. Notice 

the negative net income in the equity section matches the net income on your Profit & Loss.
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2. Create and Save a custom Profit & Loss report.

3. If you need help, refer to Section 3 of this training and follow the screen shots.

Notice there is not much data. Only the expense included in the Journal Entry you created. 

It is important to note that the Net Income on the Profit & Loss rolls into the Equity section 

of a Balance Sheet. This is how the two reports come together. When you complete the 

journey and reach Section 8,  both reports will be populated with a lot of very important 

information that will help the TAD owners run a better business. Let the journey continue.
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Upon completion of Section 4 each participant will be familiar with:

• An overview of Accounts Receivable.

• How to correctly use Customer and Accounts Receivable-related accounts and 

settings.

• How to use the Customer Center.

• How and when to use a Sales Receipt versus an Invoice.

• How to Receive Payments and Record Deposits.

• How to view and save Sales and Accounts Receivable-related reports.

Now that TAD partners understand how to use reports as a management tool, let’s dive in 

deeper and learn the proper way to record daily transactions in the business, starting with 

Accounts Receivable (an area that significantly impacts cash flow). To do this, we must 

become familiar with the Customer Center, and how-to setup customers in the system.

Ryan has asked for clarification on when to use an Invoice versus a Sales Receipt and does 

not understand the difference between the two. We will cover this topic in detail for the 

team and provide clear instruction on how to record payments received and bank deposits.

Also, what do you recommend regarding saving reports related to Accounts Receivable? 

What kind of information can these reports provide? How can this information be used to 

improve company performance?
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The Customer Center includes options for maintaining customer lists, adding invoices, 

receiving payments, and viewing transactions related to your customers.

From the left navigation bar click Invoicing -> Customers to access the Customer Center. 

Click the Invoices tab to view and manage invoices. Click the drop-down arrow to select 

from a list of options, such as Send Reminders, Create Statements, Invoices, Sales 

Receipts, and Estimates.

Note: You can manage Sales, Products and Services and more, from the Sales Center.

Use Batch Actions to create statements or email several invoices at one time. The search 

field is a quick way to find a customer.  

Click the Gear icon to edit the way columns are displayed.   

Customer Center
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Add Customer (Client)

Click New Customer (top right of your screen)

Enter Customer and Display Name (the way you would like the name displayed in the 

customer list. Add address and contact information.

The Notes tab provides an area to track private notes for specific customers.

Customer Center
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The Tax info tab is where you indicate that a customer is tax-exempt if you are charging 

sales tax for products or services. Customers are assumed to be taxable by default. If they 

are tax-exempt, enter their tax id number here. This is also where we enter the default state 

tax code. The Sales Tax feature is turned off for this training.

The Payment & Billing tab is where you enter the customer’s preferred payment method, 

invoice delivery method, payment terms, and opening balance, if there is one.

The Language tab has a limited selection of languages you can track by customer.  

Customer Center

125



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

The Attachments tab allows you to drag and drop attachments specific to a customer.

The Additional info tab is where can assign a customer type to track specific information. 

You will need to create the Customer types list first. Click Customer types.

Customer Center
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Once you click on a customer from the list you have the option to Filter by name or details.

Sort by name or open balance.

Collapse the list by clicking the bar/arrow icon. 

Click the symbol to add a new customer.

Each customer has a Transaction List and a Customer Details tab where you can view 

transaction history and customer information. Track Late Fees per customer or send 

transactions and reminders using the Batch Actions options. You can print, export to Excel, 

or use the Gear icon to change the way the information is displayed on the screen.

Customer Center
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Edit Customer  

Editing your customer information is important to ensure all sales receipts and invoices are 

sent to the correct location or email address.

From the Customer Center click on the customer's name  you wish to edit. Click the Edit

button to open the customer information window to add or make changes. You can make a 

customer inactive or copy the display name to merge with another customer. 

Click Save when done. 

Customer Center
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Make Inactive

Making a customer inactive does not remove them from the system. You will have the 

option to view inactive customers in the Customer Center. Maintaining your customer list is 

very useful and cuts down on time searching for customers while entering transactions.

From the Customer Center click the Customer you would like to make inactive.

Click Edit. Click the Make Inactive button. 

Note: A warning message will appear if there is an outstanding balance for a customer you 

are trying to inactivate. An adjusting transaction will be created if you click Yes.

Customer Center
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Merge Customers

Merging customers is useful when there are duplicate names in the customer list.

From the Customer Center, click the Customer you intend to keep.

Click Edit and copy (Ctrl + C) the customer display name; then click cancel.

Click on the Customer you intend to merge.

Click Edit and paste (Ctrl + V) to replace the customer display name with the correct name. 

Click Save.

A Please Confirm warning box will appear; click Yes to confirm. The old customer will be 

removed from the list and remain in an inactive status.

Note: The merge process cannot be undone.

Customer Center
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An invoice is used when a customer agrees to pay you later. Terms are set up to determine 

how long the customer has before payment is due. If they do not pay within a specified 

time, the invoice is considered overdue. A Sales Receipt is used when a customer pays you 

on the spot for goods or services.

Click the + New icon -> Sales Receipt.

It is important to understand the difference between the sales receipt and invoice process. 

Processing a Sales Receipt requires two steps. 1) Create Sales Receipt using Undeposited 

Funds for the bank account category. 2) Bank Deposit.

An Invoice requires three-steps. 1) Create invoice. 2) Receive payment to undeposited 

funds. 3) Bank Deposit.

Undeposited Funds is a holding account that allows you to receive sales receipts or 

payments against invoices. This allows you to group payments from multiple customers in 

order to match the deposit sent to the bank. 

Many business owners end up with duplicated transactions and unnecessary cleanup when 

they do not complete the steps in the proper order, or when they post payments directly to 

the bank account instead of undeposited funds.

Sales Receipts
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Invoices are used to record sales of products and services when we carry customer 

balances and receive payments based on terms.

Click the + New icon -> Invoice.

Enter the following information:

Customer name, email, invoice date, product or service, quantity, rate, amount, and tax.

Add an invoice message or statement memo as needed.  

Note: You have the options to print or preview, make an invoice recurring, customize and 

more. Notice the attachment fields.

Invoices 
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Receiving full or partial payments against open invoices is part of the account's receivable 

management process. Having accurate customer balances is key to avoiding messy cleanup 

and cash flow issues.

Note: Always apply the amount received to the appropriate invoice. This will ensure that 

the invoice is closed out properly. If a partial payment is received, then a balance will 

remain on your Accounts Receivable Aging report for that customer.

If you use Square or PayPal, merchant fees are deducted each transaction. Other merchant 

services will deduct their fees at the end of the month. Not to worry! Merchant fees will be 

addressed in the Bank Deposit process. 

Undeposited Funds is simply an asset account that acts like a clearing account. When 

payments are posted to Undeposited Funds, they sit in this account until a deposit is made 

to offset the balance.

When a payment is received, Undeposited Funds is debited, and Accounts Receivable is 

credited. When a deposit is made, the bank account is debited, and Undeposited Funds is 

credited. Undeposited Funds should ultimately have a zero balance.

It is recommended that you select Undeposited Funds for the Deposit To box.

This will allow you to group cash, checks, and credit card payments to match the deposit 

sent to the bank. It is very important to match deposits in QuickBooks to the deposits 

posted at your bank. This will help to create a more efficient reconciliation process.

Receive Payments

133



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

Click the + New icon -> Receive Payment.

Enter the following information:

Customer name, date, method, reference, and deposit account. 

Select invoices and verify the total received.

Verify the invoices selected; match the payment stub or backup.

Notice the Find by invoice no. and Filter feature.

Click Save and Close or Save and New.

Receive Payments
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Creating bank deposits is a very important step that follows the sales receipt or receive 

payment process and is often overlooked. This can lead to a compounding issue with 

undeposited funds and is costly to clean up.  

Click the + New icon -> Bank Deposit.

It is very important to select the correct bank account for each deposit. Some businesses 

have multiple accounts. It is important to make sure that the total amount of selected  

individual payments in undeposited funds matches the total amount deposited at the bank. 

Checks and cash might be grouped together, whereas credit card payments are deposited 

based on the batch transferred to the bank.

Bank Deposits
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Now that we have mastered the Accounts Receivable section of this training, we are ready 

to save customized reports. These reports help to support the 80/20 rule and manage your 

Accounts Receivable.

Sales

Let’s look at reports related to sales.  

Click Reports in the Left Navigation Bar -> Standard.

Scroll to Sales and Customers Section -> Sales by Customer Summary.

Sales by Customer Summary: Identifies the top 20% of our customers that bring in 80% 

of our revenue. 

Sales and (A/R) Reports
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Sales by Product/Service Summary provides a historical glimpse of the best-selling 

products and services for a specific date range. This report includes Quantity, Amount, % of 

Sales and Avg. Price, COGS, and Gross Margin.

Click Reports in the Left Navigation Bar -> Standard. 

Scroll to Sales and Customers -> select Sales by Product/Service Summary.

Note: Customize these reports by changing the sort option to  “Total in descending order.”

Review the sales reports and save your favorites to Custom Reports. 
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Accounts Receivable

Let’s look at reports related to Accounts Receivable.  

Click Reports in the Left Navigation Bar Menu -> Standard.

Scroll to Who owes you -> select Accounts receivable aging detail.

Recommended Reports are as follows:

Accounts receivable aging detail informs us of the outstanding balances for our customers 

and whether they are current or past due. Remember, the number of days it takes to collect 

a payment has a direct effect on cash flow. The older the invoices become, the more costly 

the collection process becomes.  

The Open Invoice report provides open invoice detail for each customer. This is a great 

report to use to clean up your Accounts Receivable.  

Sales and (A/R) Reports
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Statements are typically sent to customers with outstanding invoices. This process should 

be part of your accounts receivable and collections policy. There are two ways to populate 

statements. The first option is as follows:

Click the + New icon.

Click Statement from the “Other” list.

This is a basic statement that will populate

for all customers.

A Balance Forward Statement shows all activity between your start and end dates, plus    

the balance from the prior period.

An Open Item Statement shows only items for the last 365 days that have not yet been 

paid.

A Transaction Statement shows each transaction and the total amount billed and received 

for the period, instead of a running balance. This option is especially useful for the year-end 

contribution statements that nonprofits send out.

Use the Statement Management section to select customers, edit the delivery method, and 

preview statements before they are sent. 

Statements
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In the following screens:

Select Statement Type and Statement Date.

Select Customer Balance Status. 

Set Start and End Dates.

Next, select the Recipients you would like to send statements to. You can change email 

addresses on the fly.

The second option for populating statements is more specific to customers with 

outstanding balances.

Click Invoicing -> Customers.

Select the Customers you want to send statements to.

Click Batch actions -> Create Statements.

Statements
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1. Which report displays a list of unpaid invoices by customer?

a) Profit & Loss
b) Sales by Item Detail
c) Sales by Customer Summary
d) Open Invoice

2. You sold product to a customer and received payment at the time of sale.  Now you 
need to record it in QuickBooks®. Which form would you use?

a) Bill
b) Deposit
c) Sales Receipt
d) Check

3. You just opened the mail and need to post three payments for open invoices. Where 
do you go to record the payments?

a) Gear->Make Deposit
b) + New icon->Receive Payments 
c) + New icon->Sales Receipt
d) Search Icon->Create Invoice

4. You received payments for multiple invoices, and now you need to deposit them. 
Where do you go next?

a) Left Navigation Bar->Banking
b) Sales->Customer->Receive Payment
c) + New icon->Receive Payment
d) + New icon->Bank Deposit

5. You need to identify which customers you sell to the most. Which report will help 

you with this?

a) Profit & Loss
b) Sales by Item Detail
c) Sales by Customer Summary
d) Open Invoice
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1. Which report allows you to view unpaid invoices by customer?

2. You are receiving multiple payments from various customers and want to deposit 

them as a group. What account do you use when posting the payments?

3. What is the difference between a Sales Receipt and an Invoice?

4. Which report tells us who our top customers or customers are?

5. Which report tells us our top selling products or services?
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Major progress! Now that you have a strong understanding of the setup process, let’s focus 

on Accounts Receivable management. The next step is to populate transactions for the first 

three months of business activity. This is where the company records sales and cash flows 

into the company. Who doesn’t love cash being deposited in their bank account?

1. You can choose to add customers as you enter invoices or Import the customer List 

.csv file. If you choose to import the list,  click Gear Icon -> Import -> Select Customers 

(Clients). If you choose the import, complete the following steps.

Upload the TAD Gaming Customer List.csv file. 

Make sure the .csv file is available on your local computer

Click Browse -> Select the file -> Click Next.
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2. Follow the screen shot to Map fields between QuickBooks Online and .csv file.

Click Next.
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3. Select all Customer -> click Import. (If you encounter issues, you can always revert to 

the manual input process.)

4. Locate the customer center and verify your list matches the screen shot provided.

5. Review Video Links
How to Record Sales: Overview
https://quickbooks.intuit.com/learn-support/en-us/customer-topics/how-to-record-
sales-overview/00/344787
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6. Review Video Links
Invoices vs Sales Receipts: Which to use When
https://quickbooks.intuit.com/learn-support/en-us/customer-topics/how-to-record-
your-sales-reports-invoices-more/00/344864

How to Create a Customer Invoice 
https://quickbooks.intuit.com/tutorials/lessons/invoicing/

7. Create invoice #1001
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The first phase of work has been completed and a payment has been received.

8. Review Video Link

How to Record Invoice Payments
https://quickbooks.intuit.com/tutorials/lessons/receive-customer-payments/

9. Receive Payment for invoice #1001 to undeposited funds.
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The partners are very excited to receive their first payment and have asked you to deposit 

the funds.

10. Review Video Link

How to Record a Bank Deposit
https://quickbooks.intuit.com/learn-support/en-us/bank-deposits/how-to-record-
bank-deposits-invoices-sales-receipts/00/344861

11. Make a deposit for the payment you received against Invoice #1001.
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12. Use the information provided to create the following Invoices.
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Customer Terms Date Due 
Date

Inv. 
No.

Product Amt.

AFK Game 
Developers

Net 30 02/15/
2025

03/17/
2025

1002 Design & 
Graphics

Programming & 
Coding

$10,000

$10,000

Alpha Game 
Publisher

Net 30 02/20/
2025

03/22/
2025

1003 Design & 
Graphics

Programming & 
Coding

$10,000

$10,000

Indie 
Publishing

Net 30 03/20/
2025

04/19/
2025

1004 Design & 
Graphics

Programming & 
Coding

Testing

$15,000

$15,000

$10,000
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13. Receive the payments using the information provided. Remember to post all 

payments to undeposited funds.

14. Make deposits using the information provided. 

Cust Date

Method

Deposit to.

Amt.

Inv No.
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Customer Date Method Deposit to. Amt. Inv 
No.

AFK Game 
Developers

01/13/
2025

Check
98076543

Undeposited 
Funds

$20,000 1002

Alpha 
Game 
Publisher

03/18/
2025

Check
59774

Undeposited 
Funds

$20,000 1003

Account Date Revd. From Amt.

10000 Checking 1234 01/13/2025 AFK Game 
Developers

$20,000

10000 Checking 1234 03/18/2025 Alpha Game 
Publisher

$20,000
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One of the partners has inquired about outstanding invoices and wants to know if any 

customers currently owe them money. If so, the partner would also like to know when the 

outstanding invoices are due and whether any are past due. Create a report to provide the 

requested information.

15. Create and Save an A/R Aging Detail Report
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Use the Open Invoice report to verify your work and make any corrections as needed. Also, 

you can determine which invoices are outstanding per customer.

16. Create and Save an Open Invoice Report.
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One of the partners has asked about sales by Customer. Who was their top customer for 

the first quarter in business?

17. Create and save a Sales by Client Report.
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Because you think ahead and understand the power of the reports. You take the initiative 

and decide the partners might like a report that tells them what their top selling service is. 

18. Create and Save a Sales by Product/Service Summary.
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Upon completion of Section 5 each participant will be familiar with:

• Overview of Accounts Payable.

• How to turn on/off Accounts Payable-related accounts and settings.

• How to use the Vendor Center.

• How and when to create and pay bills.

• How to create checks and expenses.

• How to create credit card expenses.

• How to view and save Accounts Payable-related reports.

Accounts Payable also significantly impacts cash flow in a business; Ryan, Emily and King 

must establish a best practice Accounts Payable policy to manage the outflow of cash. Most 

vendors (companies they purchase supplies from) establish terms, a period of time in which 

they are required to pay the bill in order to avoid late fees. If they pay bills immediately, 

instead of waiting closer to the due date, it could negatively impact cash flow.

The TAD partners would like to learn how to correctly use the Vendor Center. Show them 

how to setup a new vendor, create and pay bills, create checks and expenses and credit 

card expenses. 

Also, what do you recommend regarding Accounts Payable reports? What kind of 

information can these reports provide? How can this information be used to improve 

company performance?
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In the Accounts Payable section we will discuss the importance of managing your bill 

payment process and taking advantage of discounts your vendors offer. You will be amazed 

at the impact this process has on cash flow and how developing a policy reduces potential 

fraud.

Biz Q&A:  

• Why do you think it is important to manage your accounts payable?

• Why do you think business owners should have an Accounts Payable policy? 

Wow Fact:

According to JPMorgan, 60 percent of organizations were exposed to attempted or actual 

payments fraud in one year alone.

The typical financial loss as a result of payments fraud was $23,100 per business. 

The lack of internal controls and ineffective Accounts Payable processes can end up costing 

the business in fraudulent payments, double payments, late fees, lost discounts, additional 

allocation of labor to locate invoices, etc. Also, we will explain how the Accounts Payable 

process can affect vendor relationships; e.g., reduced credit, requiring payment up front, 

and less favorable payment terms. 

157

Accounts Payable



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

Click Expenses -> Vendors in the Left Navigation Bar to access the Vendor Center. Here, we 

will view open and overdue bills, maintain vendor information, and view historical 

transactions. Use the search bar to find a vendor or company. You can email vendors 

directly by clicking the drop-down arrow for Batch actions. You can click Prepare 1099s and 

complete the step by step wizard.

Vendor Center
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more.

Click the Gear 
icon to add and 
remove columns 
displayed.
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Add Vendor

Click New Vendor

Enter the Company name and other details you have on file.

Use the scroll bar to keep private notes, access the drop and drag box for attachments,    

enter the Business ID No. You can also check the Track payments for 1099 box for all 

vendors for which you are required to file 1099s.

Note: Fill in the terms box if you enter and pay bills.

Vendor Center
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Each vendor has Transaction List and Vendor Details tabs containing transaction history 

and vendor information, respectively. You can choose to print or export transaction history 

to Excel.   

Select transactions, then click the drop-down arrow for Batch actions to print or 

recategorize transactions. Click the drop-down arrow for Filter to sort by Type and Date.

Click the Gear to select columns to display.

Vendor Center
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Use the bar/arrow to Search by name or 
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Sort by name or Open balance.

Collapse the list by clicking the bar/arrow 
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Click the symbol icon to add a new vendor.
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Edit Vendor

Click on the Vendor in the vendor center that you wish to edit. Click the Edit button to open 

the vendor information window.

Make Inactive

Select from the Action column in the vendor center to 

make a vendor inactive or edit the vendor and click the 

Make Inactive button.

Merge Vendors

Edit the vendor you intend to keep, copy (Ctrl + C) the vendor name, and then click cancel.

Edit the vendor you intend to merge and paste (Ctrl + V) to replace the vendor name with 

the correct name. Click Save.

A Please Confirm warning box will appear; click Yes to confirm. The old vendor will be 

removed from the list and remain in an inactive status.

Note: The merge process cannot be undone.

Vendor Center
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Add Contractor

It’s crunch time and we realize we are missing contractor information to process 1099s. 

You can invite contractors via email. The contractor will be prompted to input the required 

information.

Click Payroll (Workers) in the left navigation bar. Click the Contractors tab -> Add a 

contractor.

Enter Name and Email to send contractor invite to complete their profile. This will setup an 

account to safely share their personal information. Use the contractor center to write a 

check, create an expense or bill, and prepare 1099s.

Important: We will not actually invite a contractor for this section of the training. Instead 

visit the test drive company to explore managing contractors.
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It is important to differentiate between checks and expenses. This makes a difference when 

bank transactions attempt to find a match during the sync process in the Banking Center. 

Expenses are typically debits/ACH and credit card-type transactions.

To enter expenses manually:

Click the + New icon -> Expense. 

Enter or verify the following information:

Vendor name, bank account, payment date, and reference number.

Enter the account, description, and amount, specify whether the expense is billable, and 

assign the transaction to a customer or job.

Click Item details to enter the Product/Service you are tracking. This section is typically 

used when tracking inventory-related products. Click Save and New or Save and Close.

Expenses
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Here is where we enter checks written manually or checks to be printed. Be sure to include 

the check number in the reference number field. Also, select Check instead of Expense. This 

makes a difference when bank transactions attempt to find a match during the sync process 

in the Banking Center. 

Click the + New icon -> Check. 

Enter or verify the following information:

Payee name, bank account, payment date, and check no.

Enter the account, description, and amount, specify whether the check is billable, and 

assign the transaction to a customer or job.

Click Item Details to enter the Product/Service you are tracking. This section is typically 

used when tracking inventory-related products. 

Click Save and New or Save and Close.

Checks
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Bills are an important part of Accounts Payable. We enter bills to be paid later. Use reports 

to monitor due dates and budget for next bill pay day.

Click the + New icon -> Bill. 

Enter or verify the following information:

Vendor name, mailing address, terms, bill date, due date, and bill no.

Enter the account and amount, specify whether the bill is billable, apply sales tax, and 

assign the transaction to a customer or job.

Click Item details to enter the Product/Service you are tracking. This section is typically 

used when tracking inventory-related products. 

Click Save and New or Save and Close. 

Note: Click Make Recurring if you want to memorize a bill and have it automatically posted.

Bills
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To Pay Bills

Click the + New icon -> Pay Bills.

Select the Payment account.

Select the Payment date.

Select the bills you want to pay. If you need to make a partial payment, simply change the 

amount in the Payment column. Click the drop-down arrow to change the Filter criteria or 

click the Gear icon to change the number of rows being displayed.

If you are paying with a handwritten check, uncheck Print later and click Pay Bills. If you are 

printing a check, select Print later. Click Save and Print or Save and Close. After you select 

Save and Print, the Print Checks Setup window will appear. Simply follow the steps.

Pay Bills
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Whether you have manual or bill-payment checks waiting to be printed,  

Click the + New icon -> Print Checks.

The Print Checks Setup window opens. 

Before you print checks, you will need to walk through this four-step process.

Select the type of checks you use (Voucher or Standard), load paper in your printer, and 

click View Preview and print sample. Finally check for alignment. Click No, Continue Setup.

Set up Adobe Reader

Follow the steps to download the latest version of Adobe Reader. Set Reader as the default 

viewer for PDFs in your browser, View Preview and print sample, and check for alignment. 

Click No, Continue Setup.

Fine-Tune Alignment

Use your mouse to drag the alignment of the amount grid.

Click View Preview and print sample. Click Close.

Click Finish Setup.

Print Checks
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Now that the print setup is complete, go directly to the Print Checks window and select the 

checks you wish to print.  

Click the + New icon -> Print Checks. 

Select the Bank Account.

Select a Sort option.

Choose to Show all checks to view manual and bill-payment checks together.

Click the Gear icon to choose which columns you would like displayed.

Click Add check to create additional checks to print.

Select the checks you wish to print.

Click Preview and Print.

Note: You can revisit and change the Print Setup at the bottom of the Print Checks window. 

Print Checks

168



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

There are several reports to support accounts payable. Let’s explore the options and then 

determine which reports are best for your company.

Click Reports in the Left Navigation Bar. 

Click Standard.

Scroll to What you owe.

Recommended reports are as follows:

A/P Aging Detail

Unpaid Bills

Vendor Expense Report

Note: Review the reports and save your favorites in Custom Reports. (See Section 3.) 

Accounts Payable (A/P) Reports
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1. You went to Office Depot and wrote a manual check for supplies and need to     
manually post the check. Where do you go?

a) + New icon->Print Check
b) + New icon->Expense
c) + New icon->Check
d) + New icon->Bill

2. You just opened the mail and received several bills. Where do you go to record the 
bills?

a) + New icon->Expense
b) + New icon->Bills 
c) Expenses->Vendors->Create Bill
d) Both B and C

3. You found that expense had been put to the wrong category, where would you go 

to recategorize all expense?

a) Vendor Center->Click the Vendor->Select Transactions->Batch Actions-
>Categorize Selected

b) Vendor Center->Edit Vendor
c) Accounting->Chart of Accounts
d) Gear->Account and Settings

4. It is time to pay bills. Where do you go?

a) + New icon->Expense
b) + New icon->Check
c) + New icon->Vendor Credit
d) + New icon->Pay Bills

5. You want to view bills to be paid by vendors and check for errors, which report do 

you choose?

a) Unpaid Bills Report
b) A/P Aging Summary
c) A/P Aging Detail
d) Bill Payment List
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1. What center is used to track individuals who provide a service and require a 1099 at 

the end of the year? 

2. You noticed that two vendors have been entered for the same company. How would 

you fix this?

3. You need to enter a credit card expense. What steps would you take to do this task?

4. You have received several bills in the mail. How would enter them into QuickBooks?

5. You want to review outstanding bills by vendor, which report do you use?
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The partners are happy with your work managing Accounts Receivable and would also like 

you to manage their Accounts Payable. The next step is to setup the Vendor Center.

1. Review Video Link
How to Manage Your Vendor List: Adding, Editing & Removing 
https://quickbooks.intuit.com/learn-support/en-us/vendor-lists/how-to-manage-your-
vendors-list-adding-editing-removing/00/344841

2. You can choose to add vendors as you enter bills and expenses or Import the Vendor 

List .csv file. If you choose the import, complete the following steps. 

Click Gear Icon -> Import -> Select Vendors

Upload the TAD Gaming Vendor List.csv file. 

Make sure the .csv file is available on your local computer

Click Browse -> Select the file -> Click Next.
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a. Follow the screen shot to Map fields between QuickBooks Online and .csv file.

Click Next.
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b. Select all vendors. Click Import. If you have any issues with the import process, refer 

to the Vendor Center section of this training and proceed with the manual setup 

process.
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3. Review Video Link
How to Record Spending Overview
https://quickbooks.intuit.com/learn-support/en-us/expense-accounts/how-to-
record-spending-overview/00/344838

How to Enter & Pay Bills
https://quickbooks.intuit.com/learn-support/en-us/expense-accounts/how-to-use-
bills-track-expenses-record-what-you-owe/00/344833

4. Create Bill 20250120. Use the details in the screen shot.
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5. Pay bill 20250120. Use the details in the screen shot.
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6. Create the following Bills: 
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Vendor Terms Bill Date Bill No. Account Amoun
t

Real-Time 
Insurance 
Group

Net 15 01/25/2025 Ins-
012025

62300 $250.00

VR Systems 
Inc.

Net 10 02/20/2025 20250220 27000
62600
Split

$210.88
$84.37

Real-Time 
Insurance 
Group

Net 15 02/25/2025 Ins-
022025

62300 $250.00

King Coder Due 
Upon 
Receipt

02/28/2025 202502-1 65130 $198.00

Emily Artista Due 
Upon 
Receipt

02/28/2025 202502-2 65130 $198.00

Ryan 
Testorino

Due 
Upon 
Receipt

02/28/2025 202502-3 65130 $198.00

VR Systems 
Inc.

Net 10 03/20/2025 20250320 27000
62600
Split

$212.06
$83.19

Real-Time 
Insurance 
Group

Net 15 03/25/2025 Ins-
032025

62300 $250.00
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7. Pay the following bills.
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Vendor Acct. Pay Date Che
ck 
No.

Bill No. Amoun
t

Real-Time 
Insurance 
Group

10000 01/25/2025 2003 Ins-
012025

$250.00

VR Systems 
Inc.

10000 02/10/2025 2005 2025022
0

$210.88
$84.37

Real-Time 
Insurance 
Group

10000 02/10/2025 2004 Ins-
022025

$250.00

King Coder 10000 02/28/2025 2006 202502-1 $198.00

Emily Artista 10000 02/28/2025 2007 202502-2 $198.00

Ryan 
Testorino

10000 02/28/2025 2008 202502-3 $198.00
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One of the partners has requested reports to determine outstanding balances due vendors. 

Reviewing vendor reports will lead into the budgeting process as you determine when bills 

are due. The A/P Aging Detail report shows us all bills that are current, 1-30, 31-60 and 61-

90 days old. You can adjust the aging days and number of periods.

9. Review Video Link
How to Track What You Owe Your Vendors
https://quickbooks.intuit.com/learn-support/en-us/accounts-payable/track-what-
you-owe-your-vendors-accounts-payable-balances-more/00/344836

8. Create and Save an A/P Aging Detail Report. Compare you’re report with the screen 

shot provided.
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You can use the Unpaid Bills report to verify your work and make any corrections as 

needed. Also, you can determine which bills are outstanding per vendor.

9. Create and Save an Unpaid Bills Report.
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The Expense by Vendor report shows the total amounts paid to a specific vendor for a date 

range. Business owners can use this information to discuss potential vendor discounts. It is 

extremely helpful to know where the money is going each week and month. This is another 

report you can introduce during a meeting with the owners.

10. Create and Save an Expense by Vendor Report.
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One of the partners informs you that a few of the vendors are subcontractors. You will need 

to edit and add information to the vendor center in order to file 1099’s at the end of the 

year. A 1099 is a report that the IRS requires (for tax purposes) when using contract labor. A 

1099 records amounts paid to a contractor each year, since they are not on payroll as 

employees. 

11. Enter 1099 tracking information.

Navigate to the Vendor Center and edit 1 UP Web Designs.

Add Business ID 

Select Track payments for 1099. 

Select Default expense account 60800 Advertising & Promotional.
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12. Repeat the same steps for the following vendors:
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Vendor ID Expense Account

Smurf Legal Services 99-9999999 63520 Professional 
Services: Legal Fees

Campaign Marketing 99-9999999 60800 Advertising & 
Marketing

Animatic Sounds 99-9999999 None
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Upon completion of Section 6, each participant will be familiar with:

• An overview of the Banking Center.

• How to connect bank and credit card accounts.

• How to manage transactions.

• How to transfer funds.

• How to reconcile bank and credit card accounts.

• How to access and view bank reports.

Ryan, Emily and King were surprised to learn that they can connect their bank and credit 

card accounts directly to their QuickBooks Online software. This means all transactions will 

automatically import into the software, saving considerable time each month. They will 

also be able to view real time bank balances without logging in to their bank app, right 

from QuickBooks.

The partners would like an overview of how the Banking Center works and would like to 

learn how to connect the accounts and manage transactions. They need help 

understanding how to transfer funds. They are also unclear on why they need to reconcile 

the bank and credit card accounts each month; doesn’t the software do that for them? 

Let’s take a look.

How do they access bank reports? What kind of information can these reports provide? 

How can this information be used to improve company performance?
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Important: Connect Bank and Credit Card Accounts

We will not actually connect our bank and credit card accounts in this training. To 

continue with the banking section, you have the option to switch to the test drive 

sample company provided by Intuit. This will allow you to play around with more 

banking features, however this test drive company is not populated with TAD data 

related to the Case Study Activities.

Craig’s Landscaping Test Drive Company
http://qbo.intuit.com/redir/testdrive
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Connecting bank and credit card accounts to QuickBooks® Online is a simple process. It is 

important you understand how to manage the Bank Center to avoid posting old and/or 

duplicate transactions. Although connecting your bank and credit card accounts is a great 

way to enter historical transactions, it is recommended that new users be comfortable 

manually entering transactions. Please seek help from your instructor or accountant to 

avoid costly cleanup. There are two ways to connect bank and credit card accounts to your 

company file.

Click Dashboard in the Left Navigation Bar.

Click Connect Accounts.

Click Banking (Transactions) from the Left Navigation Bar.

Click Link account.

Note:  You may need to manually export a downloaded file from your bank and upload it to 

the banking center.

Connect Bank and Credit Card Accounts

188



UNIT NAME - UnitOverview
© 2020 Intuit Inc.

QuickBooks Online Foundations© 2021 Intuit Inc.

Next, Select or enter the bank name in the search field or click the appropriate icon. Follow 

the steps to connect your accounts. Once the connection is made, the bank will import the 

last 90 days of transactions. You may need to import historical data through the manual 

import process. You will be asked to login using your bank credentials.

Banking Center

Now that your bank and credit card accounts are connected, you can manage transactions 

for each account. Organize your bank and credit card accounts to avoid posting duplicate 

transactions. Start with main checking, additional checking, savings, then credit card 

accounts. 

Click Dashboard from the Left Navigation Bar -> Bank accounts pencil -> Re-arrange the 

order of accounts -> Save.
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Click Banking (Transactions) in the Left Navigation Bar.

The Banking Center window will appear. Click on the bank or credit card account you would 

like to manage.  

As the bank populates transactions, they reside in the Review section of the Bank Center.

It is up to you to accept these transactions. Once accepted they post to the bank register 

and move to the Reviewed section. If a duplicate or old transaction appears for review, 

simply exclude the transaction. On occasion, you might want to undo an excluded 

transaction and move it back to review.

Search or filter transactions to accept or post transactions more efficiently.
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When bank transactions populate in the Bank Center, they look for existing transactions to 

find a match. The order in which transactions are posted is important in order to avoid 

duplicate transactions and costly cleanup. We recommend the following industry best 

practices order:

1. Sync or Import Payroll when using a payroll service or QuickBooks Payroll

2. Receive payments against invoices and make deposits

3. Clear up Undeposited Funds

4. Apply Checks to Open Bills

5. Open and review each transaction

You can access the Bank Register. Other options include printing, exporting to excel and 

changing the columns displayed using the Gear icon.

We recommend adding 

Check No. and 

Show bank details. 
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Click to open a transaction and verify payee and category fields. As features such as Classes 

and Locations are turned on in Account & Settings, related fields will appear.

Notice the options to Add attachments, Create a rule, Exclude or Split transactions.

Previously posted bank deposits will populate as matched transactions. Verify they are 

matched to the correct deposit and accept them. Check off multiple transactions and 

accept all with one click.

Categorize is the preferred option; transfers between accounts or payments to credit card 

accounts can be created using the Categorize option. Record as Transfer is limited to 

Balance Sheet accounts. For example, an ACH paid to a vendor may come in as a transfer 

without option to post to an expense account. We recommend changing transfers to 

categorize.
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Rules

Rules are a great way to identify where a transaction should be posted. Rules save time 

during the review and accept process because they memorize how specific transactions for 

specific vendors should be recorded. Keep in mind, QuickBooks will remember prior posted 

transactions and populate vendor names and categories based on the memorization of the 

rule. Take the time to review each transaction before accepting to avoid costly cleanup 

errors. 

Click the Rules Tab -> New rule.

Customize your rule by selecting available options, adding conditions, Transaction type, 

Payee and Category. Important! Turn off Auto-add to avoid unnecessary cleanup. 
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Receipts

Receipt Capture in QuickBooks Online allows users to directly upload receipts to 

the QuickBooks Online Banking Center where QuickBooks will read the receipt and either 

match to an existing transaction or allow users to add a new transaction.

Click the Receipts tab.

Drag and drop receipts directly into QuickBooks Online, or select Browse to upload them. 

Ensure that each image or file contains only a single receipt.

Receipt and Bill Forwarding

Click Set up receive forwarding or Customize email button to create an Intuit custom email 

to forward receipts and bills.
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Mobile App 

To scan a receipt, install the "QuickBooks Accounting: Invoicing and Expenses" app on your 

phone. Then, open the app and tap the menu button. Select the Receipt Camera and snap a 

photo of your receipt. Once you do, it will automatically appear in the Receipts tab with any 

other receipts you have added.  

Click the “For review” tab to manage receipts or bills. Use the Batch actions menu to select 

multiple documents to Confirm, Review or Delete attachments. 

Note: You can send multiple receipts in one email, however if you send too many, the file 

size may exceed your email provider’s limits.
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Click + New and select Transfer to move money from one bank account to another.

Note: Another option is to setup a recurring transfer. Review Recurring Transactions in 

Appendix A.

In some cases, a payment to a vendor or payee populates as a transfer type transaction 

instead of an expense. In this case, we recommend you change it to a categorized 

transaction as explained in the Banking Center section. 

Transfers
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Reconciling your bank and credit card accounts is an important task to ensure that all 

transactions are accounted for, input errors are corrected, and all outstanding transactions 

are verified. Completing the bank reconciliation process for all financial accounts is key to 

accurate data and financial statements.

Click the Gear icon -> Reconcile.

Select the Account you wish to reconcile from the drop-down list.

Refer to the bank statement to verify the Beginning balance, enter the Ending balance, and 

enter the Ending Date. Click Start reconciling.

Bank Reconciliation
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Now you are ready to reconcile the account.  

Select Deposits and check off all deposit and credit transactions that appear on the bank 

statement. Verify outstanding transactions and make corrections as needed.

Select Payments and check off all checks and ACH transactions that appear on the bank 

statement.

Verify outstanding transactions and research and make corrections as needed.

Bank Reconciliation
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Click Edit Info to change the ending balance or statement date.

Verify that the following match the bank statement:

1. Beginning Balance

2. Statement Ending Balance

3. Payments total

4. Deposit's total

The Difference should be $0.00 when you are done.

Click the drop-down arrow to choose one of the following options:

Finish now  to complete the bank reconciliation process.

Finish later to save your work and resume later.

Close without Saving to start over—your work will not be saved.

Now that we have completed a successful Bank Reconciliation in QuickBooks®, you can 

click Done or View Report (a reconciliation report will open providing summary and detail 

information).

Bank Reconciliation
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1. You plan on reconciling your checking account, which of the following information is 
required to begin?

a) Statement Ending Balance
b) Total Deposits
c) Statement Ending Date
d) Both A and C

2. You have already reconciled for the month and found an old transaction in the Bank 
Center review section. Which action would you choose to address this?

a) Review
b) Exclude
c) Go to register
d) All the above

3. How do you manage default information for bank transactions that are downloaded?

a) Banking->Add Account
b) Banking->Rules
c) Banking->Update
d) Banking->Match

4. Which action would you take to make sure all income and expenses are entered 
correctly and match the monthly statements for your bank and credit card accounts?

a) Add Account
b) Import 
c) Reconcile
d) Update

5. What report is available after a bank account has been compared to the bank 

statement.

a) Statement of Cash Flows
b) Bank Register
c) Balance Sheet
d) Reconciliation Summary
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1. You plan on reconciling your checking account, what information will you need to get 
started?

2. You have already reconciled for the month and found an old transaction in the bank 
center review section. Which action would you choose to address this?

3. How do you manage default information for bank transactions that are imported to 

the banking center?

4. Which action would you take to make sure all income and expenses are entered 
correctly and match the monthly statements for your bank and credit card accounts?

3. After you complete a bank reconciliation, which reports are available to review?
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It is time to celebrate the completion of the first 5 sections! You are on your way to building a solid 

financial foundation for TAD Gaming Services and your efforts will be an integral part of a great 

company. Now it gets a little more challenging and a lot more interesting as we watch the numbers 

paint TAD’s story!

Banking 

We will now complete the process of posting transactions and reconciling the checking account. We 

will not connect bank accounts for this training; however, we will import debit and ACH transactions 

using the manual import feature. 

1. Import bank account transactions.

Click Banking -> drop-down arrow to the right of Link Account -> Upload from file.

Click Browse and select the  TAD Gaming Checking Transactions bank import .csv file from 

your computer.

Click Next.

a. Select the Checking 1234 Account from the Chart of Accounts.

Click Next.

202

Section 6 Case Study Activities



QuickBooks Online Foundations© 2021 Intuit Inc.

b. Map fields between QBO and the bank account.

Select the field options to match the following screen shot.

Click Next. 

c. Select all the transactions available to import. Click Next. 

A window will appear and there will be 18 transactions imported. Do you want to  

continue? Click Yes -> Let’s go!
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2. Review Video Link

How to Categorize transactions from your bank and credit card 

https://quickbooks.intuit.com/learn-support/en-us/bank-transactions/adding-

transactions-from-your-bank-credit-card/00/344865

3. Post the transactions you imported for the checking account.

4. Click on each transaction and verify or edit the fields. Be Careful! This is where errors 

tend to occur. QuickBooks Online tries to determine the category for you. It is your 

responsibility to choose the appropriate category. The memo field will help you 

determine which vendor to use. Click Add as you go.
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5. Refer to this guide when posting transactions.

com
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Date Description Payee Category Spent

1/10/2025 Campaign Marketing
Campaign 
Marketing

60800 Advertising 
& Marketing $2,500.00

1/25/2025
CRPG Financial 
Services

CRPG Financial 
Services

63510 Professional 
Services:Accounting $795.00

1/25/2025 Intuit CC Intuit CC
21000 Credit Card 
9876 $2,500.00

1/31/2025 Transfer Transfer 10100 Savings 5678 $1,000.00

1/31/2025 Balance Banking Balance Banking
61200 Bank 
Charges & Fees $12.00

2/10/2025 Campaign Marketing
Campaign 
Marketing

60800 Advertising 
& Marketing $2,500.00

2/25/2025
CRPG Financial 
Services

CRPG Financial 
Services

63510 Professional 
Services:Accounting $795.00

2/25/2025 Intuit CC Intuit CC
21000 Credit Card 
9876 2,500.00

2/28/2025 Transfer Transfer 10100 Savings 5678 1,000.00

2/28/2025 Balance Banking Balance Banking
61200 Bank 
Charges & Fees $12.00

3/10/2025 Campaign Marketing
Campaign 
Marketing

60800 Advertising 
& Marketing $2,500.00

3/25/2025
CRPG Financial 
Services

CRPG Financial 
Services

63510 Professional 
Services:Accounting $795.00

3/25/2025 Ryan Testorino Ryan Testorino
61500 Guaranteed 
Payments $3,000.00

3/25/2025 King Coder King Coder
61500 Guaranteed 
Payments $3,000.00

3/25/2025 Emily Artista Emily Artista
61500 Guaranteed 
Payments $3,000.00

3/25/2025 Intuit CC Intuit CC
21000 Credit Card 
9876 $2,500.00

3/28/2025 Transfer Transfer 10100 Savings 5678 $1,000.00

3/28/2025 Balance Banking Balance Banking
61200 Bank 
Charges & Fees $12.00
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6. How to Reconcile an Account: Statements & Records, & More:
https://quickbooks.intuit.com/learn-support/en-us/banking-topics/reconcile-an-
account-in-quickbooks-online/00/186470

7. Reconcile Checking Account for January.

Gear -> Reconcile -> Select bank account 1234 -> Ending Balance -> 01/31/2025.

Verify difference is zero and select Finish now -> Done.
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8. Reconcile Checking Account for February.

Gear -> Reconcile -> Select bank account 1234 -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now -> Done.
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9. Reconcile Checking Account for March.

Gear -> Reconcile -> Select bank account 1234 -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now -> Done.
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10. Reconcile the Savings Account for January.

Gear -> Reconcile -> Select bank account  -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now -> Done.
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11. Reconcile the Savings Account for February.

Gear -> Reconcile -> Select bank account  -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now -> Done.

210

Section 6 Case Study Activities



QuickBooks Online Foundations© 2021 Intuit Inc.

12. Reconcile the Savings Account for March.

Gear -> Reconcile -> Select bank account  -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now.
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Now it is time to complete the process of posting transactions and reconciling the credit 

card account. We will not connect any accounts for this training; however, we will import 

credit card expenses using the manual import feature. 

13. Update the Credit Card Account 

Click Banking -> drop-down arrow to the right of Link Account -> Upload from file.

Click Browse and select the  TAD Gaming Credit Card Transactions bank import .csv file 

from your computer.

Click Next.

a. Select Credit Card 9876 Account from the Chart of Accounts.

Click Next.
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b. Map fields between QBO and the bank account.

Select the field options to match the following screen shot.

Click Next. 

c. Select all the transactions available to import.

Click Next. 

A window will appear and there will be 18 transactions imported. Do you want to  

continue? Click Yes -> Let’s go!

213

Section 6 Case Study Activities



QuickBooks Online Foundations© 2021 Intuit Inc.

14. Post the transactions you imported for the credit card account.

15. Click on each transaction and verify or edit the fields. Be Careful! This is where errors 

tend to occur. QuickBooks Online tries to determine the category for you. It is your 

responsibility to choose the appropriate category. The memo field will help you 

determine which vendor to use. Click Add as you go.

.
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16. Refer to this table if you have any issues with the credit card bank import process. 

Use this screen shot as a reference to manually enter credit card expenses.

Use 
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17. Reconcile the Credit Card Account for January.

Gear -> Reconcile -> Select bank account  -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now -> Done.
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18. Reconcile the Credit Card Account for February.

Gear -> Reconcile -> Select bank account  -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now -> Done.

217

Section 6 Case Study Activities



QuickBooks Online Foundations© 2021 Intuit Inc.

19. Reconcile the Credit Card Account for March.

Gear -> Reconcile -> Select bank account  -> Ending Balance -> Ending Date.

Click Start Reconciling -> Select all transactions.  

Verify difference is zero and select Finish now -> Done.
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Congratulations! You have completed the Banking section of this training. You now 

understand the importance the bookkeeper plays in a business (and to the owners of TAD 

Gaming). A business owner has access to great information if they fully utilize their 

accounting software; they need to trust and use their financials daily to make important 

business decisions. Therefore, it is imperative to ensure all transactions are accounted for, 

and all accounts are reconciled. This process directly impacts both the Balance Sheet and 

Profit & Loss. To compete in our data driven society, accurate financials and the knowledge 

of how to use them is paramount. In many cases, it means the difference between success 

and failure in a business.

There is one more step that will help verify the data in your company file matches the 

company file used in this training.

20. Create the following report: Transaction List with Splits.

Click Reports (Left Navigation Bar) -> Scroll to the “For my accountant” section -> Select 

Transaction List with Splits.

Group by Transaction Type.

Sort by Num.

Save as a Custom Report.

Compare your Transaction List with Splits to the TAD Gaming Transaction List with Splits 

Report.pdf provided by your Instructor.
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Upon completion of Section 7, each participant will be familiar with:

• An overview of Budgets.

• How to create and maintain a Budget.

• How to access and view Budget reports.

Ryan, Emily and King know they should establish a budget, but feel overwhelmed as they 

do not understand the process. None of them have setup or worked within a budget, so 

they have not yet experienced how freeing and powerful this tool can be.

Let’s first help them gain insight into budgets with an overview, then jump into the details 

of how to create a budget in QuickBooks Online, and how to maintain the budget. We will 

conclude with information on how they can access and view budget reports.

Why do you think it is important to establish and maintain a budget? What are the 

benefits, versus not having a budget in place? What types of information can a budget 

provide?
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Budgets are a very important and an often-overlooked financial process for many small 

business owners. A budget is a financial plan for a defined period and can help achieve 

long-term goals as well as improve cash on hand.

A budget is a checks and balance system that helps us track goals such as targets for 

revenue and expenses. It provides financial data that allows us to compare what we bring 

in and spend compared to those goals. There are many ways to budget and several types of 

budgets. 

Let’s create a simple Profit & Loss budget:

Click Gear -> Budgeting -> Add budget 

Create a name, select the Fiscal Year and Interval. If you have history from previous years, 

you can Pre-fill with actual data. If not, you will create your budget from scratch.

Click Next to begin entering target amounts for all active Profit & Loss categories. 
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Next, add expense budget amounts. Click Save when you complete this process.

Additional Budget features:

As you enter totals in the cells, you can use the copy across option to auto-populate all 

twelve months. Click Gear icon to change view options, hide blank rows and display 

options. Once your budget has been saved you can use the Edit feature to make changes, 

copy, delete or run reports.
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The Budget vs Actual report compares our budgeted amounts to the actual revenue and 

expenses found on the Profit & Loss. Another great feature in the report is the Over Budget 

and Under Budget for both amounts and percentages. This tells us if we are over or under 

our budgeted amounts. You can discuss the results and adjust accordingly. Trimming 

expenses at the same time you are focused on sales growth is a balanced approach to 

improving cash on hand and profits.
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1. You want to create a budget for your company. Where do you access budgets in 
QuickBooks Online Plus?

a) Gear->Budgeting
b) Banking->Rules
c) Accounting->Chart of Accounts
d) None of the above

2. Which report compares the amounts we budgeted to the amounts we received and 
spent?

a) Balance Sheet
b) Budget vs Actual
c) Profit & Loss
d) All the above

3. What types of change does a budget vs actual report show?

a) Dollars
b) Percentage
c) Cash Flow
d) Both A and B
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1. Why is it important for small business owners to use a budget?

2. Which report compares the amounts we budgeted to the amounts we received and 

spent?

3. What story does a budget vs actual report tell us?
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TAD partners would like to understand the budgeting process and have asked you to create 

an Income & Expense Budget for their company. They want to review the Budget vs Actual 

report on a monthly basis to monitor revenue and spending.

1. Review Video Links

How to run Budget vs Actual Report:
https://quickbooks.intuit.com/learn-support/en-us/account-management/how-to-
run-budget-vs-actual-report-i-am-using-online-qb-but-when/00/193126

Create and Import Budgets into QuickBooks Online:
https://quickbooks.intuit.com/learn-support/en-us/budget-topics/create-edit-and-
manage-budgets/00/186454

2. Create your own budget for the first three months of 2025. Refer to Section 7 of the 
training and review the steps provided. We have provided a sample budget.
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a. Review the expense section of the Budget. Remember to save your Budget.
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3. Create and Save a Budget vs Actuals Report.
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a. Review the expense section of the Budget vs Actual report.
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Wow! What a journey. You are now a Jedi Master of QuickBooks Online. Last step. You will 

prepare for a financial meeting with the partners. During this meeting you will share the 

story the Balance Sheet is telling them about their business. What do you see? Does your 

report match this one?
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Let’s look at the Liabilities and Equity sections of the Balance Sheet.
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Discuss the final Balance Sheet and the story it tells:

• All bank and credit card accounts have been reconciled.

• All Balances are accurate.

• Cash on Hand is positive, and they can save each month.

• Accounts Receivable is current and well managed.

• Fixed Assets are accounted for.

• They keep the credit card balance less than 30% of their credit limit. This helps their 

credit score.

• Long-Term debt is reasonable. There is good debt and bad debt, good interest and 

bad interest. 

• They are showing a net profit and will need to discuss a tax strategy with their tax 

professional.

• Total Assets are much greater than total liabilities. This means they are liquid and 

have the means to pay all their debt. 

• Current Assets are greater than current liabilities, the banks love to see this.

• Total Assets match Total Liabilities and Equity.
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Review the Profit & Loss with Percentages. Let’s start with Revenue and Direct costs.  

Does your report match this one? 
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Let’s review the operating expenses.    
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Discuss the final Profit & Loss with Percentages and the story it tells.

• Revenue is healthy.

• Total direct costs are 12.18%, costs that are directly related to their services 

provided, leaving a gross profit margin of 87.82%. This is the amount left to cover all 

other expenses related to running their business.

• The partners were able to pay themselves in the form of guaranteed payments.

• They clearly see the importance of accurate financial information including the 

value of the reports and what they tell them about their company. The partners 

now view the fees they pay for accounting as an investment instead of an expense 

and are willing to invest in accurate information.

• Net income is 59.24%, which is outstanding for a young business. How will they 

continue to maintain a healthy business?

• Net income on the Profit & Loss matches the equity section of the Balance Sheet.
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Lists are one of the basic features of QuickBooks® Online. A list is a series of like 

information compiled into an organized directory. This helps save time and ensures that 

information is entered consistently and correctly.

Click the Gear icon.

Click All Lists -> Select the list you would like to maintain.

Note: List options appear when company settings are turned on. We have turned off 

classes, locations and inventory.

All Lists
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Recurring transactions are memorized transactions that recur daily, weekly, monthly, etc.  

Use this feature to record repetitive transactions such as bills, auto-debits, and invoices. 

When properly maintained, the use of Recurring transactions can save considerable time 

and effort. Work-flow efficiencies translate into higher profit margins.

Click the Gear icon.

Click Recurring Transactions under Lists.

In the Recurring Transactions window you can filter by Name, Template Type, or 

Transaction Type.

Use the Reminder List to create or skip memorized transactions. Use the drop-down arrow 

to Run a Report.

Click Edit from the Action column to change default information for a recurring bill. 

Click the drop-down arrow in the Action column to use, duplicate, resume or delete a 

recurring transaction. 

Click the Gear icon to change the number of Rows displayed.

Recurring Transactions
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Click New and select the Transaction Type to create a Recurring Transaction.

Enter all details.

Recurring Transactions
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This feature allows you to drag and drop files directly into the Attachment Center, where 

you can manage documents and create transactions.

Click the Gear icon.

Click Attachments under Lists.

Select the Attachment paperclip or use the drag and drop feature to import files.

Click Go to My Accountant to locate shared documents.

Click the drop-down arrow for Batch actions to export documents or create a batch of  

invoices or expenses. Click the drop-down arrow in the Action column to edit, delete, or 

create an invoice or expense for a single file. Click the Gear icon to change the way columns 

and rows are displayed.

Attachments
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Tracking mileage is a necessary task for many business owners. You can manually track your 

mileage from within the company file or use the mobile app.

Within the company file:

Click Mileage from the Left Navigation Bar.

Mileage can be tracked for business or personal, and the history will be kept for years. 

Click the Add Trip button to manually add a vehicle and record a recent trip. 
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Accounts Receivable - Accounts receivable (AR) is the balance of money owed to you for 

goods received or services delivered but not yet paid by customers.

Accounts Payable - Accounts payable are amounts due to vendors or suppliers for goods or 

services received that you have not yet paid for.

Assets - An asset is anything of value that can be converted into cash.

Fixed Asset - A fixed asset is a long-term tangible piece of property or equipment that a 

firm owns and uses in its operations to generate income. Fixed assets are not expected to 

be consumed or converted into cash within a year.

Liabilities – Your company debt. What you owe.

Equity - The net worth of a company. This is the difference between what you owe 

(liabilities) and what you own (assets).

Balance Sheet - A financial statement of assets, liabilities, and capital; the report details the 

balance of income and expenditure over a specified period of time.

Profit & Loss - A financial statement that summarizes the revenues, costs, and expenses 

incurred during a specified period, usually a fiscal quarter or year.

Statement of Cash Flow - A financial statement that provides aggregate data regarding all 

cash inflows a company receives from its ongoing operations and external investment 

sources.

Cash Flow Projection - A cash flow projection shows the amount of money expected to 

come into a business minus money expected to go out over a determined amount of time.

Cash flow - Cash flow is the net amount of cash and cash-equivalents being transferred into 

and out of a business.
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Cost Analysis – The goal of Cost Analysis is to determine the true cost of the products or 

services you are offering.

Expenses – A resource or service you spend money on in order to generate revenue 

(wages, computers, etc.).

Direct Cost – A cost that can be directly tied to the production of specific goods or services.

Indirect Cost – A cost that is not directly related to a cost object (such as a specific project, 

facility, function or product).

Overhead - Ongoing business expenses not directly attributed to creating a product or 

service.

Breakeven - The level of production at which the costs of production equal the revenues for 

a product or service.

Variable Costs - A variable cost is an expense that changes in proportion with production 

output.

Fixed Costs – A cost that does not change with an increase or decrease in the amount of 

goods or services produced or sold.

Inventory – Products you purchase and currently stock to resell or products in stock you 

produce from raw goods to sell.
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Revenue, Sales, Income - Revenue is the income a company generates before any expenses 

are subtracted from the calculation. Sales are the proceeds a company generates from 

selling goods or services to its customers. Income is a company's total earnings or profit.

Cost of Goods Sold - An account for costs directly related to producing a service or product 

for sale.

Chart of Accounts - An organizational tool that provides a digestible breakdown of all the 

financial transactions that a company conducted during a specific accounting period, 

broken down into subcategories.

Gross Payroll vs Net Payroll - Gross payroll refers to the total amount of money the 

company pays out for its employees during a pay period. Net payroll refers to the money 

that employees receive from the company after it deducts the required withholdings.

Gross Profit Margin - Gross profit margin is the proportion of money left over from 

revenues after accounting for the cost of goods sold (COGS).

Net Profit Margin - Net profit margin is the percentage of profit generated from revenue 

after accounting for all expenses, costs, and cash flow items.

Contribution Margin – Determines how much revenue can be used to contribute to fixed 

costs and profit.

Cash vs Accrual Basis – Cash basis accounts for the costs and sales where payments have 

already changed hands. Accrual includes AP, and AR where services and goods have been 

provided, but have not yet been paid for.
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From the Dashboard use [Ctrl]+[Alt]+[?] to show Keyboard Reference while 

logged into QuickBooks®

Regular Pages

Ctrl + Alt + i Invoice 

Ctrl + Alt + w Check

Ctrl + Alt + e Estimate 

Ctrl + Alt + x Expense 

Ctrl + Alt + r Receive payment 

Ctrl + Alt + c Customers

Ctrl + Alt + v Vendors 

Ctrl + Alt + a Chart of accounts 

Ctrl + Alt + l Lists 

Ctrl + Alt + h Help 

Ctrl + Alt + f Search transactions 

Transaction Pages

Ctrl + Alt + x Exit transaction view Ctrl + Alt + c Cancel 

Ctrl + Alt + s Save and new Ctrl + Alt + d Save and close

Ctrl + Alt + m Save and send (think of it as “send as message”) 

Ctrl + p Print
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Quick Accounting Review

ASSETS

(what you own—things of 

commercial value)

= Liabilities

(what you owe others)
+ Equity

(what your business is currently 

worth; in other words, your assets 

minus liabilities)

• Bank accounts • Accounts payable

(unpaid bills)

• Assets left over after paying 

all liabilities

• Petty cash • Loans • Owner investment

• Fixed assets

(equipment, 

computers, trucks, 

etc.)

• Credit cards • Owner draws

• Inventory • Taxes

(income tax, sales 

tax, payroll tax 

owed to the 

government, etc.)

• Stock

• Cash & checks on hand 

(not yet deposited in 

the bank)

• Line of credit 

balance

• Retained earnings

• Accounts receivable

(what others owe 

you that you have 

not yet collected)

• Accrued wages

(compensation 

earned but not 

yet paid to 

employees)

As you can see, revenue 

increases equity and expenses      

decrease equity.
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