## Purpose of this Handbook

This guide is designed to accompany structured and guided ProFile training as provided by recognized learning institutions. It also serves as a companion document to the PowerPoint presentation files to be used by teaching professionals. This document is, therefore, focused in its scope and it is not intended as a self-study training guide.

## Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

- [http://accountant.intuit.ca/professional-accounting/index.jsp](http://accountant.intuit.ca/professional-accounting/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/index.jsp](http://profile.intuit.ca/professional-tax-software/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/training.jsp](http://profile.intuit.ca/professional-tax-software/training.jsp)
# Table of Contents

Note to Instructor........................................................................................................................................5
Purpose of this Booklet....................................................................................................................................5
Chapter Composition......................................................................................................................................5
Additional Resources......................................................................................................................................5

Introduction................................................................................................................................................6

Benefits of Using ProFile..............................................................................................................................7

Chapter 1 All About Taxation.......................................................................................................................9
What are Taxes?.............................................................................................................................................9

About the Canada Revenue Agency (CRA) .....................................................................................................15

Filing a Tax Return.......................................................................................................................................19

Chapter 1 Quiz...............................................................................................................................................22

Chapter 2 Installation and Set-Up .................................................................................................................26
Single-User Installation .................................................................................................................................26
ProFile Workstation Installation..................................................................................................................31
ProFile Flexible licensing............................................................................................................................32

A Basic Setup.............................................................................................................................................35

An Advanced Setup.....................................................................................................................................39

Saving your Settings......................................................................................................................................51

Chapter 2 Quiz.............................................................................................................................................54

Chapter 3: A Tour of ProFile .......................................................................................................................57
Navigating in ProFile...................................................................................................................................57
Putting it all Together................................................................................................................................64
Finding What You Need

The Form Explorer

The Data Monitor

The power of a Right-Click

Review Marks

Chapter 3 Quiz

Chapter 4: A Basic T1

T1 Basics

A Tax Practitioner Approach

Chapter 4 Quiz

Chapter 5: Advanced T1 Work

Dependants and Deductions

Family Linking

Optimizing

ProFile and the Self-employed

Part-Year Residents

Chapter 5 Quiz

Chapter 6: An Online World

Getting Online

Auto-Fill My Return

All About ReFILE

Chapter 6 Quiz

Chapter 7: Data-mining with ProFile’s Powerful Client Explorer

Introducing Client Explorer

EFILE with Client Explorer

Printing and Exporting with Client Explorer

Chapter 7 Quiz
Chapter 8: Advanced Features .............................................................................................................155
File Template ........................................................................................................................................155
HyperDocs .............................................................................................................................................157
Variance and Snapshot ..........................................................................................................................160
T1 Pad .....................................................................................................................................................163

Chapter 8 Quiz .......................................................................................................................................165
Note to Instructor

PURPOSE OF THIS BOOKLET

This guide is designed to accompany structured and guided ProFile training as provided by recognized learning institutions. It also serves as a companion document to the PowerPoint presentation files to be used by teaching professionals. This document is, therefore, focused in its scope and it is not intended as a self-study training guide.

CHAPTER COMPOSITION

Tax is all-encompassing. Software cuts a wide swath. Each in its own right can be presented and discussed at a rudimentary level or all the way up to a granular level that digs deep down into the most arcane of discussions. Put the two together and the range of discussion increases exponentially. As such, many chapters in this document introduce features at a basic level or at a more advanced level. The hope is that, depending on your teaching objectives, this guide will be able to help you meet your requirements.

ADDITIONAL RESOURCES

In addition to this document, Intuit provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

- http://accountant.intuit.ca/professional-accounting/index.jsp
- http://profile.intuit.ca/professional-tax-software/index.jsp
- http://profile.intuit.ca/professional-tax-software/training.jsp
Introduction

Intuit ProFile Tax software is reliable and easy-to-use, and it offers sophisticated features that help tax preparers experience a more productive tax season. The following paragraphs summarize the key components of Intuit ProFile Professional Tax software.

ProFile T1 imports and converts data created by competing software products. Whether you carry files forward individually or in batches, you will find the process quick and convenient. Using ProFile’s WYSIWYG (what you see is what you get) forms, you can view and edit federal T1 and Québec TP1 forms in either French or English. You can also print all tax forms in either language at the click of a button.

ProFile T2 is designed for professional preparation of corporate tax returns in all provinces and territories. ProFile T2 includes:
- Federal T2 returns, including T2 RSI (for 2006-2009 and earlier) and Corporation Internet Filing
- Provincial corporate tax returns for Alberta (including AT1 RSI), for Ontario returns with taxation years ending prior to January 1, 2009 (including CT23 disk filing) and for Quebec (CO-17).
- Provincial capital tax returns for Manitoba, Saskatchewan and British Columbia

ProFile T3 prepares Trust income tax returns and supporting schedules, including T3 and T5 slips that the trust receives. Simply enter slip information on intuitive income-reporting screens and ProFile T3 automatically transfers the amounts to the appropriate forms. ProFile T3 also integrates business and rental income statements. In addition to T3 slips, the software allows you to prepare NR4 slips for non-resident taxpayers (including the NR4 summary).

ProFile FX (Forms Expert) gives you more than 80 of the most commonly-used CRA forms which supplement the form-sets in Intuit’s other tax applications. Here are a few highlights of ProFile FX:
- Customizable options help you complete and file the forms you need.
- Automatic form selection facilitates form printing.
- Audit and review features help pinpoint potential errors
- Forms flexibility lets you print facsimile forms on plain paper or directly onto pre-printed CRA forms.
- ProFile FX also prepares magnetic media files for T4, T4A, T5, T5018 and NR4 slips, as well as for the RL1, RL2, RL3 and RL4.
- Import identification from an existing ProFile T1 or T2 data file minimizes potential data entry errors.
Benefits of Using ProFile

ProFile is powerful, efficient and secure tax software that helps you get your work done fast and efficiently. Here’s how you benefit by using Profile:

- With phone, email or in-product live chat support, you have year-round access to knowledgeable Canadian technical experts
- With its comprehensive set of forms and schedules, ProFile lets you handle just about every tax scenario in any jurisdiction, including Québec
- With a built-in auditor that runs up to 2,800 diagnostic checks of your tax returns, ProFile has your back
- Flexible Licensing means you can install ProFile on more than one personal computer without having to pay additional licensing fees
- Work with QuickBooks? So does ProFile! There’s no need for manual data entry because you can now export data from QuickBooks directly into ProFile

Plus, with ProFile you enjoy a consistent level of advanced features that include:

- Customizable client correspondence
- Database queries and reporting
- Online tools to quickly and easily stay in touch with your clients
Learning about Taxes With Intuit ProFile 2018/19

Chapter 1: All About Taxation

Learning Objectives

At this chapter’s conclusion, students will understand:

- The history of taxation
- How tax dollars are raised and disbursed
- The role of the Canada Revenue Agency (CRA)
- A taxpayer’s filing options
- Taxpayer responsibilities
- How to get information to help you file a tax return
- How to access and use CRA electronic services

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

- [http://accountant.intuit.ca/professional-accounting/index.jsp](http://accountant.intuit.ca/professional-accounting/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/index.jsp](http://profile.intuit.ca/professional-tax-software/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/training.jsp](http://profile.intuit.ca/professional-tax-software/training.jsp)
Chapter 1 All About Taxation

What are Taxes?

Taxes are a mandatory payment made by individuals and corporations to government. Tax is levied upon various transactions that include income, property, and sales. Taxes are used to support the government, and the programs and services it provides.

Different levels of government collect tax. For example, in Canada individuals pay:

- federal taxes used for programs such as National Defence, Old Age Security, Canada child tax benefit, and transfers to provinces and territories
- provincial and territorial taxes used for services such as bridges and highways, education, hospitals, and wildlife conservation, and
- municipal taxes for services such as police, ambulance and fire services, libraries, parks and playgrounds, public transportation, and garbage and recycling collection

Without a tax system, government would not have the revenue it needs to provide key services. Citizens support the tax system by paying their fair share of taxes. In return, they benefit from the programs and services provided by the government.

How are your tax dollars spent?

Many of the benefits you enjoy today are made possible through taxes. The government collects taxes to pay for the facilities, services, and programs that it provides. Canada's tax system contributes to programs and disbursements that include:

- roads
- public utilities
- education
- health care
- economic development
- cultural activities
- defence
- law enforcement, and
- other programs and services

Tax revenue also helps redistribute wealth to benefit lower-income families, students, seniors, and people with disabilities. Tax revenue funds social programs such as:

- old age security
- employment insurance
- Canada child tax benefit
- universal child care benefit, and
- working income tax benefit

The tax system also supports businesses and boosts the economy in other ways.
Here is the Canadian government’s distribution of expenditures for the 2017-2018 fiscal year.

Characteristics of a tax system

A tax system is defined by six characteristics:

1. the source (who pays the tax)
2. the tax base
3. the rates to be applied to the base
4. general exemptions
5. general deductions, and
6. other measures, such as how tax is to be paid

These characteristics determine how much revenue is produced, how fair the tax system is, and its ability to produce economic growth.

A tax system needs to benefit all, and it should be flexible, so the government can use it to achieve specific social and economic objectives. Finally, the process for administering the tax system has to be practical, efficient and fair.

In Canada, the federal government follows these guidelines when it develops new tax legislation:

- **Fairness** - the tax system needs to ensure that all taxpayers share the tax burden equally. People with similar financial circumstances should receive the same tax treatment. In other words, all high-income earners whether they are individuals or corporations, should pay their fair share of tax. Also, similar products should be subject to the same rate of sales tax
- **Stability** - the federal government needs a stable and dependable source of tax revenue, so it can manage the country's economy
- **Canadian priorities** - the tax system helps meet the national/provincial/territorial and economic needs that are priorities for most Canadians
- **Consultation** - the federal government is committed to consulting Canadians before making final legislative proposals for tax amendments

Canada's tax system has evolved over many years to accommodate the needs of an increasingly complex society. However, the guiding principle has always been the same: our elected Parliament must have ultimate control over tax legislation.

Canada's tax system is based on the self-assessment principle, which means that taxpayers complete their tax return each year to report their income and to calculate whether they owe tax or receive a refund. It is considered the most economical and efficient way to collect income tax.

An abridged history of tax

Many people assume that taxes are a recent development and that our ancestors did not have to pay them. This, however, is not the case.

Of course, in the past, people did not always pay with money. Instead, most paid their tax bill with goods they produced or raised, such as grain, fish, minerals, or animals.
History of taxes in the world

Tax as we know it today, existed in various forms in different societies throughout civilization. Kings, queens, chiefs, rulers, and people in authority were responsible for imposing and collecting taxes from the people they ruled. What was taxed, when it was taxed, and how much tax was imposed varied from society to society.

The French and Latin of the 13th century were credited with the first use of a word similar to tax. The French had Taxer and the Latin used Taxare to describe the following tasks: to estimate, to assess, or to access repeatedly.

Canadian taxation before Confederation

The colonial governments collected taxes and sent them to the two mother countries, England and France. The colonial governments usually collected revenue by charging customs duties. In 1650, Louis XIV of France imposed the first recorded tax in Canadian history—an export tax of 50% on beaver pelts and 10% on moose hides that were leaving his colonies.

In 1867 The British North America Act was passed, allowing the Canadian government to raise money by taxation. Over the next 50 years, the federal government used only indirect taxes such as customs duties and excise taxes to raise the money it needed. Direct taxation was only levied in the four Canadian provinces of Ontario, Quebec, Nova Scotia, and New Brunswick.

The Fathers of Confederation divided the governmental responsibilities of this new country between the federal and provincial governments. The most expensive areas of responsibility—railways, roads, bridges, and harbours—were the responsibility of the federal government. The provincial governments were responsible for education, health, and welfare.

Canadian taxation after Confederation

On August 4, 1914 Britain declared war on Germany and, as a British colony, Canada joined Britain in the Great War. The pressures of financing World War I soon brought major changes to the Canadian tax system.

In 1916 the Canadian government used a new method of direct taxation by imposing a corporation tax known as the business profit war tax. It affected corporations only if their profits were more than a certain percentage of their invested capital. Although this was not income tax as we know it today, it was a milestone in the history of Canadian taxation.

It was in 1917 that the federal government, led by Sir Robert L. Borden, introduced the Income War Tax Act. "I have placed no time limit upon this measure . . . a year or two after the war is over, the measure should be definitely reviewed," stated Sir Thomas White, Minister of Finance.

In July 1917, the federal government imposed a general tax on corporate and personal income that was collected by the Department of Finance.

Other key changes to the Canadian tax system included:

1927 - The Department of National Revenue was created.

1952 - For the first time, the Department of National Revenue became involved in an area other than income tax when it began to collect old age security tax on personal and corporate income. The department assessed this tax under the Old Age Security Act.

January 1, 1991 - The federal government replaced the federal sales tax with the goods and services tax (GST).
May 2007 - The Government of Canada introduced the Taxpayer Bill of Rights, which outlines what a taxpayer can expect from the CRA.

Common Canadian taxes

In Canada, there are various taxes, tariffs, and duties. In this section, we will briefly explain the following common Canadian tax and salary deductions:

- income tax;
- employment insurance (EI) premiums;
- Canada Pension Plan (CPP) contributions;
- provincial sales taxes (PST); and
- goods and services tax/harmonized sales tax (GST/HST).

Source deductions

All individuals pay income tax to the federal, provincial, and territorial governments. The amount of income tax is based on the taxable income (total earnings minus allowable deductions) earned during the tax year.

Income tax is collected in various ways. The most common method, commonly called *Source Deductions*, sees employers deduct income tax from each employee’s pay cheque and remit it directly to the Canada Revenue Agency on the employee’s behalf.

If an employee did not have enough tax deducted through source deductions, she may have tax owing when she files her tax return. Individuals who regularly have a balance owing may have to pay their income taxes by instalments.

Employment insurance (EI) provides temporary financial assistance to unemployed Canadians who, through no fault of their own, have lost their job. EI, therefore, assists them while they look for work or upgrade their skills. Canadians who are sick, pregnant, or caring for a newborn or adopted child, as well as those who must care for a family member who is seriously ill with a significant risk of death, may also be assisted by EI.

Like income tax, EI premiums are deducted at source by an employer from an employee’s wages. In addition to the amount deducted on an employee’s pay cheque, employers also contribute to the EI pool, usually at a rate of 1.4 times the amount deducted from all employees.

The Canada Pension Plan (CPP) provides contributors with a stipulated amount when they lose income because of retirement, death, or disability. In the event of death, the plan provides benefits to the contributor's survivors. With very few exceptions, every employed person in Canada over the age of 18 pays into the Canada Pension Plan. CPP, as with income tax and employment insurance, is also deducted by an employer at source. In addition, employers also contribute to CPP at a rate equal to the amount deducted from all employees. For employees in Quebec, the employer deducts Quebec Pension Plan (QPP) contributions instead of CPP contributions.

Refunds

It can happen that an individual is entitled to a refund of the taxes that were deducted at source. Refunds can be triggered if an individual:

- had too much tax withheld during the year
- paid more tax instalments than necessary, or
is entitled to claim more refundable tax credits than the total taxes paid. Examples of these credits include:

- Canada Pension Plan (CPP) overpayment;
- employment insurance (EI) overpayment;
- working income tax benefit (WITB); and
- provincial or territorial credits, which vary depending on the province or territory where you live.

In addition to getting a refund, individuals may also want to file an income tax return to receive certain credits and benefits paid throughout the year, or to report amounts that can reduce the amount of tax that must be paid in the future.

Other taxes

Provincial sales tax (PST) is a tax that most provinces levy on the sale of goods and services. PST is generally added to the sales price of an item being purchased. The items that are taxed and the tax rate vary from province to province.

Goods and services tax (GST) is a federal tax that is charged on the sale of most goods and services in Canada at a consistent rate of 5%. It is important to note that the federal government, though, does not tax essentials such as groceries, prescription drugs, residential rent, health care and dental care.

In some provinces, the GST is combined with the PST and the two are collected together at a combined rate. This is known as harmonized sales tax (HST).
About the Canada Revenue Agency (CRA)

The CRA’s mission is to administer taxation and related programs, and to ensure compliance on behalf of governments across Canada, thereby contributing to the ongoing economic and social well-being of Canadians. It does this by:

- collecting taxes and administering tax laws for the federal government and most provinces and territories
- delivering credit and benefit programs to Canadians such as:
  - Canada child benefit (CCB)
  - goods and services tax/harmonized sales tax (GST/HST) credit, and
  - working income tax benefit (WITB)
- collecting Canada Pension Plan (CPP) contributions and employment insurance (EI) premiums, and
- administering Canada's international tax agreements with other countries

In carrying out its mission, the CRA affects the lives of many Canadians on a daily basis.

Getting information from the CRA
The CRA offers all of its services, (including Internet, telephone, and correspondence services), to Canadians in both official languages.

CRA Web site
The CRA Web site https://www.canada.ca/en/services/taxes/income-tax.html is a valuable resource if you need tax information, or information on programs and services.

The best way to navigate the site is to start in the section for Individuals. Menus throughout this section offer information sorted by topic or client group (such as information for students or employees).

Forms and publications
CRA guides, forms, pamphlets, interpretation bulletins, information circulars, and other publications, provide details on tax topics and can help you to understand the tax system. To get forms and publications, go to https://www.canada.ca/en/revenue-agency/services/forms-publications.html or call 1-800-959-8281.

If you are blind or partially sighted, you can get publications in braille, large print, e-text, or MP3 by going to www.cra.gc.ca/alternate. You can also get publications and personalized correspondence in these formats by calling 1-800-959-8281.

Here are some examples of the programs administered by the Canada Revenue Agency (CRA):

Goods and services tax/harmonized sales tax (GST/HST) credit
The GST/HST credit is a tax-free quarterly payment that helps individuals and families with low or modest incomes offset all or part of the GST or HST that they pay.

If you turn 19 before April 1, 2019, you can apply for this credit on your 2018 income tax and benefit return. You have to file a return to apply, even if you have no income.
Examples of CRA programs

**Canada child benefit (CCB)**
The government’s 2016 budget introduced the Canada Child Benefit, a key initiative of the Government to strengthen the middle class and help those working to join it. There is no need to apply if you already receive child benefits, but you and your spouse or common law partner have to file a tax return every year to continue to receive it.

The Canada Child Benefit is:
- **simple** — most families receive a single payment every month
- **tax-free** — families don't have to pay taxes on payments received when they file their tax returns
- **targeted to those who need it most** — low and middle-income families get higher payments, and those with the highest incomes (generally over $150,000) receive less than under the previous system
- **generous** — on average, families benefitting from the CCB receive about $6,800 in CCB payments annually.

<table>
<thead>
<tr>
<th>Find out if you are eligible for benefits and credits</th>
</tr>
</thead>
<tbody>
<tr>
<td>Married or common-law with children under 18 years old</td>
</tr>
<tr>
<td>Canada child benefit</td>
</tr>
<tr>
<td>Goods and services tax/harmonized sales tax (GST/HST) credit</td>
</tr>
<tr>
<td>Provincial and territorial benefits and credits</td>
</tr>
</tbody>
</table>

**Tuition amounts**
The tuition, education, and textbook amount is a non-refundable tax credit available to students to reduce the amount of income tax they have to pay.

If you do not have to pay tax, you can carry forward or transfer all or part of your unused tuition, education, and textbook amounts. To carry forward the credit to use in a future year, you must file a tax return and attach a completed Schedule 11.

**Registered retirement savings plans (RRSPs)**
Money that you contribute to an RRSP can be used to reduce the amount of tax you have to pay. The amount of RRSP contributions that you can deduct on your tax return is determined by your RRSP deduction limit. This is often called your "contribution room".
The RRSP deduction limit is calculated based on the income you report on your tax return and on the carry-forward of unused amounts from previous years.

You may want to file a tax return to begin building up your RRSP contribution room and have a greater deduction limit available for use in future years.

**CRA electronic services**

The CRA's electronic services are quick, easy and secure, and they allow you to view, change and manage your personal tax information. Some of the most widely used services are:

**Child and family benefits calculators** – Estimate the amount of CCB, GST/HST credit and other provincial and territorial benefits that you may be entitled to receive.

**Direct deposit** – You can have your income tax refund, CCB, and GST/HST credit deposited directly into your account at your financial institution in Canada.

**Electronic payments** – Make your payment online using the CRA's My Payment service or using your financial institution's telephone or Internet banking services.

**My Account** – This is a secure, convenient, and time-saving way to access and manage your tax and benefit information online, seven days a week. If you are not registered with My Account but need information right away, use Quick Access to get fast, easy, and secure access to some of your information.

**Tax Information Phone Service (TIPS)** – For personal and general tax information by telephone, use the automated service, TIPS, by calling 1-800-267-6999.

**How the CRA gets information**

The CRA not only gets information from your tax return, but from other sources as well. Other individuals and organizations have a responsibility to report payments and send deductions to the CRA. They include:

- employers;
- financial institutions;
- other organizations that pay interest or dividends; and
- those making payments to non-residents of Canada.

**Compliance with tax laws**

The CRA is responsible for collecting taxes owed and for discouraging tax avoidance. To do this, CRA may carry out a more detailed post review after your tax return has been assessed.

**Review of your tax return**

Each year, the CRA conducts a number of review activities that promote awareness of, and compliance with, the laws it administers. These reviews are an important part of maintaining the integrity of and Canadians' confidence in the Canadian tax system.

Three of CRA review programs are the:

- Pre-assessment review program
- Processing review program, and
- Matching program
Under these programs, CRA compares the information on a tax return to that provided by employers or financial institutions. By reviewing a number of deductions and credits on the return, CRA ensure that various income amounts have been correctly reported.

If the CRA makes changes to your return after a notice of assessment has been sent, they will send you a notice of reassessment that explains any changes.
Filing a Tax Return

If you earned income during the year you have to complete an income tax return and send it to the CRA. Generally, income tax returns are due by April 30, and the CRA begins processing returns in mid-February.

The *Income Tax and Benefit* return is the form you use to report income and to apply for benefits such as the Canada child tax benefit (CCTB), the goods and services tax / harmonized sales tax (GST/HST) credit, and the working income tax benefit (WITB).

The *T1 General, Income Tax and Benefit Return* covers all tax situations. It is available by going to [https://www.canada.ca/en/revenue-agency/services/forms-publications.html](https://www.canada.ca/en/revenue-agency/services/forms-publications.html)

**Filing options**
The CRA encourages all Canadians to file their taxes electronically. Electronic filing helps to reduce costs, achieve greater accuracy and faster processing, and it also is environmentally friendly. The CRA's electronic tax-filing services are known as NETFILE and EFILE.

NETFILE is a fast, easy and secure service that allows you to send your return directly to the CRA from mid-February to the end of November using the Internet. Internet-filed returns must be prepared using one of the commercial tax preparation software packages or Web applications certified by the CRA to meet its system requirements. Intuit’s TurboTax is an example of a CRA-approved software package.

EFILE is an automated system that allows registered electronic tax-filing service providers (professional accountants and tax preparers) to send income tax information to the CRA electronically. To use this service, an individual must take her documents to a tax preparation service provider who will prepare the electronic return, using software such as Intuit’s ProFile, and send it to CRA under its EFILE system.

Using CRA’s *T1 General, Income Tax and Return* form, individual taxpayers can also prepare their own tax return and mail it to their CRA tax centre. Because it is a manual process, calculating the correct amounts on the tax return can be a complex process, and the probability of omissions and errors is very high.

Here is the first page of CRA’s *T1 General, Income Tax and Return* as it would appear if it were hand-written. We will explore this form in more detail in Chapter 4.
After you file
It usually takes about four to six weeks to process paper returns and two weeks to process returns filed using NETFILE and EFILE.

After the CRA processes a tax return, the agency will send you a notice of assessment showing any changes or corrections made (such as identifying and correcting a math error). The notice will indicate that you either are entitled to a refund or that you have a balance owing.

If you overpaid your taxes during the tax year, the CRA will issue a refund cheque attached to your notice of assessment, or it will directly deposit the funds into your account at a financial institution in Canada.

On the other hand, if you have a balance owing because you paid less taxes than you should have, and you did not attach the payment to your return when it was filed, the notice of assessment will contain instructions on how to pay the balance owing to avoid any interest charges.
Taxpayer Roles and Responsibilities

As a taxpayer, you have certain obligations. You are responsible for:

- filing an income tax and benefit return by the deadline
- paying the correct amount of tax
- giving the CRA the necessary information to assess your return
- giving the CRA up-to-date information, in order to receive accurate benefits, and to avoid unnecessary delays in sending the benefits, and
- getting help when necessary

**Self-assessment**

Earlier in this chapter, we learned that Canada has a self-assessment tax system. This means that taxpayers complete their tax return to report their annual income and to calculate whether they owe tax or are entitled to receive a refund.

Under the self-assessment system, Canadian residents and non-residents with Canadian income are responsible for making sure they have paid their taxes according to the *Income Tax Act* (the Act). Income and deductions are listed on the income tax and benefit return so both the taxpayer and the CRA can calculate the taxes the taxpayer has to pay.

In this way, taxpayers can check to make sure they are receiving fair and equal treatment under the Act. At the same time, the CRA can properly administer the tax laws.
Chapter 1 Quiz

**Question 1:** True or False: Taxes are a new concept and have only been collected since 1950

Correct answer is False

**Question 2:** The tax revenue collected by the government is used to:

- A. Transfer funds amongst the provinces
- B. Pay interest on the public debt
- C. Pay for programs such as national defence
- D. All the above

Correct answer is D

**Question 3:** True or False: Goods and services tax (GST) is applied to all goods and services sold in Canada

Correct answer is False

**Question 4:** True or False: If you are 18 years old or over and working, you may have to make contributions to the Canada Pension Plan

Correct answer is True

**Question 5:** True or False: The Canada Revenue Agency is responsible for creating all of the tax laws in Canada

Correct answer is False

**Question 6:** True or False: If you do not owe income tax, you do not have to file a tax return

Correct answer is False

**Question 7:** The various types of taxes include which of the following?

- A. Income tax
- B. Provincial sales tax
- C. Federal sales tax
- D. All the above

Correct answer is D
**Question 8:** True or False: The term *Source Deductions* is used to describe amounts that employers deduct from their employees’ pay cheques

Correct answer is True

**Question 9:** The Canada Revenue Agency’s mission is to:

A. Collect taxes and administer tax laws on behalf of the federal government
B. Deliver credit and benefits programs such GST/HST credits
C. Collect Canada Pension Plan (CPP) and Employment Insurance (EI) premiums from taxpayers
D. All the above

Correct answer is D

**Question 10:** As a taxpayer, your role and responsibilities include:

A. Filing an income tax return
B. Giving CRA the necessary information so that it can accurately assess your tax return
C. Use a self-assessment method to report and remit the correct amount of tax
D. All the above

Correct answer is D
Learning Objectives

At this chapter’s conclusion, students will understand:
- How to install and activate ProFile
- How to manage ProFile licenses
- How to set up EFILE credentials
- How to use ProFile’s Options menu

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

- [http://accountant.intuit.ca/professional-accounting/index.jsp](http://accountant.intuit.ca/professional-accounting/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/index.jsp](http://profile.intuit.ca/professional-tax-software/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/training.jsp](http://profile.intuit.ca/professional-tax-software/training.jsp)
Chapter 2 Installation and Set-Up

A Proper Setup

With its multifaceted installation options and its depth of features, it is important to fully grasp the various ways you can install and set up ProFile. The options discussed in this chapter range from a set-up for a one-person tax office to a large-scale set-up for a team of tax preparers. No matter the scenario, the objective remains the same: maximizing efficiency and understanding the needs of the tax preparer(s) who will be using ProFile.

Before diving into the various installation options, it is important to note the following specifications and system requirements:

**ProFile Specifications**
- Internet connectivity is required for licensing and auto-update
- Windows servers software is not supported
- Network/workstation install UNC path is not supported
- .NET 4.5.2 installation & registration are required
- Apple products are not supported

**System Requirements**
- Processor: 1GHz or faster processor
- OS: Windows 10™ recommended. Windows 8.1™ or Windows 7™ with service pack 1
- Memory: 4 GB or higher
- Hard Drive: 3 GB for installation
- Printer: Windows compatible
- Display: 1024 X 768 minimum resolution; 16 bit or higher colour
- Internet: IE 11 or higher and high-speed connection
- Other: eReview feature requires a MAPI email client and a PDF reader application (for example: Adobe PDF Reader®, Microsoft .NET framework 4.5.2)

**SINGLE-USER INSTALLATION**

This sequence of instructions explains how to install ProFile on the local (C:) drive of your personal computer:
- Start by visiting ProFile’s website (profile.intuit.ca) and download the gpsetup.exe file
- Double click gpsetup.exe and follow the installation prompts
During installation, make sure that you choose the Program Files folder of your local drive (usually drive C:\) as the file destination.

Follow the prompts to complete the installation.

**ProFile activation**

Once installed, you activate ProFile by entering your license information.
Launch ProFile

In the window that opens, enter your software Product Code and License Key

Finding your licensing information
Read on if you’re not sure where to find the licensing information required for the window above.

- After purchasing ProFile, you will receive an emailed receipt containing the product information to be entered in this window
- If you purchased ProFile through Intuit’s Web Store, you will find the codes at the very bottom of the receipt

If you placed your order by telephone, the codes will appear in the Order Details section

- After entering the license and activating the software, a green checkmark will appear indicating that the product is ready to go.
Managing Your Licences

- Keeping track of your ProFile licenses is an easy yet important part of the installation and set-up process. Start by clicking Help > Manage Licenses

- Click on Details

- If you purchased additional licenses or modules (T2, T3, etc.) click on Add New License
Enter the new Product Code and License Key

To remove licenses—those that are old or outdated, for example—return to the License window, select the license to remove.

Click on Delete Selected License
PROFILE WORKSTATION INSTALLATION

In a network environment, where an office has multiple tax preparers, you may not want to install ProFile on each individual computer. In other words, you’ll want a workstation installation. Here’s how to do it:

• Ensure that your network is properly setup and configured. You may require an IT professional or Network Administrator for guidance on how to best proceed with this setup
• Perform a full installation of ProFile on the server and restart the server
• From the workstation, map the drive in which ProFile was installed by following these steps:
  • Click on Computer, then choose Map network drive
  • Enter the address of the server by browsing to the target location (example: G:\my-server)
  • In the mapped network folder where ProFile was installed, right-click on Workstation Install and select Run as administrator
  • Follow the installation wizard
  • When completed, a ProFile Workstation icon will appear on the workstation’s desktop

Configuring Your Workstation Licenses

There are two ways to configure workstation licenses. The first method is to configure the license codes for all users. Modify the startup.ini file that is installed on your network server where ProFile is installed. The startup.ini file has the following format:
To have a common code used by all client computers, enter the ProFile product code after **ProductCode**= and enter the license key after **Code**=

- The second method is used when your system administrator wants to limit individual users to specific modules.
- Under this method every user has their own access code (instead of everyone using the same centralized code). It is recommended to leave the startup.init file in the location where ProFile is installed.
- After you update the registry and complete the installation process, you are now configured to use ProFile. To run ProFile next time, double-click the **ProFile** icon that was created on your desktop or select **ProFile** from the Start menu.

**ProFile Flexible licensing**

If you have more multiple computers and need to access ProFile from any one of them, then Flexible Licensing is for you. Flexible Licensing temporarily suspends a ProFile license on one computer and activates that same license on another computer. With Flexible Licensing, there’s no need to constantly delete the license on one machine and then enter it manually on another machine.

- To enable this feature, click the **Help** menu and then select **Configure Flexible Licensing**

![Help menu showing Configure Flexible Licensing option]

- Click **Enable flexible licensing on this computer** then select the mode of your choice. You can choose a **Manual** mode that requires you to confirm you would like to suspend the license on a given computer, or you can choose an **Automatic** mode that will suspend and activate the licenses for you. We recommend choosing **Automatic** mode.
- After choosing your option, click **Save**
• In automatic mode, ProFile will confirm your computer’s license status whenever you log in and out of the application

Maximum license warnings

When activating a ProFile license, you may see this warning: *ProFile has been activated the maximum number of times permitted for this license.* This message appears either because a license is being used more times than there are units available for use, or because it was not removed from an older machine before being transferred to a new one.
What’s a unit? If you purchased one license, you will receive an extra license unit for an unforeseen situation that may trigger the need to reactivate your license. This means you have two units available. If you then try to activate your license on more than two computers, you will receive the “Maximum activation error” message described above.

To correct this issue, try deleting a license from an unused computer before activating it on a new machine.

- On the old machine, open ProFile and click Help > Manage License
- Click on Details

![Image of ProFile with Manage Licenses highlighted](image1)

- Click the license you’d like to delete. ProFile displays a message that the license is valid and active
- So that you can enter it on the new machine, make note of this license
- Click on Delete selected license to deactivate ProFile on the old machine
- You can now activate the license on your new computer

![Image of ProFile with active license highlighted](image2)
A Basic Setup

In this section, you will learn how to quickly set up the minimum number of options that are required to get ProFile up and running. Once these options are enabled, you can immediately begin working in ProFile. Later in this chapter, we will describe how to delve into more advanced and more sophisticated options.

EFILE Options

Every professional tax preparer receives bespoke EFILE credentials from CRA. It is important, therefore, to enter and save those credentials in ProFile. Follow these steps to record your credentials:

- Click **EFILE > Options**
- In the left-hand window, click **EFILE Internet**
- Enter your On-line Number and EFILE password as provided to you by CRA
- In the same window, select **T2 EFILE** and you should see your credential appear there as well
Environment Options

Under the Options menu, you will find a host of ProFile preferences. While all preferences are arguably important, there are some that are considered mandatory. Here, therefore, are the options you should set under a basic scenario.

It’s important to note that if you’re unsure about the functionality of any option, click the Question Mark icon at the top right of the Environment window and then click on any function. ProFile will then display tab-specific, context-sensitive help that will guide you in configuring your settings.

File Tab

- Click Options > Environment and then select the File tab.
- Under the File tab, ProFile lets you set and/or confirm the default location for all your tax files. By default, Profile creates a general folder called My ProFile Data and, within that folder, ProFile establishes sub-folders to store files for each specific tax year and module (for T1, T3 and FX files). Unless you have specific file-location requirements (a server environment, for example), you should accept ProFile’s default folder settings.
• To change a folder’s default location, just click the menu for each module and tax year.

![Image of File Directories]

Clicking the “Lock” checkbox to the right of each folder location ensures that ProFile always saves files to that location, and always looks in that location when opening files.

In addition to selecting the file location for all your tax files, you also choose, under the File tab, usability preferences such as the ability to concurrently display multiple tax files; allow password protection and display a list of recently used files.

**Preparer Tab**

The Preparer tab of the Options > Environment window, allows tax preparers to enter their firm’s address and contact information, as well as their Business Number and Rep or Group ID as determined by CRA. From the Preparer tab, you can also:

- Keep track of the workflow by entering preparer and partner initials
- Enter Québec preparer credentials

![Image of Preparer Tab]
Next steps
After setting up the basic options just described, you can jump ahead to Chapter 3 and begin working in ProFile. A prudent tax preparer, though, might want to explore the more advanced preferences discussed in the next section.
An Advanced Setup

This section described the more advanced features and preferences that you might want to consider when personalizing ProFile. These options help streamline the workflow and save time during a busy and hectic tax season.

Note that the following preferences are all accessed via the Options > Environment menu.

**Edit Tab**
The Edit tab lets you set preferences that enable fixed decimals data-entry (ProFile automatically places the decimal point to the left of the last two digits entered in a field). Here you can also ask ProFile to capitalize every word on a tax return or just the first letter in every word. From this tab you can also:

- Manually override a calculated value on the tab return
- Use the Ditto key to quickly copy and paste the same information in adjacent fields
- Allow data to be dragged and dropped from one field to the next
- Ensure that every Social Insurance Number entered in ProFile is valid
- Double-click on a field in a tax return to jump to a related field
- Right-click to enable Cut, Copy and Paste

**Display Tab**
The display tab lets you personalize your on-screen views. From the Display tab, you can:

- Enable on-screen page breaks
- Use brackets for negative numbers
- Display zeroes for all NIL values
- Automatically zoom the displayed tax file to full screen width
System Tab

To ensure that you always have the most recent release, click the Systems tab and review the Automatic Update settings. Here you can establish the frequency in which ProFile checks for updates and you can also indicate whether you want ProFile to notify you before downloading and installing an update. From the System tab, you can also:

- Enable ProFile’s forum-like Live Community
- Enable or disable ProFile’s online features
**PDF Tab**
You can use the PDF tab of the Environment Options to set personalized parameters for your client’s PDF files. Here, you can also set file-naming conventions, as well as file location and password protection for all your PDF tax returns.

**Other Environment Settings**
The Options->Environment window features other tabs including settings for establishing Discounter and Trustee credentials, and for enabling more advanced features such as Audit and HyperDocs settings. We will revisit some of these settings later.

**Options>Module**
ProFile’s Module options let you fine-tune the way ProFile works with each individual tax year and module (T1, T2, T3 and FX). This granular level of detail lets you determine the tax settings that ProFile will choose on new files, and on files you are carrying forward from a previous year. In this window, you can also establish your language preference, and you can set variance thresholds for comparing a client’s current and previous year’s tax file. The paragraphs below describe the Module options you should immediately set.
**General Tab**
Scroll down this window to set defaults for new and carried-forward file. These defaults include RC 59 and T1013 authorization levels, pre and post-assessment review settings, and slip descriptions for carried-forward files. In this window, you can also:

- Carry forward Elections Canada and foreign property questions, and T1DD information
- Set defaults for language of correspondence and preparer information
- Set client letter and invoice defaults
- Establish naming conventions for your tax files
- Choose form colours for client and spouse tax returns

---

**Data Locking Tab**
This tab lets you enable a warning that prevents you from accidentally creating a tax file. You can also lock a file—and prevent additional data entry—once the Client and EFILE status that you indicate in this window is selected on a tax file. For example, if you click the *Completed* checkbox in the Client Status column, then ProFile will lock a tax file once a tax preparer indicates that the tax file has been completed.
Setting a client status

- To set a file’s Client Status, open a tax file and then go to File > Properties.
- Click the Client Status dropdown and select the desired status.
- Note the checkbox, to the right of the Client Status dropdown, that lets you toggle file locking on and off.

Disclaimer Tab

You may want to add a standard business disclaimer to your tax files to alert readers about your involvement with that tax return. ProFile lets you set two different disclaimers.

- A general disclaimer, which will appear on the last page of the tax jacket, for the tax return as a whole.
- A business disclaimer that will appear on business-type forms such as the T2125 schedule for self-employed individuals.
ProFile includes pre-formatted letters that you can print as part of your client’s T1 package. Here is an excerpt of one such letter:

```
K Kappele Shrieve
123 Main St.
Ann Arbor, ON
N6H 3A4

Dear Mr. Shrieve,

We have transmitted your return electronically to Canada Revenue Agency (CRA) using the EFILE system. The enclosed copy of your 2019 income tax return in for your records. We have prepared your return based on the information you provided to us. Keep all information slips, receipts, and other documents for six years, in case CRA asks to see them.

Your return shows that there is no balance owing and no refund.

You will receive a GST credit of $284.00, payable in quarterly instalments of $71.00 in July and October 2019 and in January and April 2020.
```

All of ProFile’s preformatted letters are saved in a templates subfolder within the My ProFile Data folder. To view and edit any template, follow these steps:

- Click on **Options > Templates**
- Find and double-click the desired template, for example, **Letter**
The Letter template will open in a new window and it will display text in two different colours;

- Text appearing in blue signifies data that flows from ProFile data fields. Let’s call this type of information **Field Codes**
- Blue **Field Codes** can only be inserted or removed; they cannot be edited from within the template
- Black font represents free-form text—much like the text you enter with a word processor
- Black text can be edited or deleted, and you can also add any additional text to the template

---

- To add text (black font), place your cursor in the desired area and begin typing

```plaintext
[TIPrepName]
[TIPreparePOBox <> 'or TIPrepareRR <= ']
[TIPrepareRRk] [[TIPreparePOBox][<IM образом][TIPreparePOBox]
(TIPrepareRR)([<textT)][endtextT])
[TIPrepareStreetAddress]
[TIPrepareCity]
[TIPrepareProvince]
[TIPreparePostalCode]
[ClinFirmName] [Client.lastName]
{t (Mailing.labelAddress1) <> ' or (Mailing.labelAddress2) (Mailing.labelAddress3)
(Mailing.labelAddress4)
(Mailing.labelAddress5)
(Mailing.labelAddress6)
(Mailing.labelAddress7)
(Mailing.labelAddress8)
(Mailing.labelAddress9)
(Mailing.labelAddress10)
(Mailing.labelAddress11)
(Mailing.labelAddress12)}

Example:

If you have any questions about your income tax return, please contact me at [TIPrepPhone]. Of feel free to email me at TaxExpert@TFE.ca

Sincerely yours,

[TIPrepFirm]
```

- To add Field Text, right-click the template at the desired input area
- Click **Insert Field**
• Then, from the *Insert Field* list, choose the desired field and click *Insert*

![Insert Field](image1)

• Click *File > Save* to save your changes

• And select the location (letter template folder) and enter a file name

![Save As](image2)

• Click *Yes* to confirm that you want to use this form as the default

![Confirm](image3)

• To view the finished product, use the *Form Explorer* to find and open the client’s *Letter*
You can now preview the changes you made to the *Letter* template.

In addition to tax and template files, ProFile stores other types of files in the *My Profile Data* folder. These other files include EFILE logs, backups, and certain settings file.
Options > Form Selection

ProFile has a powerful set of tools for enabling print settings. This feature lets you determine the tax forms to send to your clients. For example, rather than printing a complete tax return for each of your clients (which can run many pages) you might want to print a tax summary with just a few selected schedules. Here’s how to configure your print settings:

• From the Options > Form Selection menu, choose the module and tax year.
• Choose the print job for the type of the tax return you are preparing for your client—the most common print job being T1 EFILE.
• After printing a return, ProFile lets you choose a default status. For example, once printed, you might want to set the status of all tax returns to Completed. The window below displays the available types of file status.

Under Form Selection Details, you can choose the specific print set you’d like to prepare. For example, for each tax return, you can choose to print a copy for your files, your clients and for CRA. It’s here that you can also determine options such as duplex printing or four forms per page. You can also set your PDF options here.

• You can rename the prints sets, or add more print sets as well. To do either, just type the desired form names under Print Set Names.
• Scroll through the Form window to select (or deselect) the forms you would like to save or send to your clients.
• Click Carry-forward to assign last year’s print settings to the current year.
Tax practitioners likely bill out their work by the hour or by the return. In either case, with its *Pricing Schedules*, ProFile lets you choose one method, or both.

In the Pricing Schedule window below, you can:

- Record your GST Registration Number and tax rates and you can set your invoice numbering sequence.
- Indicate whether you want to provide a detail or summary invoice to your clients.
- Choose whether to bill by tax schedule or by the hour.
- Establish your per-schedule pricing.
- Carry forward last year’s pricing to the current year.
If you bill for your time, you can keep track of billable hours with ProFile’s built-in timer. You’ll find the Timer checkbox on the Edit tab of the Environment option.
Saving your Settings

Personalizing all of ProFile’s options and settings might take hours. Which may lead you to ask the following questions:

- Do I need to do this on every computer in my office?
- Do I have to repeat all these steps every time I install a new instance of ProFile?
- Do I need to repeat these steps if I purchase a new computer?
- How do I prevent someone from making changes to my personalized settings?

Fortunately, the answer to the first three questions is an emphatic “No,” and, in the next few paragraphs, you’ll learn how to save your settings for future ProFile installations, or share them with other users in your office. First, though, let’s show you how you can prevent anyone from making unauthorized changes to your settings.

**Options> Password**

- To protect your option settings, simply enter and confirm your options password.

It’s important to safely record and store your options password as the ProFile support team may not be successful in helping you retrieve it.

**Options> Administration**

ProFile lets you save the global settings (those described just above) in a folder that’s separate from the program files. This means if you upgrade or replace your computer, or if you reinstall ProFile, you can easily re-establish your customized options. In addition, in a network environment, multiple users can point to one uniform options package that specifies settings such as file location and tax preparer information.

- To view where ProFile stores your global settings, click **Options** and select **Options Administration**.
- The window below tells you your settings will be stored in an **Options Package** subfolder that’s located within the **My ProFile Data** folder.
- To save your customized settings in the **Options Package** subfolder, click **New**. Any new setting will appear in the **Options Package** area.
• After clicking New, enter a name for your customized settings, and click OK
• Your settings are now saved in ProFile’s Options Package subfolder

Should you, in the future, need to reinstall ProFile, or if you add a new user or computer, return to Options>Administration and then:
• Select the applicable radio button (in this example, an office of a sole tax preparer)
• Highlight the Options Package
• Click Load, and ProFile will apply your settings
• Note that you can optionally click the Multiple Options checkbox to create more than one package
Chapter 2 Quiz

Question 1: True or False: You can install ProFile for a single-user or in a multi-user environment

Correct answer is True

Question 2: ProFile’s Flexible licensing lets you:

A. Allow up to ten simultaneous ProFile users
B. Keep ProFile running in the background
C. Ensure that multiple users have access to their files
D. Install ProFile on multiple computers for non-concurrent usage

Correct answer is D

Question 3: ProFile’s Environment options has features that include:

A. A file tab to indicate the location of saved tax files
B. A tax preparer tab to record names, addresses and other contact information
C. A systems tab to enable Live Community and other online features
D. All of the above

Correct answer is D

Question 4: True or False: You can EFILE tax returns without setting any EFILE Options

Correct answer is FALSE

Question 5: True or False: There is an option to lock a tax file and thereby prevent further changes

Correct answer is True

Question 6: What is the key difference between Environment and Module options?

A. Environment options are used by a tax preparer, Module by a systems administrator
B. There is no key difference between the two options
C. Unlike Environment options, Module options are module and year specific
D. None of the above

Correct answer is C

Question 7: True or False: ProFile cannot create PDFs of a tax file.
Correct answer is False

**Question 8**: True or False: ProFile has an option that lets you invoice your clients

Correct answer is True

**Question 9**: The ability to save all your option settings is found by clicking:

A. File > Save Tax Settings  
B. Settings > Options  
C. Options > Administration  
D. None of the above

Correct answer is C

**Question 10**: True or False: To prevent unauthorized changes to your settings, ProFile lets you create an options password.

Correct answer is True
Chapter 3: A Tour of ProFile

Learning Objectives

At this chapter’s conclusion, students will understand:
- How to navigate in ProFile
- How to set various display options
- How to use ProFile’s auditor
- How to decipher font colours and field symbols
- How to enter data
- How to use memos and tapes
- How to work with the Form Explorer

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

http://accountant.intuit.ca/professional-accounting/index.jsp

http://profile.intuit.ca/professional-tax-software/index.jsp

http://profile.intuit.ca/professional-tax-software/training.jsp
Chapter 3: A Tour of ProFile

NaviGating in profile

Tabs, Menus and Tools

It’s easy to find your way around ProFile. No matter the type of return you work with, you will always see the same ProFile user interface—commonly known as MAUI (Multiple Access User Interface). This means that, no matter the type of return you are preparing, ProFile’s uniform set of menus, toolbars and tabs make navigation a snap.

Tabs

Every time you create a tax return, ProFile displays a tab for each open form. You’ll see the tabs just above the form you’re currently working in, and you can navigate to any open form by clicking its tab.

You have the option to display the form name and icon on each tab, or just form name itself. Go to the Display tab of the Options>Environment window to choose your preferred setting.

The Menu Bar

As with all software applications, you can use the Menu Bar to navigate in ProFile. With its extensive set of menu commands, you can, for example, create or open tax files, set up preferences, arrange windows, and jump to specific areas of a tax file.

The Toolbars

Toolbars are a set of icons that let you quickly and easily move around in ProFile. There are three configurable toolbars that you can enable (or disable) in ProFile.

- You can view the three toolbars by clicking Options>Toolbars
- The three toolbars are: Audit and review marks, Forms and Shortcuts
• The Audit and review marks toolbar lets a partner or preparer approve or request changes to any line on a tax return. We’ll discuss review marks a little later in this chapter.

• The Shortcuts toolbar features icons that let you, quickly jump to a specific area. With shortcuts, you can, for example, create or carry-forward tax files, find tax forms, toggle between spousal returns; print single schedules or complete returns; open additional forms; and view file properties.

• The Forms toolbar, or JumpBar, is a customizable area on the toolbar that lets you add a favourite form—making it “stick”—and rendering it available in any tax file. Once you add a form to the JumpBar, it becomes a mouse click away on every tax return that you open.

• To add a form to the JumpBar, click and hold the form’s tab, and then drag it over to the JumpBar.

Display Options

On the toolbar below, the Spousal icon indicates that two tax files are open (one for each spouse). Clicking that icon will toggle between the spouses’ returns and display each one on your monitor in turn.
• If you prefer viewing both spouses’ files at the same time, click the *Tile* icon to view each tax file, tiled horizontally one above the other.

• If you use multiple monitors, you can display one file on each screen. Click the *Launch* icon to create a floating window for the second file, and then then drag it over to your second monitor.
The Auditor

ProFile comes with a comprehensive auditor that constantly scans a tax file and alerts you to missing or erroneous information. ProFile’s auditor also makes suggestions for optimizing a tax return, and it reminds you about memos you may have entered, amounts you may have calculated, or review marks that you annotated on a tax return. ProFile, in fact has two types of auditors. Let’s look at each one.

The Passive Auditor

As you work on a tax file, the Passive Auditor constantly scans the return and, when it detects a potential error, highlights that area of the tax file with a yellow background. When you move your cursor over that yellow field, the passive auditor opens a context-sensitive message. Here is an example of a passive audit message:

- In the example below, ProFile’s Passive Auditor highlights Box 16 of an individual’s T4 slip. When hovering your mouse over that field, an audit message opens and cautions you that the entered CPP amount differs from CRA’s suggested value, the auditor suggests that you verify the highlighted amount.
Other examples of ProFile’s *Passive Audit* messages include:

- Missing data that is necessary for filing
- Missing EFILE information
- Amounts on tax slips that fall outside the tolerance range (as in the CPP example above)
- Opportunities for additional claims (for example, the taxpayer is eligible for a disability amount)
- Claims that may be more beneficial on a spouse’s return
- Filing requirements specific to a return (taxpayer subject to minimum tax)
- Suggestions to reduce a claim (excessive RRSP deduction or unnecessary CCA claim)
- Planning opportunities
- Other forms or elections that may be necessary but have not been included in the tax file

**The Active Auditor**

The *Active Auditor* displays a list of audit messages that apply to the current tax file. These include passive audit messages mentioned above, as well as notices or processing errors, EFILE messages, fields with memos or calculations attached, overridden fields, or fields with review marks attached.

To display the *Active Auditor*, click its toolbar icon or just press F9 on your keyboard, and the *Active Auditor* displays at the bottom of your screen.
Acting on audit messages

- To act on an audit message, double click the message.
- ProFile will open the applicable form, circle the item and add a yellow background to the field
Chapter 2 described how Options>Environment allows you to personalize ProFile to meet your requirements. The Audit tab, also found under Options>Environment, lets you choose how you’d like to work with ProFile’s Auditor. From this window, you can:

- Enable or disable features such as the Passive Auditor, review marks and circled fields
- Choose the information to display on the Summary Tab of the Active Auditor
- Determine the audit messages that will prevent ProFile from EFILING a return
- Remove audit messages on partner or preparer sign-off
PUTTING IT ALL TOGETHER

Getting Started

Up to this point, you learned about ProFile’s set-up options, and you also read about ProFile’s design, and its features and functions. In this section, we’ll tie all that information together and show you how those features help you become an effective and efficient tax preparer.

Where to start

You will start by either creating a new tax return or carrying forward a file from the previous year, and you accomplish either of those tasks by clicking the appropriate icon on the toolbar.

Over and above its own prior-year files, ProFile lets you carry forward files prepared in other tax applications including TurboTax, CanTax and TaxPrep. In addition, you can carry forward DT Max files by clicking, File > DT Max Carry Forward.

Whether you start with a new or carried-forward return, here are a few things to keep in mind:

- ProFile opens a tax file at the Personal Information page. This is where you enter the taxpayer’s contact information, as well as residency, marital status and other information
- ProFile automatically opens other forms and schedules, such as the T1 Jacket. You can tell which forms ProFile opens by glancing at the forms’ representative tabs
- The yellow fields denote the Passive Auditor’s warnings about missing information
Entering data

- Even though ProFile automatically opens the tax jacket, it’s important to note that you enter data on supporting forms and schedules, and not directly on the jacket itself.
- When you click on the T4 tab (from the window above), ProFile will launch the T4 Slip window which, after you enter an employee’s earnings, will look like this.
Colours, Diamonds and Arrows

**Learning about colours**
A close glance at the window above reveals fields that have different font colours. Here’s what those colours signify:

Fields with…
- Purple fonts denote data carried forward from a prior year
- Black fonts are for direct data entry
- Red fonts mean that you overrode a calculated field
- Blue fonts indicate a field calculated by ProFile
- Green fonts denote a row or column total

**Arrows and Diamonds**
The right edge of certain fields may display an up-arrow, a down-arrow, or a diamond. Here’s what those diagrams signify:
- If a field displays a down arrow, then a dropdown menu exists for that field
- When a field displays an up arrow, it means the data in that field originates from another form. In addition, ProFile displays amounts in those fields in blue font
- When a field has an up-arrow view, double-click it (or press F6) and ProFile will jump to the referenced form
Overrides
If you decide to override a calculated field, ProFile does two things; it displays a red diamond in that field, and it also displays the overridden amount in red font.

Overrides are great for “what if?” scenarios. After you complete your what-if analysis, just press the F2 key to cancel the override and return that field back to ProFile’s original, calculated value.
Memos and Tapes

ProFile’s memos are great for embedding notes and reminders into any field on a tax return. And you can use ProFile’s calculator to add up a series of numbers and enter the total into any field of the tax return.

Using Memos

- To record a memo, click into any field
- Press the F8 key
- Type in your note
- Click OK

Using Tapes

- To use Tapes, click on a field
- Press CTRL+F8
- In the window that opens, enter a description (optional), and a value on each line
- Press the = key and ProFile will paste the sum directly into the selected field

When you record a memo, or use a tape in a field, ProFile puts a green background in that field. To display the underlying memo or tape, just hover your mouse over that field.
Finding What You Need

When preparing a tax return, you will want to work with additional forms and schedules. And, given you don’t enter data directly on the tax jacket, this means you have to find those supporting forms and schedules somewhere in ProFile.

Though ProFile’s toolbar includes a Search field that lets you enter the name of the form or schedule that you need, you may want a little more horsepower than that. You may indeed want to use The Form Explorer.

THE FORM EXPLORER

If you don’t know the name of the form that you’d like to open; if you only know the line number you’d like to access; if you’d like to see the forms that were used on this—or the prior year’s—return, then Form Explorer is for you.

- To open the Form Explorer, click on the Filing Cabinet icon, or just press your keyboard’s F4 key

• If you use Windows Explorer™, you’ll be comfortable with ProFile’s Form Explorer
• The right pane of the Form Explorer window includes column headings for each form’s full name, its category, and its description

  Notice, too, for carried forward files, the Form Explorer indicates whether a form was used in the current or prior year

• In the left pane, you’ll find folders that let you filter which forms to display

• To find a form, just type its name in the search field

Form Explorer Icons

There are four icons at the top right of the Form Explorer window. These icons provide view options. The bullets below explain each icon’s purpose:
• As the name implies, the **Detail** view provides complete information, such as category and description, for each form.
• The **List view** gives you a simplified view where all forms are displayed as icons.
• The **Key view** lets you use keywords to find the required form. This view is ideal when you know what information you’re searching but you’re not sure of the form’s name.
• Lastly, the **Line view** provides a line by line listing of all available forms. You find a form, in this view, by entering a tax line number in the Form field.

One more thing
• If you right-click inside the **Form Explorer** window, you will open a dialog box that lets you choose whether to print, open or sort the **Form Explorer** view. Your options include sorting by name, category, descriptions, step or by whether the form was used.

---

**The Data Monitor**

As you add information, and append more forms to the return, ProFile constantly updates the taxpayer’s tax status. At the very bottom of the window, ProFile displays an at-a-glance summary of the taxpayer’s tax status. This display is called the **Data Monitor**.

As you can see in the example below, the **Data Monitor** reveals that the taxpayer has a refund of $1,027. In addition, because it is a spousal return, it also shows there’s a combined amount of $342 owing CRA. The **Data Monitor** reveals other information too, including available GST credits and Internet Filing eligibility.
Customizing the Data Monitor

You can customize and add information to the Data Monitor.  

- For example, to display line 150, just highlight it.  
- Click the “+” sign at the bottom of the window.  
- You have just added Line 150 to the Data Monitor.

Removing a data monitor is easy. Just right-click it and select Delete.
THE POWER OF A **RIGHT-CLICK**

Right-click a form to get quick and easy access to additional functionality.

- Right-click over a blank area of a form, and ProFile gives you a set of instructions including *Print, Carry forward, Close, and Copy Memos and Tapes*

- If you right-click on a field, you’ll see additional commands, including *Link to related forms, Cut, Copy, Paste*, as well as *Insert/Delete columns* and *Attach Memo/Tape*

*When you right-click over a blank area, or in a field, of the T1 Jacket, you can jump to specific areas of the tax file*
**Review Marks**

*Review Marks* let you or approve, or request changes on, any field of a tax file. There are four different types of *Review Marks*.

- **Use the Preparer Sign-off** to confirm the amounts entered on each line of a return, or to approve any errors or issues signaled by the *Passive Auditor*

  ![Preparer Sign-off](image)

- **The Partner Sign-Off** is similar to the *Prepare Sign-Off*, except that it’s used in an office where a supervisor or partner approves all returns

  ![Partner Sign-off](image)

- **Use Correction Required** to flag a field error on the return

  ![Correction Required](image)

- **Use the Question Mark** to tag a field for further analysis

  ![Question Mark](image)

**Using a Review Mark**

In the example below, the *Auditor* warns you that a T4’s CPP amount may be incorrect

![T4 Form](image)

- **To indicate that the amount is indeed the correct T4 value, select a Sign-off Review Mark** and click the yellow field
- **ProFile adds a review mark to that field, and also signals it in the Sign-offs tab of the Active Auditor**
Chapter 3 Quiz

Question 1: ProFile uses Tabs to:

A. Indicate which forms are open on a tax return  
B. Create multiple copies of a tax return  
C. Toggle back and forth between different tax files  
D. All the above

Correct answer is A

Question 2: True or False: All of ProFile’s toolbars are customizable

Correct answer is False

Question 3: ProFile’s toolbars include:

A. Audit & Review Marks; Tax Prep; EFILE settings  
B. Audit & Review Marks; Forms; Shortcuts  
C. EFILE settings, Shortcuts, Archive and Save  
D. None of the above

Correct answer is B

Question 4: True or False: You can hide ProFile’s three main toolbars

Correct answer is True

Question 5: True or False: You can add any ProFile form to the JumpBar

Correct answer is True

Question 6: You can use ProFile’s display options to:

A. Launch tax returns so that they display on two monitors  
B. Tile multiple tax returns  
C. Display multiple tax returns on a monitor  
D. All the above

Correct answer is D

Question 7: True or False: ProFile has two Auditors (Passive and Active)
Question 8: True or False: A field with a yellow background indicates a Passive audit message
Correct answer is True

Question 9: Which of the following types of messages might the Active Auditor display?

A. Warnings that indicate potential processing issues
B. A list of data carried forward from a prior year
C. Notices to alert you to important dates or deadlines
D. All the above

Correct answer is D

Question 10: True or False: You can go to the Environment option to personalize the Auditor
Correct answer is True
Learning about Taxes With Intuit ProFile 2018/19

Chapter 4: A Basic T1

Learning Objectives

At this chapter’s conclusion, students will understand:
- How to prepare an individual’s basic T1 tax return
- How to prepare a T1 for a married couple
- The A to Z of preparing a T1 for a client,
- How to use CRA’s EFILE system

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

http://accountant.intuit.ca/professional-accounting/index.jsp

http://profile.intuit.ca/professional-tax-software/index.jsp

http://profile.intuit.ca/professional-tax-software/training.jsp
Chapter 4: A Basic T1

T1 Basics

First of all, professional tax preparers rarely, if ever, use the term “tax return.” Most will distinguish a tax return by its type. Rather than say “tax return,” tax preparers will simply call a personal tax return a “T1.” Likewise, a corporate tax return is a “T2,” and a trust return, a “T3.”

In this section, we will explore the differences between a manually prepared T1 and one prepared in ProFile.

Paper versus ProFile

Chapter 1 introduced a hand-written T1 for an individual named Marianne St Laurent. Let’s explore how you would manually prepare Marianne’s tax return using CRA’s downloaded forms and schedules.

- Assume that Marianne was a student during the tax year and that she also worked part-time. Here is the T4 slip—statement of remuneration—that Marianne received from her employer:

  - Because Marianne was a full-time university student, she also received the following tuition slip
To manually prepare a T1, first obtain a copy of CRA’s *T1 General, Income Tax and Benefit Return*. You can download a fillable PDF from CRA’s website, or a hard copy from any Canada Post outlet.

- Start with Page 1 of the tax return (the T1 Jacket) and begin entering your name, address and other contact info

- On Page 2, enter the employment income amount as indicated on your employer’s T4
• Find Schedule 11 and use the T2202 issued by your learning institution to calculate your eligible tuition credits

• You will also need to find Schedule 1 and enter the basic personal amount at line 300, the Canada employment amount at line 363, and the CPP and EI amounts from your T4 slip at lines 308 and 312. Finally, transfer the amount from line 17 of Schedule 11 to line 323 of Schedule 1
Paper Observations

As the example above illustrates, manually preparing a T1 is a protracted and complex affair. The need for complicated calculations, the risk of omitting a schedule or form, or of not transferring the proper amounts to the right forms, all mean that the probability of errors and omissions is quite high.
Once again, in ProFile

Let’s now explore how we prepare the same T1 in Profile:

- Launch ProFile and go to File > New > 2017 T1
- After ProFile opens the Info page, enter the individual’s name, social insurance number, date of birth and other relevant information
- The Info page should look like the image below

![Info page screenshot]

- Once again, here is the T4 slip that Marianne received from her employer

![T4 slip screenshot]

- To record the T4 slip in ProFile, press the F4 key to open Form Explorer and then, in the Search field, type T4. Double-click the T4 line in the right pane of the Form Explorer window, and ProFile will open that form
• Enter the data on the T4 Slip form line by line
• And ProFile will transfer the T4 amounts to the corresponding line on the T1 return itself (the T1 Jacket)

• Here, again, is Marianne’s tuition slip

• Use Form Explorer to find and open the T2202 tuition form. Record the slip information on that form
• ProFile will transfer those amounts to the Schedule 11
- ProFile will then transfer the amounts from Schedule 11 to the Schedule 1 and, ultimately, to the T1 Jacket itself.

- Because Marianne had no other slips or additional information to record, here is snapshot of her tax return
- Note that the last page of the tax return indicates that Marianne is receiving a refund of $322.11
Conclusion

ProFile provides guided tax preparation that requires you to simply enter information on the required forms and slip (in this example T4 and T2202) and ProFile then completes the T1 based on those entries.

Contrast that with the same hand-written example, and the benefits gained by using tax-preparation software are immediately evident.

A Tax Practitioner Approach

Preparing a T1 for a Married Couple

This section explores how a tax preparer works with a client—in this example, a married couple named Jane and Javier Cosan—who have asked you to file their T1 returns. So that you can proceed, they provide you with the following tax slips:

- T4 slips that itemize each spouse’s employment earnings
• There is also a charitable donation receipt and a T5 slip issued by a bank or other financial institution that lists the amount of investment income earned in the tax year. Assume that the investment income was shared equally by each spouse.
With these slips you are ready to proceed.

**T1013**

As a professional tax preparer, you will want all new clients to complete and sign CRA’s T1013 authorization form. Think of a T1013 as your T1 Launchpad. With it you can access CRA’s website and obtain your clients’ tax information. The information that a T1013 provides will include: Notices of Assessments, client data summary, account balances, as well as information slips such as T3, T4, T5 and RRSP slips. Here’s how you complete and file a T1013

- Create a new tax return in ProFile and fill out the *Personal Information* page. Here’s an excerpt of Jane’s information page

  ![Image of a client's information page]

  - To enter Javier’s spousal information, just scroll to the bottom of Jane’s *Personal Information* page
• After entering Javier’s information, press F5, or click the toolbar’s Spouse toggle icon
• ProFile will ask if you want to open or create a tax return. Because Jane and Javier are new clients, select *Create a new return for spouse*

Once you enter Jane and Javier’s Personal Information page, press F4 to open ProFile’s *Form Explorer* and, in the *Search* field, enter *T1013*

• On the T1013, check the *Authorize a representative* box and ensure that the information—including the clients’ names and social insurance numbers, your CRA representative information as well as the authorization level—are all accurate
• Submit the T1013 to your client for signature

• It is very important that your clients sign their T1013 before you submit them to CRA. Once signed, click *EFILE > EFILE the T1013 for this taxpayer*
• Once CRA authorizes access, log into CRA’s Represet a Client portal at www.canada.ca (select the Income Tax dropdown)
• Choose CRA login and enter your CRA Represent a Client credentials

• Enter Jane’s social insurance number and click Access SIN

• You are now at Jane’s Information page. Note the tabs at the top of the page that give you access to CRA’s tax information for that client
Entering tax data
With Jane’s tax return open in ProFile, use Form Explorer to open the forms and schedules that you need to record Jane’s slip information.

- Press F4 to open Form Explorer, and, in the Search field, enter T4. Record the slip information on Jane’s T4 form. Press F5 to toggle to Javier’s return. Enter Javier’s T4 information as well.

- Return to Jane’s T1 by pressing F5 again, and press F4 to find the T5 form and record that slip’s information.
- Because you decided to allocate 50% of the investment earnings to each spouse, enter “50” on the line that reads, “% reported by spouse.”
Press F4 and enter DON in the Search field to open the Charitable Donations form. Record that slip’s amount as indicated below.

Wrapping things up
Before finalizing things, you’ll want to double-check the tax returns. As discussed earlier, ProFile’s auditor is a powerful tool that alerts you about any errors or missing information. In addition to the auditor, you will also want to refer to the Slip Summary form. This form lists, on a single page, the information from every slip used on a T1.

Press F4 to find Jane’s Slip Summary form. Use it to confirm the T4 and other slip amounts.

Press F5 to toggle to Javier’s T1 and to access his Slip Summary form as well.
You can also use ProFile’s Sign-offs Review Marks to indicate, on each form, that you have verified and confirmed all entered amounts.

Using the auditor

- Press CTRL+F9 to consult ProFile’s Auditor for errors, omissions and suggestions
- Double-click an audit message to jump to the related form
- Use a sign-off to clear the audit message
Out the door
You’ll need to provide to your clients a copy of their tax returns. You can, of course, print the return or, as is becoming increasing popular, provide a PDF copy. In either case, in order to EFILE the returns, you will want your clients to sign CRA’s T183 form.

- To print the return, click the toolbar’s Print icon
- ProFile will open the Print Selection window—ready to print only those forms that you selected under Options>Print Selection
• If you’d rather email a PDF, first enter the client’s email address on the Personal Information form, then click Print / Email PDF
• In the eReview Print Selection window, ProFile enters the email address for you
• After confirming the address,
• Click Email to send the tax file

EFILE it
The very last step is to EFILE the return. EFILE is CRA’s electronic-filing portal that all professional tax preparers are required to use.

Before a preparer can EFILE a tax return, she will need the client’s signature on CRA Form T183. Here are a few additional need-to-know items regarding the T183:
• Ensure that your client signs where required
• Consider checking the box that reads How do you want to receive your notices of assessment and reassessment?
• To EFILE the T1 return, just click the **EFILE** menu and select **EFILE/ReFILE** this return

And that’s it. Job done!
Chapter 4 Quiz

**Question 1:** Tax preparers use the term “T1” to describe:

A. The form an employer sends to an employee at year-end  
B. A statement that a bank sends to investors  
C. A corporate tax return  
D. A personal tax return

Correct answer is D

**Question 2:** True or False: You record all income and deductions directly onto ProFile’s T1 jacket

Correct answer is False

**Question 3:** ProFile’s Info page is used to:

A. Enter all amounts earned during the year  
B. Enter the names of employers, banks and investments houses  
C. Indicate which forms and schedules you want to use on a T1  
D. Enter the name, address and other personal information

Correct answer is D

**Question 4:** True or False: Each type of income (T4, T5, etc.) is recorded on a dedicated form or Schedule in ProFile

Correct answer is True

**Question 5:** True or False: The T2202 Form is used to enter tuition amounts paid to a learning institution

Correct answer is True

**Question 6:** A signed T1013 form is used to:

A. Get a client’s sign-off on a completed T1  
B. Record deductions and credits  
C. Ensure that there are no CRA omissions  
D. Access CRA’s website and obtain a client’s tax information

Correct answer is D

**Question 7:** True or False: There is an icon on ProFile’s toolbar to toggle between spouses’ T1s
Correct answer is True

**Question 8:** True or False: You use the Slip Summary form to verify the amounts from all slips

Correct answer is True

**Question 9:** A signed T183 is used to:

A. Record the amount of tax deducted on a T4 slip  
B. Get a client’s authorization to EFILE a T1  
C. Change an error on a filed T1  
D. All the above

Correct answer is B

**Question 10:** True or False: ProFile cannot EFILE a T1. You can only do so from CRA’s website

Correct answer is False
Chapter 5: Advanced T1 Work

Learning Objectives

At this chapter’s conclusion, students will understand:
- How to prepare a T1 when there are dependents
- How ProFile optimizes a T1
- How to prepare T1 for the self-employed

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

- [http://accountant.intuit.ca/professional-accounting/index.jsp](http://accountant.intuit.ca/professional-accounting/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/index.jsp](http://profile.intuit.ca/professional-tax-software/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/training.jsp](http://profile.intuit.ca/professional-tax-software/training.jsp)
Chapter 5: Advanced T1 Work

**DEPENDANTS AND DEDUCTIONS**

Now that you have learned the basics, let’s explore T1 preparation at a more advanced level.

Building on the previous example, assume that a married couple, Jane and Javier Cosan, submit additional forms.

- These forms include the following RSP slip

![RSP Slip Image]

- And a schedule of Medical Expense

<table>
<thead>
<tr>
<th>Date</th>
<th>Name</th>
<th>Provider</th>
<th>Memo/Description</th>
<th>Amount</th>
<th>Balance</th>
</tr>
</thead>
<tbody>
<tr>
<td>01/24/2017</td>
<td>Jane</td>
<td>Clear Sight Eyes</td>
<td>Eyeglasses</td>
<td>1,475.00</td>
<td>1,475.00</td>
</tr>
<tr>
<td>01/24/2017</td>
<td>Javier</td>
<td>Barclay &amp; Assoc</td>
<td>Physiotherapy</td>
<td>170.00</td>
<td>1,648.00</td>
</tr>
<tr>
<td>04/29/2017</td>
<td>Javier</td>
<td>Clear Sight Eyes</td>
<td>Eyeglasses &amp; Contacts</td>
<td>1,199.99</td>
<td>2,648.00</td>
</tr>
<tr>
<td>11/29/2017</td>
<td>Jane</td>
<td>Barclay &amp; Assoc</td>
<td>Physiotherapy</td>
<td>370.00</td>
<td>3,018.49</td>
</tr>
</tbody>
</table>

$3,218.49

- Further assume that Jane submitted to you the following T4 and tuition slip for her daughter, Maria, who is a full-time student at Concordia University

![Tuition Slip Image]
Recording RRSP contributions

- With Jane and Javier’s tax return open, press F4, enter RSP in the Search field, and Profile will open the RRSP/PRPP deduction form.

- When entering RRSP contributions on this form, scroll down to enter or confirm the taxpayer’s deduction limit (which you will find on CRA’s Notice of Assessment). Note that ProFile will not allow an RRSP deduction until you fill in this field.
Entering Medical Expenses

- To optimize a married couple’s tax return, you will want to combine and claim medical expenses on only one of the spouse’s returns. Assume, therefore, that you have decided to enter the medical expenses on Javier’s T1.
- On Javier’s T1, press F4, enter Med in the Search field and ProFile will open the Medical Expenses form.
- Enter the medical expenses as illustrated below.

Recording Dependant Information

- With all of the spouses’ information entered in ProFile, the last step is to record the slip information for the Cosan’s daughter, Maria. To do this, you will use a feature called Family Linking.
**FAMILY LINKING**

When you create a dependant’s tax return, ProFile will link the return with that of the parents. You can tell Family Linking is enabled by the toolbar icon and dropdown menu that lets you toggle amongst the family’s tax files.

- With the spousal return open, Press F4 and enter Dep in Form Explorer’s Search field
- Enter Maria’s personal information on the Dependant information form

- To create a T1 file for Maria, right-click on any field in the form and select Return for Maria

- ProFile will confirm that you want to create a tax file for Maria. Click OK
• From Maria’s tax file, return to Form Explorer and enter Maria’s T4 and T2202 (tuition) information.

Tuition transfers
When a student’s income isn’t high enough to use up all of the tuition credit, CRA allows that student to transfer the excess credit to a family member. ProFile takes care of this transfer automatically. It does so by a process called optimization.

• Because Maria had excess tuition expenses, ProFile automatically transfers the applicable tuition credit to the appropriate spouse. A quick glance at line 324 on the S1 form of Javier’s T1 confirms the transfer.

There is a setting in ProFile that toggles family linking on or off. To make sure that this setting is enabled, go to Options > Module and scroll down, under the General tab, to the section that reads “Allow family linking.”
OPTIMIZING

As mentioned in the previous paragraph, ProFile provides seamless, invisible optimization, and it alerts you with audit messages designed to achieve the most beneficial tax results for a tax preparer’s clients.

Here is what ProFile’s optimization prowess includes: medical expenses; donations and losses; foreign tax credits; advantageous caregiver and infirm dependant claims between spouses; smart disability credit transfers; and intelligent transfer of tax credits between taxpayers and their dependants.

Pension Splitting
Splitting pension income is another example of ProFile’s optimization capability. Let’s look at an example.

The Tax Summary below shows that Mary earns significantly more than her spouse, Frank, and it also reveals that Mary has pension income of $48,950. There is an opportunity, therefore, to split the pension income and reduce the couple’s overall tax liability.

- To optimize pension income, go to the pension-transferor’s return and open form T1032
- Scroll down the form and click Split-Pension Income
- ProFile opens the *T1032Opt* pension worksheet form. Right-click the form and select *Optimize split pension income*

- As illustrated in the window below, ProFile will run an analysis and then suggest the pension income to transfer.

- The form highlights the net benefit of accepting the suggested transfer.

- And it also provides a chart outlining the tax liability with different transfer amounts.

- To accept ProFile’s suggested transfer, right-click the form and select *Elect split-pension amount of $24,475*.

You can learn more about optimizing, go to *Help > ProFile Help*, click the Search tab and enter “Optimizing” in the Search field.
PROFILE AND THE SELF-EMPLOYED

As professional-grade tax software, ProFile can accommodate many types of income-generating scenarios. Examples include rental income, investment income and income from self-employment. This section will illustrate ProFile’s ability to accommodate the latter scenario.

Sam Hruzec, runs an un-incorporated marketing business called SH Marketing Services. Sam has asked you to prepare a T1. Sam has no income or expenses, other than the Statement of Revenue and Expenses below.
You will record all of Sam’s business-related revenue and expenses on form T2125, *Statement of Business or Professional Activities*. After entering Sam’s personal and contact information on the Info page, use Form Explorer to find and open the *T2125*

<table>
<thead>
<tr>
<th>shampoo</th>
<th>conditioner</th>
<th>total</th>
<th>price</th>
<th>difference</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>50</td>
<td>150</td>
<td>150</td>
<td>0</td>
</tr>
<tr>
<td>200</td>
<td>100</td>
<td>300</td>
<td>300</td>
<td>0</td>
</tr>
<tr>
<td>300</td>
<td>150</td>
<td>450</td>
<td>450</td>
<td>0</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>category</th>
<th>total</th>
<th>price</th>
<th>difference</th>
</tr>
</thead>
<tbody>
<tr>
<td>food</td>
<td>1000</td>
<td>1000</td>
<td>0</td>
</tr>
<tr>
<td>drink</td>
<td>500</td>
<td>500</td>
<td>0</td>
</tr>
<tr>
<td>snack</td>
<td>200</td>
<td>200</td>
<td>0</td>
</tr>
</tbody>
</table>

| SH Marketing Services  
P&L  
Jan - Dec 2017  
PBC  
Revenue | 91,773  
---|---  
**Total Revenue**  
**EXPENSES**  
Accounting Fees | 4,800  
Advertising & Promotion | 1,447  
Bank Service Charges | 1,547  
Office supplies | 1,398  
Telephone | 626  
Travel Expense | 780  
**Vehicle Expenses**  
Biz KM | 3255  
Total KM | 10061  
Fuel | 827  
Insurance | 914  
Repairs | 637  
Parking | 112  
**Home Office Expenses**  
Total space | 1695  
Business use space | 317  
Insurance | 628  
Rep/Maint | 1775  
Heat | 1288  
Hydro | 764  
Prop Tax | 3840
Here’s how to complete form T2125

- Enter the business contact details and other required information under identification area, and record the gross sales under Part 1 – Business Income

- Record all business expenses in Part 4 of the T2125
• Note, however, that you don’t record vehicle expenses on the T2125 itself, but on the Business Auto ancillary form (see illustration below), and you indicate, at the top of the Business Auto form, where to send the vehicle expenses.

Here are other key points to consider with the Business Auto form:

• You must indicate the business kilometers and the total number of kilometers driven in the tax year.

• Any vehicle loan or leasing costs are calculated in a separate area of the Business Auto form. See Chart D, at the bottom of the window below, which is where the eligible leasing cost is calculated.

One further step in recording Sam’s business expenses is to enter the allowable home office expense. As a self-employed individual working from home, Sam can deduct a portion of her home expenses. This portion is...
calculated by adding up all of Sam’s home expenses and multiplying it by a factor that represents the percentage of the home’s area used to run her business.

- To record home expenses, scroll down to Part 7 at bottom of the T2125
- Enter the home’s total area and the area used for business
- Enter the operating costs for the home including heat, electricity, insurance, etc.
- ProFile will calculate the allowable home office expense and include as an eligible business expense on the T2125

After entering all required information on the T2125, ProFile will calculate the gross and net business income and transfer it to the T1 Jacket.
PART-YEAR RESIDENTS

In this section, we’ll briefly describe how to set up ProFile for newly-arrived residents.

Working on a part-year resident return
If someone is newly arrived in Canada, follow these steps to set up a T1 return.

- Complete the Info page as you normally would. So that ProFile can prepare the proper schedules, ensure that you select the correct province of residence.
- Report the date of entry into Canada.
- After reporting the date of entry, ProFile will open additional fields, including Line 5292 and 5293. In these fields, report Canadian and foreign-sourced non-resident income. In this example, there is $10,000 of foreign-sourced, non-resident income.
- Once you enter an amount on either Line 5292 or 5293, ProFile will tick the box to prorate non-refundable tax credits.
- You may then complete the rest of the return as you normally would.

Residency rules, for both Canadian citizens and non-Canadians, can be a complex affair. For more information, consult CRA’s guides, such as T4058 Non-Residents and Income Tax, and T4055 Newcomers to Canada.
**Chapter 5 Quiz**

**Question 1:** The feature that allows you to prepare T1s for married couples and their dependants is called:

A. Hub and Link  
B. Synchronization  
C. ProFile Review  
D. Family Linking

Correct answer is D

**Question 2:** True or False: ProFile will calculate the allowable RRSP deduction even if no deduction limit indicated:

Correct answer is False

**Question 3:** Select the best way to create a dependant’s T1:

A. Go to the File menu and click New T1  
B. Right-click a T1 Jacket and select New  
C. Click the Synchronize icon  
D. Right-click the dependant’s name on the Dependant form, and click Return for...

Correct answer is D

**Question 4:** True or False: If a dependant has excess tuition credits, ProFile will transfer the excess amount to a parent’s linked return

Correct answer is True

**Question 5:** True or False: ProFile has an option to toggle Family Linking on or off

Correct answer is True

**Question 6:** Which of following tax situations does ProFile’s Optimization verify?

A. Medical expenses  
B. Charitable donations  
C. Tuition credits  
D. All the above

Correct answer is D

**Question 7:** True or False: The T1032 form allows you to optimize and split pension income between spouses
Correct answer is True

**Question 8:** True or False: ProFile cannot prepare tax returns for self-employed individuals

Correct answer is False

**Question 9:** To prepare a T2125, ProFile requires the following. Choose the best answer:

A. ProFile cannot prepare a T2125 return  
B. A statement of revenue and expenses (Income Statement or Profit & Loss)  
C. A balance sheet  
D. None of the above

Correct answer is B

**Question 10:** True or False: ProFile can prepare a T1 for part-year residents

Correct answer is True
Learning Objectives

At this chapter’s conclusion, students will understand:
- How to use ProFile’s online tools
- How to use CRA’s AutoFill My Return
- How to ReFile a T1

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

http://accountant.intuit.ca/professional-accounting/index.jsp

http://profile.intuit.ca/professional-tax-software/index.jsp

http://profile.intuit.ca/professional-tax-software/training.jsp
Chapter 6: An Online World

GETTING ONLINE

Every day, more and more businesses are taking things online. Online information is part of our everyday lives. It should come as no surprise, then, that tax preparers too are increasingly using online tools. Canada Revenue Agency, for example, demands that tax preparers EFILE tax returns and, at the same time, with a dedicated Represent a Client account, CRA gives tax preparers online access to an array of client information that was unthinkable just a few short years ago. ProFile is building on this cloud trend as well. As a ProFile user, you have access to an increasing number of cloud tools. Let’s take a closer look:

The online toolbar

The Online toolbar sits permanently under ProFile’s Menu bar. Let’s explore these four icons:

• Click the Live Chat icon…

… To engage a ProFile support agent and chat online

Click the Notification Centre…

… To view alerts, reminders and other ProFile messages

• Click the Online Settings to access ProFile’s online tools…
• Including features for online access and backup of your tax files

• Click the Review icon…

• …To access and download your backups…

• …And also to view your tax files online
Accessing your online account

If you have a ProFile account, getting online is quick and easy:

1. From the toolbar, click the *Online Settings* icon and ProFile launches the sign-in window.
2. Click Sign In.
3. Enter your user ID and password.
4. Select your firm (or add a new one).
5. Click *Finish* and you’re done.

But I don’t have an online account

If you don’t have one, creating an online account is a snap:

1. From the toolbar, click the *Online Settings* icon to launch the sign-in window.
2. Click Create an account.
3. Enter your email and company name.
4. You will also need your order or service number from when you bought ProFile.
5. Follow the prompts, per steps 2 through 4 in the previous example, to complete the process.

*See the images further below for details on order or services numbers.*
**Order/Service Number**
Read on if you’re not sure where to find the Order/Service Number required for the window above.

- After purchasing ProFile, you will receive an emailed receipt containing the product information to be entered in this window. If you purchased ProFile through Intuit’s Web Store, you will find the codes at the very bottom of the receipt.
If you placed your order by telephone, the codes will appear in the Order Details section

<table>
<thead>
<tr>
<th>ORDER DETAILS</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Quantity</strong></td>
</tr>
<tr>
<td>1</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>1</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

**Required to activate your product:**
Product Code: 496-998 License Key: 9059-8678-952

**AUTO-FILL MY RETURN**

AutoFill My Return (AFR) is a secure Canada Revenue Agency (CRA) service that allows individuals and authorized representatives to automatically fill-in parts of a T1 return with information that the CRA has available at the time of filing the return. Many authorized representatives are already accessing CRA’s online services to gather client information. AFR is the logical next step. By filling in key tax data, CRA’s AFR simplifies the tax preparation process.

To use the AFR service, a tax preparer must:
- Register and be an approved electronic filer
- Register in CRA’s Represent a Client and have a RepID, GroupID or business number (BN)
- Have a valid Form T1013 Authorization Form (described in Chapter 3) for each client

*It is important to note that AFR service is not mandatory for EFILE certified software products. Some products include the service in their product, but others may not. ProFile falls in the former category and has full AFR functionality.*

**Summary of Tax Information that CRA delivers with AFMR**

**Information Slips**
- T3, Statement of Trust Income Allocations and Designations
- T4, Statement of Remuneration Paid
- T4A, Statement of Pension, Retirement, Annuity, and Other Income
- T4A(OAS), Statement of Old Age Security
- T4A(P), Statement of Canada Pension Plan Benefits
- T4E, Statement of Employment Insurance and Other Benefits
- T4RIF, Statement of Income from a Registered Retirement Income Fund
- T5, Statement of Investment Income
- T5007, Statement of Benefits
- T5008, Statement of Securities Transactions
- RC62, Universal Child Care Benefit Statement
- RC210, Working Income Tax Benefit Advance Payments Statement
- Registered Retirement Savings Plan contribution receipt
- T1204, Government Service Contract Payments
- RENT ASSIST
• T4RSP, Statement of Registered Retirement
Savings Plan Income

Other Tax-Related Information
• RRSP contribution limit
• Lifelong Learning Plan repayment amount
• Capital gains and losses
• Federal tuition, education, and textbook
carryover amounts
• Home Buyers’ Plan repayment amount
• Non-capital losses
• Capital gains deductions
• Provincial tuition, education, and
textbook carryover amounts

Client Data Enquiry (CDE)
• Home Buyers' Plan
• Social assistance or workers' compensation
beneﬁts
• Working income tax beneﬁt advance
payments (RC210)
• Reassessment information
• New balance owing message for prior claim(s) on a refund
• Current tax year return
• Insolvency, consumer proposal indicator
• Recent page access
• Employment insurance and other beneﬁts
(T4E)
• Universal child care beneﬁt (RC62)
• Balance owing
• No debt owing indicators
• Bankruptcy
• Other existing outstanding balances
• Federal tuition, education, and textbook
carryforward

• Provincial tuition, education, and textbook
carryforward
• Unfiled returns
• External refund set-off amounts
• Reassessment in progress
• CPP payments (T4A(P))
• Working income tax beneﬁt
• Emigration Date
• Direct deposit indicators
• Disability tax credit eligibility
• Review
• Internal refund set-off notification
• T4A income
• Outstanding GST/HST returns
• Immigration Date
• EFILE ineligibility indicators

AFR Download
Before you file a tax return with the CRA using the information delivered by Auto-ﬁll My Return, you must make
sure that all the proper ﬁelds on the return are ﬁlled in and that the information provided is true and accurate.
If you notice a mistake on an information slip, contact the employer, payer, or administrator responsible for
preparing that slip.
If you notice a mistake in the tax-related information, have an account-speciﬁc question about other tax-related
information, or need additional information, call the individual income tax and trust enquiries line at 1-800-959-8281.
Using AutoFill My Return (AFR)

- With a client file open in ProFile, click File>Import CRA Data

- Click Launch CRA Website

- ProFile will open a browser and take you to CRA’s website
- Click CRA Login
- Enter your credentials
- Confirm CRA’s request then click Next
- Close the window to return to ProFile
• Profile displays the Data Import Worksheet where you can select or deselect the information to import into the tax file.

• Click Import Selected Data.

• Close the window that confirms the import is complete.

• ProFile will list the imported information on the Data Import Summary form.

• You have successfully used CRA’s Autofill My Return.
ALL ABOUT ReFILE

If you are an EFILE service provider, you can use ReFILE to EFILE T1 adjustments. The ReFILE service lets you change the same lines that individual taxpayers can with the “Change my Return” service in CRA’s “My Account” portal.

Who can use ReFILE?
Preparers can use the ReFILE service if the following conditions apply:

- You have ProFile version 2016.4.3 or later (for tax years 2015, 2016 and 2017 ReFILE)
- You have level 2 authorization from your client
- The initial return was filed online (EFILE)
- The initial return was assessed
- You have acquired a new sign-off on a revised T183 from client

What does the ReFILE service exclude?
In addition to CRA’s standard EFILE and Change My Return exclusions, you cannot use the ReFILE service if the taxpayer is:

- Subject to provincial or territorial income tax in more than one jurisdiction
- Waiting for either an initial Notice of Assessment or a Reassessment
- Amending an election or wants to make an election (for example, Form T2057, Election on disposition of property by a taxpayer to a taxable Canadian corporation)
- Applying for child and family benefits
- Allocating the refund, if applicable, to other CRA accounts
- Applying for the disability tax credit
- Waiting for a CRA reassessment
- In the position of having been arbitrarily assessed by CRA

You cannot use ReFILE to change page 1 of the taxpayer's T1 Income Tax and Benefit Return. Instead, individual taxpayers should use My Account to make changes to the following information:
  - marital status
  - address
  - direct deposit
  - email address

In addition, you cannot use ReFILE to change:
  - a tax return that has not been assessed
  - a tax return where nine reassessments exist for a particular tax year
  - a bankruptcy return
  - a return prior to the year of bankruptcy
  - carryback amounts such as capital or non-capital losses
  - a return of an international or non-resident client (including deemed residents of Canada, newcomers to Canada, and individuals who left Canada during the year)
  - the elected split-pension amount
  - a return where you have income from a business with a permanent establishment outside your province or territory of residence (you have to complete Form T2203, Provincial and Territorial Taxes for 2017 - Multiple Jurisdictions)
  - a return that was arbitrarily filed by CRA under subsection 152(7)

Service limitations
- The online system accepts only nine adjustments per tax year for each taxpayer, whether the taxpayer or you or CRA initiates the adjustments
- If you go over the limit, you will get an automated response saying the limit has been reached and explaining how to send a paper request
Make additional requests on paper, preferably using Form T1-ADJ, T1 Adjustment Request, and mail them to the CRA.

**Using ReFILE**

Before attempting to ReFILE a return, verify that you have a valid T1013 form—with level 2 authorization—on file with CRA. If CRA already has the authorization information on file, another filing of the T1013 is not required.

**To ReFILE a return**

- Open a T1 return that has already been filed online, and for which a CRA assessment has been received.
- Go to File > Save As... and save the file under a new name

- Enter the new information that mandates a ReFILE. If, for example, a client has received an unexpected T4, then enter that new information on ProFile’s T4 Slip
- After making the necessary changes to the tax file, press F4 to open Form Explorer and, in the Search field, enter T1ReFILE
Ensure the client information (SIN and Name) is correct  

Enter the current date in the Date of ReFILE field  

Select Yes for the line that reads “Is this an amended tax return?”:  

Note: failing to select the “yes” option will produce an error when attempting to ReFILE.  

Answer the subsequent questions in the form  

Note: these questions are not mandatory, and preparers are not required to provide answers. Any notices related to these questions may be ignored.  

Before completing the submission, you must update the T183 Form  

Open the T183 used for the initial EFILE of the return  

A letter “R” now displays in the Tax Year field indicating the form was referenced for ReFILE  

This new designation is permanent and cannot be rescinded from the form.
- Acquire a new sign-off from the client on the updated T183 form prior to your ReFILE attempt
- After the client signs the updated T183, click *EFILE/ReFILE this return*…

- After the ReFILE process is successfully completed, ProFile will display a confirmation window
Confirming the ReFILE submission

ProFile enters the ReFILE confirmation number on the *Info* form. to the return. It matches the number displayed in the ReFILE confirmation message.

- You can also confirm the history of the submission by selecting *Properties* option under the *File* menu
- Review the history of the return; the ReFILE displays as an *EFILE* with the date of the ReFILE displayed in the *Date* field
Chapter 6 Quiz

**Question 1:** ProFile features a number of Online tools. These tools include:

A. ProFile ReFile  
B. ProFile Review  
C. Online backup  
D. All the above

Correct answer is D

---

**Question 2:** ProFile’s toolbars include a dedicated set of icons for accessing online features

Correct answer is True

---

**Question 3:** The four online icons are:

A. Chat, Notifications, Online Settings, and Review  
B. Chat, Explorer, Review and Bridge  
C. Run, Synchronize, Archive and Bridge  
D. None of the above

Correct answer is A

---

**Question 4:** True or False: You can use ProFile Review to view T1 returns online

Correct answer is True

---

**Question 5:** True or False: With ProFile you can use CRA’s AutoFill My Return to download tax amounts to a T1 file

Correct answer is True

---

**Question 6:** To use CRA’s AutoFill My Return, you must:

A. Register to become an approved electronic filer  
B. Register in CRA’s Represent a Client program and have current and valid credentials  
C. Have a signed T1013 Authorization form for each client  
D. All the above

Correct answer is D

---

**Question 7:** True or False: With AutoFill My Return, ProFile will be able to autofill all tax data including RRSP contributions, medical expenses and charitable donations
Question 8: True or False: ReFile is a CRA service that lets you make adjustments to the same T1 return an unlimited number of times

Correct answer is False

Question 9: What are the ReFile service limits:

A. You cannot change information such as marital status, address or direct deposit information
B. T1 ReFile lets adjust the same tax return up to nine times
C. You must make additional adjustments by paper-filing a T1-ADJ
D. All the above

Correct answer is D

Question 10: True or False: Before ReFiling a T1 on behalf of a client, you must first obtain an updated and signed T183

Correct answer is True
Chapter 7: Data-mining with Client Explorer

Learning Objectives

At this chapter’s conclusion, students will understand:
- What Client Explorer does and what information it provides
- How to use Client Explorer at a basic level
- How to use Client Explorer’s powerful reporting tools

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

- [http://accountant.intuit.ca/professional-accounting/index.jsp](http://accountant.intuit.ca/professional-accounting/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/index.jsp](http://profile.intuit.ca/professional-tax-software/index.jsp)
- [http://profile.intuit.ca/professional-tax-software/training.jsp](http://profile.intuit.ca/professional-tax-software/training.jsp)
Chapter 7: Data-mining with ProFile’s Powerful Client Explorer

**INTRODUCING CLIENT EXPLORER**

Client Explorer is a database, built into ProFile, that helps you view and manage your clients and their files. With Client Explorer, you can create custom filters that let you open, carryforward and batch EFILE tax returns. You can also export and print information on your clients and their tax files. The first time you save a new client file, Client Explorer automatically adds a record for that client to the database. And whenever you make a change to a client file, ProFile updates the record for that client.

Client Explorer does not store all of the data found in each individual client file. Instead, it contains references to the file location. However, you can still print reports and export files that include the data from those client files. Also, you must use Client Explorer to print groups of returns or to file groups of returns by EFILE.

It’s important to note that, in addition to Client Explorer, ProFile offers a separate and functionally-different client database called Classic Database. This booklet only covers Client Explorer.

*Note: You can use either the Classic Database or Client Explorer — not both.*

**Client Explorer Advantages**

The benefits of Client Explorer include:

- Faster network access: Client Explorer works on standalone workstations or small networks, and also provides faster access for larger offices that share a database over a network.
- Client-centred records: Client Explorer groups files for the same client in a single client record, regardless of the type or year of the file. You see all of a client's files and returns in one place.
- Customized views: You can set and personalize Client Explorer views and save those settings. You can use filters to quickly and easily change how you view your files and which files you view.
- Intuitive batch functionality: Most multi-file-select actions work the same way as Microsoft Windows®. You can use filters to view only the files you need, select all of the visible files, and then select an action from the Database menu or from a right-click menu.
- Access to client details: You can use Client Explorer as an address book or contact list. You can change client addresses in the Client Explorer without affecting previously-filed returns. And you can customize the Details pane to include any fields from client returns.

**Setting up**

You start by setting up Client Explorer, and the set-up options depend on whether you works alone as a sole practitioner or work with others in a shared network environment.

**Setting up Client Explorer for a Sole Practitioner**

- Click Options -> Database
- Select the *Client Explorer* radio button.
- Click Setup Wizard
• Click *Use Client Explorer* and in the following window, click *No* to indicate that you are a sole practitioner

• As a sole practitioner, select the first radio button and click *Next*

• Finally, click *Finish*
Setting up Client Explorer for a Shared Database

- Go back to the Setup Wizard, and click Yes at the prompt about working with different people
- In a following window, click the second radio button to make the computer a shared database
- Name your shared database, click OK to accept any Windows prompts (such as ProFile Privilege Elevation), and click Finish to complete the process
Using Client Explorer

- To open Client Explorer just press the F3 key. The first time it launches, Client Explorer displays an empty window
- You will need to load references to the existing files. To do so, click Index

- Browse to the file location (usually My ProFile Data) and click Include subfolders
- Indicate how you want Client Explorer to handle password protected files
- Click OK
After the indexing process is finished, Client Explorer displays all tax files stored in the designated folder.

By default, View is set for All Clients. To change that view, just click the dropdown.
- The *Contact View*, for example, displays full contact information for all your clients.
- Use the tabs to narrow your search parameters.

*Client Explorer* lets you customize views by setting filters.
- Click *Filter* to open the bottom panel and customize the files that *Client Explorer* displays.
- The *Filters* panel lets you select a wide range of parameters including, tax types, tax years, client and file status and date-range.

- Once you create your customized view (see window above) click *Save View*. 
In the dialog box that opens, name your customized view and click OK.

Using Client Explorer to find files
- Client Explorer has a Search tool that helps you find a specific client file
- Use the dropdown field to select the search parameter
- Type the query term, click Search and Client Explorer will display all files matching your search query

Client Explorer as a Contact Manager
- You can easily use Client Explorer as a Contact Manager. Just select a file (by clicking into its checkbox) and the left pane displays contact information for that client
- To carry out more actions, right-click a file to open a context-sensitive window that lets you Open, Carryforward or Print Files, as well as Export, Copy or Delete them
Chapter 4 introduced CRA’s EFILE system and described how a tax preparer uses EFILE to electronically file a client’s T1. This section illustrates how you can use Client Explorer to EFILE multiple T1s at the same time.

**Batch EFILE with Client Explorer**

To create EFILE files for a group of returns:

- Press F3 to open Client Explorer
- In the client list pane, click the Select all tab (on the left)

In the View drop-down list, select the type of EFILE operation that you want to perform. ProFile filters the list to display only files with the selected status.
• To view tax files eligible for EFILE, select *T1 – EFILE Eligible*

• From the list of eligible files, select the files that you want to include in the next transmission

• To prepare the files for submission, choose *Build EFILE*

• If necessary, in the Build window that opens, further specify the type of EFILE file to create (or the Agency, Data Type and Slip Type when you are building an electronic media file for slips/relevés).

• Click OK when you're done
- ProFile reports progress on the selected returns as it builds them. A *Successful* build status should appear next to each return.
- Click *Transmit Now* to EFILE the batch.

For more details on transmitting T1 and TP1 returns that you prepared in this way, go to ProFile Help and search for “Transmit a batch of EFILE Online files”

**PRINTING AND EXPORTING WITH CLIENT EXPLORER**

Export to Excel
Here’s how you can export data from Client Explorer to Microsoft Excel™:

- From *Client Explorer*, select the files for the year and module you’d like to export.
- Click the *Database* menu and select *Export*. 
From the Export Files dialog box, click Options.

The Fields tab of the Export Options window (below) is where you choose the fields code for the information that you want to include in your export:

- Click Add to begin selecting the fields you’d like to export.
- Select the field to add in your export, then click OK.
- To include more fields, keep clicking Add.
There are two files you need to create. One is the design of the export which indicates what information you need to extract from the ProFile tax files. This file is saved as a .qex file and it is configured on the Fields tab of the Export Options window above. The second file stores the actual information that will be used to import into Excel. This second file is usually saved as a .txt or .csv file. You save this file on the Format tab of the Export Options window above.

- To create and save the second file, navigate to the Format tab and click the Browse button to the right of the Export to File field.
- Type in a name for your file.
- If you’re using a .csv extension, click the dropdown and select All files.
- Click Open.
ProFile will return to the Export Options window where you can finalize your setup options

- Note that the file is saved in MyProFile Data\Reports and it is here that you will browse to to import the data into Excel 1
- Choose the export type, Tab Delimited, for example 2
- Check Export Field Names, which will put the field code at the top of each column in Excel 3

![Export Options Window](image1)

- Go back to the Field tab and click Save 1
- ProFile will save the design of the report as a .qex file 2
- Click Save once more to save the .qex file 3
- Click OK, and you’ll be taken back to the main export window 4

![Field Tab](image2)
- At the Export File window, click Export and the information will be sent to the .csv file that you created earlier.

![Export File Window](image1.png)

- You are now ready to import the data to Excel, all you need to do is find the .csv file and open it in Excel.

![Excel Import](image2.png)

**Printing Reports**

The steps for printing reports are similar to what you just learned for exporting data. As illustrated in the previous example from Client Explorer, select the files to print, and then click Database > Print Report.

- In the Create Report window, click Options.
• On the **Header** tab, select text that will appear on all pages. For example, to use today’s date, double-click on **Today**.

• The top row of the **Fields** tab displays column headings. Select the first cell and then click **Properties**.

• In the **Title Cell Properties** window, you can set up text formatting and enter the text for Title 1.

• Click **OK** to close the window.
• You now need to input data for the report. Double-click the cell directly under First Name and choose from a list of Field Codes.
• In the Select Field window, choose ClientFistName and click OK

• Click Add and repeat the step above to add more fields. Once done, your report template will look like this
• Use the Footer tab to set up footnotes that appear at the bottom of each page.

• Use the Format tab to set up other options such as the printer that will generate the report.
• Save your setup options and click OK to open the Create Report window. Click Print to run the report.

• Here is your report
Creating Mailing Labels with Client Explorer

Before using Client Explorer to print labels, you will have to set up your mailing labels.

- Go to the File menu and select Setup Mailing Labels 1.
- Click a Module tab 2.
- Click the dropdown to choose your label type 3.
- If you’d like to format your own label, click New Label (ProFile will designate it as User Label 1) and enter the label rows, columns on the right side of the window below. 4
- Click OK 5.
To print mailing labels, follow these steps.

**Note that when printing a group of labels, all files must be of the same module and tax year.**

- Press F3 and from Client Explorer, choose just a few files for a test run.

- Click Database > Print Mailing labels

- Mailing labels for spousal returns will show both spouses’ names. To avoid printing two labels for each spousal return, check the box marked *Print only one label for coupled returns*

- Click OK

*Make sure to feed the correct labels into your printer, before starting the print job.*
Chapter 7 Quiz

Question 1: Client Explorer is a database that lets you:

A. View and manage your clients and their tax files
B. Create custom filters for selecting only certain types of files
C. Print or export customized reports
D. All the above

Correct answer is D

Question 2: True or False: ProFile has two different database tools: Client Explorer and Classic Database, and you can use both at the same time

Correct answer is False

Question 3: The first time you launch Client Explorer you must:

A. Index the existing files
B. Copy files from the data folder and paste them into Client Explorer
C. Run the Synchronize and Archive feature
D. Ensure that all files are linked to each other

Correct answer is A

Question 4: True or False: You cannot share a Client Explorer database with other tax preparers

Correct answer is False

Question 5: True or False: Client Explorer can only access files stored in one folder and its nested subfolders

Correct answer is True

Question 6: To use Client Explorer as a contact manager, you should:

A. Create a customized report and export it to Excel
B. Extract the names and addresses from within the T1 view
C. You cannot, in fact, use Client Explorer as a contact manager
D. Click the dropdown arrow in the View field and select Contact View

Correct answer is D

Question 7: True or False: You can create your own customized view options (called Filters) in Client Explorer
Correct answer is True

**Question 8:** True or False: You can use Client Explorer to prepare mailing labels

Correct answer is True

**Question 9:** Client explorer lets you:

A. Carry forward prior-year tax files  
B. EFILE tax returns in a batch  
C. Select and print tax files  
D. All the above

Correct answer is D

**Question 10:** There are two special types of files Client Explorer prepares for print jobs and for exporting. The file extensions of these two files are:

A. .qex and .qrp  
B. .pdf and .atf  
C. .qex and .csv  
D. .gt1 and .at2

Correct answer is A
Chapter 8: Advanced Features

Learning Objectives

At this chapter’s conclusion, students will understand:
- The purpose of a file template
- How to attach ancillary documents to a T1
- How to pay CRA using T1 PAD

Additional Resources

This document provides numerous resources to accounting professionals. Refer to these sites to explore additional tutorials and training opportunities:

- http://accountant.intuit.ca/professional-accounting/index.jsp
- http://profile.intuit.ca/professional-tax-software/index.jsp
- http://profile.intuit.ca/professional-tax-software/training.jsp
Chapter 8: Advanced Features

FILE TEMPLATE

If you find that you are constantly checking the same boxes on ProFile’s Info page (for example, the Elections Canada question), or if you find that most of your clients live in the same city or province, you can set up a file template that automatically fills in those fields for you. This capability is called a file template and, once you’ve set it up, Profile uses the settings in the file template to automatically fill in the fields of any new tax return.

In addition to pre-filling fields, you can also set the forms (and the sequence of forms) you want ProFile to open when you create a new file. You can create a separate file template for each ProFile module.

Note: When you carry forward prior-year files, information from the previous year will always overwrite any file template data.

To create a file template:

- Create a new tax return.
- Enter data into any field on any form. The example below has data for City and Province, as well as Canadian Resident, Elections Canada, and Language fields.
- Open any forms that you want ProFile to open automatically when you create a new client file that is based on this file template.
- Save the file. Name it something like T1_Template.
• Go to the Options menu and select Module
• Click the Browse button beside the File Template field, search and select the T1_Template file on your hard drive
• Click OK
• ProFile will use the default settings in this template file whenever you create a new file of the same type.
• If you want to share the template with other users on a network, save the template into a shared server folder.
• In Client Explorer, files will display by client name or SIN. On a template, both these fields are blank. When you look for your template on the Client Explorer, the template file appears as NoName.
• Select the NoName file in the database client list. Below it, you will see the file name you assigned, such as T1 Template, in the file details area.
• Open the template when you need to modify the defaults for all your new clients.

**HyperDocs**

It may happen that you’d like to attach or link an electronic document to a tax file. For example, you may want to attach a PDF of a CRA document such as a tax ruling or an interpretation bulletin. Or you may want to link to an image file itemizing details of charitable donations or medical receipts. With ProFile’s HyperDocs, you can do exactly that. In other words, HyperDocs lets you attach multiple documents, in any format, to a form or field of a T1 return.

It’s important to note that any HyperDocs document attached to a tax file will be stored for internal purposes only. This means that no HyperDocs attachment will ever get transmitted to CRA.

**Adding a HyperDocs document**

You can choose to attach a HyperDocs to a tax file, or to a specific form or line in a tax file.

• To add a new HyperDocs document to the tax file itself, go to File > HyperDocs and click the Add icon (circled in the image below)
• A window will open letting you select the file you wish to add

• To attach a HyperDocs to a specific field on a client form, right-click on the field and select Attach HyperDocs
After you select the file, ProFile asks whether to embed or link your document.

- **Embedded documents** open as read-only and cannot be edited in ProFile.
- **Linked documents** open from the source, so you can edit them directly in ProFile, and your changes will be saved to the source document on your computer.

### Managing attached documents via HyperDocs

Whether you add a HyperDocs to the tax file in general or to a specific area of the tax file, you will find all attached documents in the HyperDocs window. To view all attached documents:

- **Go to File > HyperDocs**

All attached documents appear in the HyperDocs window along with any comments that you entered. The HyperDocs window also lists key information that includes:

- The date the document was attached and/or modified
- The process you chose to attach the file (linked or embedded)
- And the form to which the document was attached
Removing a HyperDocs document

- To remove a HyperDocs document, right-click on the document in the HyperDocs window and choose Remove.

Deleted forms
If you delete a form that had HyperDocs attached to it, the HyperDocs will also be deleted. Deleting a HyperDocs document will only remove the link or embedded document from ProFile - it will not affect the source file stored on your computer.

Opening attached documents
From the HyperDocs window, double click on the document. If the document is linked, ProFile opens it from its source and saves any changes you make directly to the source file stored on your computer. If the document is embedded, ProFile opens a read-only version.

You can keep HyperDocs documents open while you continue working in ProFile.
**Synchronizing out-of-date documents via HyperDocs**

If you alter a linked document outside of ProFile, you may need to synchronize the document so that ProFile has the latest version of the file.

- Because embedded documents open as read-only, to make changes to an embedded file, you must edit the source file and synchronize it in ProFile.
- You can edit linked documents directly in ProFile, as they open from the source and your changes are saved to the source file.

Any out-of-date, or unsynchronized, documents are displayed in red in the HyperDocs window along with an exclamation point icon.

- To synchronize an out-of-date file, right click the document and select **Synchronize**

![HyperDocs window](image)

- Once ProFile has synchronized the document, the exclamation point will disappear, and any red lettering will revert to black font.

**VARIANCE AND SNAPSHOT**

Variance is a feature that you use to highlight significant changes on a tax return. Variance lets you experiment with different scenarios and quickly identify the impact of those changes. Variance is only calculated for fields with CRA line numbers. So, not all fields (for example on worksheets) will be included in the variance comparison. You activate the variance feature by taking a snapshot of the tax return.

**To take a snapshot of your current return**

- From the Audit menu, select **Snapshot/variance** and click the **New** button. This will take a picture of the current contents of the tax return.
- Give the snapshot a name that will remind you of the purpose of the scenario.
- Select the **Activate this snapshot** option to have ProFile compare any changes you make in the file to this snapshot and click **OK**.
• As you make changes in the file, you can see the variance analysis on the *Variance* tab of the Active Auditor.

• And you can also view the changes in ‘fly-over’ messages when your cursor is over a yellow variance field.

**Shelf-life of a snapshot**
Snapshots may have a short self-life. For example, you may have created a snapshot last week using a client RRSP contribution of $5,000. This week you may want to evaluate the impact of reducing that contribution to $3,000. However, if you also added a new T3 slip since taking the first snapshot, variance will detect the impact of both the T3 and the RRSP. To best use variance, make sure you carefully manage which data fields you've changed since taking a snapshot.

**Deleting a snapshot**
If you change other data in the return, like adding income from a forgotten contract job, you will need to delete your original snapshot and create a new one, reflecting the extra income, before comparing that scenario to current data.
• On the Snapshot Variance dialog (go to the Audit menu and select Snapshot/variance, select a snapshot that you no longer need and click the Delete button to remove that snapshot.

**Previous year variance**

ProFile includes several features to help you identify and analyze variances between two tax scenarios. If you carry forward information from a previous year's return, you can use these variance features to find out how much a field changed in comparison to the previous year.

To turn on previous year variance:

- Go to the Options menu and select Module
- Click a module tab, for example, 2017T1
- Click the Variance tab.
- Select the Show previous year variance by default checkbox
- Click OK

When you carry forward a return and there is a difference between the previous and current year amounts, ProFile highlights the changed fields with an orange background. Move your cursor over the field to see the message associated with that field.

**Variance thresholds**

You can set variance thresholds to meet your own requirements. Go to the Options > Module and click the Variance tab.

Set a minimum dollar value or percentage of change that will trigger a variance calculation. If you set both a dollar and a percentage amount, ProFile calculates a variance only when the amount differs by more than the dollar value and the minimum percentage.
T1 PAD

Pre-authorized debit (PAD) is a secure, online, self-service payment option for individuals and businesses. This option lets you set the payment amount you authorize CRA to withdraw from a Canadian chequing account to pay taxes on a date, or multiple dates.

Due to the processes that must take place between the CRA and the financial institution, the selected payment date must be at least five business-days from the date your PAD agreement is created or managed.

A PAD agreement can only be done online. Here’s how to do it in ProFile:

- Use Form Explorer to Open T1PAD
- Type Yes to set up PAD
- Click the Pay in full checkbox
- If you are already set up for Direct Deposit and you want to pay from that account, enter YES. Otherwise enter NO and enter the bank transit info
- Go to EFILE and select *EFILE Pre-Authorized Debit for this Taxpayer*
- Once EFILED, ProFile will record the T1PAD confirmation number in the yellow field above, and on the INFO form as well
Chapter 8 Quiz

**Question 1:** A file template is used to:

A. Ensure that all data is recorded properly  
B. Create returns for various family members  
C. Pre-select the fields and forms ProFile will set up on a new tax return  
D. Verify the accuracy of the tax amounts

Correct answer is C

**Question 2:** True or False: A different file template can be set up for each ProFile module

Correct answer is True

**Question 3:** HyperDocs is designed to:

A. Link or embed an electronic file to a tax return  
B. Add audit messages to a tax file  
C. Link an amount on a tax return to the relevant information on CRA’s website  
D. Create a hyperlink that can be emailed to a client

Correct answer is A

**Question 4:** True or False: You can use HyperDocs to send documents such as donations receipts to CRA

Correct answer is False

**Question 5:** True or False: HyperDocs lets you attach a document to either the tax return itself or to a line on the return

Correct answer is True

**Question 6:** You synchronize a Hyperdocs file by clicking:

A. On the *Synchronize* command in the File menu  
B. The source document in Windows Explorer  
C. On the green *Synchronize* icon in the HyperDocs window  
D. You cannot, in fact, synchronize a HyperDocs file

Correct answer is C

**Question 7:** True or False: Once you attach a HyperDocs file to a tax return, you cannot remove it
Correct answer is False

**Question 8:** True or False: Profile uses a Snapshot to EFILE the tax return to CRA
Correct answer is False

**Question 9:** Select one reason you would use ProFile’s *Variance* feature:

A. To compare the difference between two spouses’ T1 files  
B. To highlight significant changes between the prior and current year’s T1 files  
C. To track the last time you opened a T1 file  
D. To make sure all tax preparers are using the same version of the tax file

Correct answer is B

**Question 10:** CRA’s T1 Pad is used to

A. Send an electronic payment to CRA  
B. Keep track of all amounts already paid to CRA  
C. Ensure that all client notes are saved in a notepad  
D. Modify a file that you EFILEd with CRA

Correct answer is A