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• How ProFile optimizes a T1
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Introduction
Intuit ProFile Tax software is reliable and easy-to-use, and it offers sophisticated features that help tax preparers
experience a more productive tax season. The following paragraphs summarize the key components of Intuit
ProFile Professional Tax software
ProFile T1 imports and converts data created by competing software products. Whether you carry files forward
individually or in batches, you will find the process quick and convenient. Using ProFile`s WYSIWYG (what you
see is what you get) forms, you can view and edit federal T1 and Québec TP1 forms in either French or English.
You can also print all tax forms in either language at the click of a button.
ProFile T2 is designed for professional preparation of corporate tax returns in all provinces and territories. ProFile
T2 includes:
• Federal T2 returns, including T2 RSI (where applicable) and Corporation Internet Filing
• Provincial corporate tax returns for Alberta (including AT1 RSI), for Ontario returns with taxation
years ending prior to January 1, 2009 (including CT23 disk filing) and for Quebec (CO-17).
• Provincial capital tax returns for Manitoba, Saskatchewan and British Columbia
ProFile T3 prepares Trust income tax returns and supporting schedules, including T3 and T5 slips that the trust
receives. Simply enter slip information on intuitive income-reporting screens and ProFile T3 automatically
transfers the amounts to the appropriate forms. ProFile T3 also integrates business and rental income statements.
In addition to T3 slips, the software allows you to prepare NR4 slips for non-resident taxpayers (including the
NR4 summary).
ProFile FX (Forms Expert) gives you more than 80 of the most commonly-used CRA forms which supplement
the form-sets in Intuit`s other tax applications. Here are a few highlights of ProFile FX:
• Customizable options help you complete and file the forms you need.
• Automatic form selection facilitates form printing.
• Audit and review features help pinpoint potential errors
• Forms flexibility lets you print facsimile forms on plain paper or directly onto pre-printed CRA forms.
ProFile FX also prepares magnetic media files for T4, T4A, T5, T5018 and NR4 slips, as well as for the
RL1, RL2, RL3 and RL4.
• Import identification from an existing ProFile T1 or T2 data file minimizes potential data entry errors.
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Benefits of Using ProFile
ProFile is powerful, efficient and secure tax software that helps you get your work done fast and efficiently.
Here’s how you benefit by using Profile:
• With phone, email or in-product live chat support, you have year-round access to knowledgeable
Canadian technical experts
• With its comprehensive set of forms and schedules, ProFile lets you handle just about every tax
scenario in any jurisdiction, including Québec
• With a built-in auditor that runs up to 2,800 diagnostic checks of your tax returns, ProFile has your
back
• Flexible Licensing means you can install ProFile on more than one personal computer without having
to pay additional licensing fees
• Work with QuickBooks? So does ProFile! There’s no need for manual data entry because you can now
export data from QuickBooks directly into ProFile

Chapter 5: Advanced T1 Work
DEPENDANTS AND DEDUCTIONS
Now that you have learned the basics, let’s explore T1 preparation at a more advanced level. Chapter 4 introduced
a married couple Angela Carsonn and Martin St-Pierre. We also prepared a separate and independent tax return
for a university student by the name of Johnny Carsonn. Chapter 4, therefore, assumed no relation between the
married couple (Angela and Martin) and the student (Johnny). In this chapter, you will learn how ProFile works
T1 returns when there is a relationship between a married couple and a dependant (son or daughter).
Let’s begin, though, by assuming that the married couple, Angela Carsonn and Martin St-Pierre, provide even
more forms.
• These forms include the following RSP slip

•

And a schedule of Medical Expense

•

Further assume that Angela’s son, Johnny Carsonn was at university full-time and had the following
tuition certificate
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As in Chapter 4, assume that Johnny also received this T4 slip.
The goal therefore is to apply any and all available deductions and credits so as to minimize the family’s tax
liability.In ProFile, this process is called Optimization.

Recording RRSP contributions
• With Angela and Martin’s tax return open, press F4 and, in the Form Explorer, enter RSP in the search
field. Profile will open the RRSP/PRPP deduction form

•

When entering RRSP contributions on this form, scroll down to enter or confirm the taxpayer’s
deduction limit (which you will find on CRA’s Notice of Assessment). Note that ProFile will not allow
an RRSP deduction until you fill in this field
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Entering Medical Expenses
• To optimize a married couple’s tax return, you will want to combine and claim medical expenses on
only one of the spouse’s returns. Assume, therefore, that you have decided to enter the medical
expenses on Angela’s T1
• Press F4, enter Med in the Search field and ProFile will open the Medical Expenses form
• Enter the medical expenses as illustrated below

Recording Dependant Information
•

With all of the spouses’ information entered in ProFile, the last step is to record the slip information for
the couple’s son, Johnny. To do this, you will use a ProFile’s Family Linking feature.

FAMILY LINKING
When you create a dependant’s tax return, ProFile will link the
return with that of the parents. You can tell Family Linking is
enabled by the toolbar icon/dropdown menu that lets you toggle
amongst the family’s tax files.
•
From Angela’s T1, Press F4 and enter Dep in Form
Explorer’s Search field
•
Enter Johnny’s personal information on the Dependant
information form

•

To create Johnny’s T1 return, right-click on any field in the form and select Return for Johnny

•

ProFile will open a window to confirm the action. Click OK
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•

From Johnny’s tax file, return to Form Explorer and enter his T4 and T2202 (tuition) information

Tuition transfers
When a student’s income isn’t high enough to use up all available tuition credits, CRA allows that student to
transfer the excess credit to a family member. ProFile takes care of this transfer automatically. It does so by a
process called optimization.
• Because Johnny had excess tuition expenses, ProFile automatically transfers the applicable tuition
credit to the appropriate spouse. A quick glance at line 32400 of Martin’s T1 confirms the transfer

There is a setting in ProFile that toggles family linking on or off. To make sure that this setting is enabled, go to
Options > Module and scroll down, under the General tab, to the section that reads “Allow family linking.”

OPTIMIZING
As mentioned in the previous paragraph, ProFile provides seamless, invisible optimization, and it alerts you with
audit messages designed to achieve the most beneficial tax results for a tax preparer’s clients. Here is what
ProFile’s optimization prowess includes: medical expenses; donations and losses; foreign tax credits;
advantageous caregiver and infirm dependant claims between spouses; smart disability credit transfers; and
intelligent transfer of tax credits between taxpayers and their dependants.
Pension Splitting
Splitting pension income is another example of ProFile’s optimization capability. Let’s look at an example.
The screenshot below shows the Tax Summary for a married couple named Sarah and John. In this example,
Sarah earns significantly more that her spouse, John, with her income stemming from a pension of $78,211. Tax
practitioners will know that there is an opportunity, therefore, to split the pension income and reduce the couple’s
overall tax liability.
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•
•

To begin the optimization process, go to the pension-transferor’s return and open form T1032
Scroll down the form and click Split-Pension Income

•

ProFile opens the T1032Opt pension worksheet form. Right-click the form and select Optimize split
pension income

•

As illustrated in the window below, ProFile will run an analysis and then suggest the pension income to
transfer
The form highlights the net benefit of accepting the suggested transfer
It also provides a chart outlining the tax liability under different transfer scenarios
To accept ProFile’s suggested transfer, right-click the form and select Elect split-pension amount of
$27,754.62

•
•
•

TIP: To learn more about optimizing, go to Help > ProFile Help, click the Search tab and enter “Optimizing” in
the Search field

PROFILE AND THE SELF-EMPLOYED
As professional-grade tax software, ProFile can accommodate many types scenarios. Examples include rental
income, investment income and income from self-employment. This section will illustrate ProFile’s ability to
accommodate the latter scenario.
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Sam Hruzec, runs an un-incorporated marketing business called SH Marketing Services. Sam has asked you to
prepare his T1. Other than the Statement of Revenue and Expenses below, Sam has no other income or expenses.

T2125
You will record all of Sam’s business-related activities on form T2125, Statement of Business or Professional
Activities. After entering Sam’s personal and contact information on the Info page, use Form Explorer to find and
open the T2125

Here’s how to complete form T2125
• Enter the business contact details and other required information under identification area, and record
the gross sales under Part 3 – Business Income

•

Record all business expenses in Part 4 of the T2125

15

•

Note, however, that you don’t record vehicle expenses on the T2125 itself, but on the Business Auto
ancillary form (see illustration below), and you indicate, at the top of the Business Auto form, where to
send the vehicle expenses
Here are other key points to consider with the Business Auto form
• You must indicate the business kilometers and the total number of kilometers driven in the tax year
• ProFile uses these values to calculate the allowable vehicle expense
• Any vehicle loan or leasing costs are calculated in a separate area of the Business Auto form. See Chart
D, at the bottom of the window below, which is where the eligible leasing cost is calculated

One further step in recording Sam’s business expenses is to enter the allowable home office expense. As a selfemployed individual working from home, Sam can deduct a portion of her home expenses. This portion is

calculated by adding up all of Sam’s home expenses and multiplying it by a factor that represents the percentage
of the home’s area used to run her business.
• To record home expenses, scroll down to Part 7 at bottom of the T2125
• Enter the home’s total area and the area used for business
• Enter the operating costs for the home including heat, electricity, insurance, etc.
• ProFile will calculate the allowable home office expense and include it as an eligible business expense
on the T2125
After entering all required information on the T2125, ProFile will calculate the gross and net business income and
transfer it to the T1 Jacket.

PART-YEAR RESIDENTS
If someone is newly arrived in Canada, follow these steps to set up a T1 return.
• Complete the Info page as you normally would. So that ProFile can prepare the proper schedules,
ensure that you select the correct province of residence
• On the Info page, report the date of entry into Canada
• After reporting the date of entry, ProFile will open additional fields, including Line 52920 and 52930.
In these fields, report Canadian and foreign-sourced non-resident income. In this example, there is
$9,000 of foreign-sourced, non-resident income
• Once you enter an amount on either Line 52920 or 52930, ProFile will tick the box to prorate nonrefundable tax credits
• Note how the auditor alerts you that amounts are prorated
• You may then complete the rest of the return as you normally would
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Residency rules, for both Canadian citizens and non-Canadians, can be a complex affair. For more information,
consult CRA’s guides, such as T4058 Non-Residents and Income Tax, and T4055 Newcomers to Canada.

Chapter 5 Quiz
Question 1: The feature that allows you to prepare T1s for married couples and their dependants is called:
A.
B.
C.
D.

Hub and Link
Synchronization
ProFile Review
Family Linking

Question 2: True or False: ProFile will calculate the allowable RRSP deduction even if no deduction limit
indicated:

Question 3: Select the best way to create a dependant’s T1:
A.
B.
C.
D.

Go to the File menu and click New T1
Right-click a T1 Jacket and select New
Click the Synchronize icon
Right-click the dependant’s name on the Dependant form, and click Return for…

Question 4: True or False: If a dependant has excess tuition credits, ProFile will transfer the excess amount to a
parent’s linked return

Question 5: True or False: ProFile has an option to toggle Family Linking on or off

Question 6: Which of following tax situations does ProFile’s Optimization verify?
A.
B.
C.
D.

Medical expenses
Charitable donations
Tuition credits
All the above

Question 7: True or False: The T1032 form allows you to optimize and split pension income between spouses
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Question 8: True or False: ProFile cannot prepare tax returns for self-employed individuals

Question 9: To prepare a T2125, ProFile requires the following. Choose the best answer:
A.
B.
C.
D.

ProFile cannot prepare a T2125 return
A statement of revenue and expenses (Income Statement or Profit & Loss)
A balance sheet
None of the above

Question 10: True or False: ProFile can prepare a T1 for part-year residents

